Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ntune controlling fsb after uninstall (I think)
#1
So I had my pc overclocked with ntune until I unlocked the bios. Everything appeared to go fine and I uninstalled ntune, deleted all the registry items, and the profiles in appdata. After multiple restarts, it was still running at 214MHz which is what ntune was set to run at. It wont let me reinstall, it says I still have the app. I tried driver cleaner and ccleaner. I had it running at 230 before and I would really like to get that back. Can somebody help plzzzz
find
quote
#2
Resetting the BIOS to its defaults is one possiblity...
Resetting windows to a former restore point is another option...
I had the same problem and it needed these two steps to solve it!

Sometimes you just have to try to be sure it is not working...
[Image: logo.png]
I am back in here as I promised! Big Grin So tell me your needs!
find
quote
#3
I appreciate the quick reply. I tried resseting the bios as you said but it didnt fix it. I dont have any restore points past yesterday and I dont really want to anyway because I downloaded and installed like 7 games and other stuff. Hmmm... Im gonna go try deleting anything nvidia.
find
quote
#4
What OS do you use?
find
quote
#5
vista ultimate 64
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in