Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Please enable AHCI for Asus EeePC 1201NL
#1
Please enable AHCI in Bios forAsus EeePC 1201NL.
THANX a lot! Shy


Attached Files
.zip   1201NL-ASUS-0315.zip (Size: 671.85 KB / Downloads: 18)
find
quote
#2
Try this. Wink

http://bios-mods.com/BIOS/AMI/ACHI%20mod...315mod.zip


Attached Files
.zip   1201nl-asus-0315mod.zip (Size: 671.87 KB / Downloads: 54)

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#3
Thanks a lot for quickly work. Now i have IDE, Raid and Native. But AHCI mode isn't there Confused
find
quote
#4
The native one is supposed to be AHCI Wink

Do they work?

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#5
Thumbs Up 
It works great!!!! Many many thanks for your work!Smile
find
quote
#6
Hello everone!

sorry for old topic. but i have problem with my 1201NL and kingston v300. I changed stock BIOS on ACHI version. And when I changed Native mode option the SSD work very slow, in IDE mode all OK. What is this, and possible it repair? Thank you.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in