Forum RSS FeedFollow @ TwitterFollow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Please enable AHCI for Asus EeePC 1201NL
01-09-2012, 07:33 PM, (This post was last modified: 01-13-2012, 01:02 AM by Antinomy.)
[solved] Please enable AHCI for Asus EeePC 1201NL
Please enable AHCI in Bios forAsus EeePC 1201NL.
THANX a lot! Shy


Attached Files
.zip  1201NL-ASUS-0315.zip (Size: 671.85 KB / Downloads: 18)

Login or Register to remove this ad

01-09-2012, 08:26 PM, (This post was last modified: 01-22-2012, 12:33 PM by Mick.)
RE: Please enable AHCI for Asus EeePC 1201NL
Try this. Wink

http://bios-mods.com/BIOS/AMI/ACHI%20mods/1201nl-asus-0315mod.zip


Attached Files
.zip  1201nl-asus-0315mod.zip (Size: 671.87 KB / Downloads: 49)

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
01-09-2012, 09:38 PM, (This post was last modified: 01-10-2012, 04:47 PM by vadim313.)
RE: Please enable AHCI for Asus EeePC 1201NL
Thanks a lot for quickly work. Now i have IDE, Raid and Native. But AHCI mode isn't there Confused
01-10-2012, 05:19 AM,
RE: Please enable AHCI for Asus EeePC 1201NL
The native one is supposed to be AHCI Wink

Do they work?

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
01-10-2012, 04:46 PM,
Thumbs Up RE: Please enable AHCI for Asus EeePC 1201NL
It works great!!!! Many many thanks for your work!Smile

Login or Register to remove this ad



Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat

To join us in the community live chat, please register or log-in