Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[test, sp55088] Compaq Presario CQ43-200TU BIOS mod request
#11
Put the .BIN and .SIG files in the root of the pendrive as well

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#12
No impact - still same problem.

I think it may need other files too?
find
quote
#13
Try to locate the BIN and SIG files in your hptools partition, connect laptop HD to another PC and look for .BIN and .SIG files on it. And use that with the pendrive.

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#14
I do not have HPTOOLS partition, since I purchased windows separately, and also I replaced built in 500gb HDD with 96GB SSD Smile
find
quote
#15
hmmmm, then try using original .BIN files and the .SIG in the pack.

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#16
as i wrote above, nothing happens in that case, only reaction is with bin.dec files renamed to .bin
and it does not cares for .sig files anyways, they are present or not, nothing changes
find
quote
#17
(11-07-2011, 02:18 AM)LinuxHata Wrote: Hey, I've got a partial success !

I've renamed these bin.dec files into .bin, and put them to flash drive along with .sig files

now, after startup, it reads the flash drive, and screen comes on for a moment! I can see cursor flashing, but then it restarts again, and goes into same loop again
Continued testing

1. It does not cares about .sig files
2. Works only with .dec files renamed to .bin, does nothing with original BINs

I think, maybe all these .bin files should be merged into single file?

Try to add the BIOSUpdate folder and it's content which worked for my notebook:

http://www.bios-mods.com/forum/Thread-Wh...5#pid37385
-> https://rapidshare.com/files/1588032133/...BIOSFIX.7z
find
quote
#18
mine has no biosupdate folder, and yours does not worked
find
quote
#19
I talked to local HP service, they said that they don't service presarios here, so should send request to HP, wherever they will supply them with firmware/tools for this model.

p.s. as I've noticed, at startup, it also asks hdd and seeks something there. May I create new fat partition on HDD and put bios files there?
find
quote
#20
DONE DONE DONE!

I've fixed it

details later !
Here's the archive:

http://www.hangebi.com/cq43biosrecovery.rar

There are 2 important things to consider:

1. Flash drive SHOULD HAVE LABEL HP_TOOLS, without it, nothing happens.
2. DO NOT PRESS ANY KEYS during startup - pressing any key (WIN+B or whatsoever) actually CANCELS recovery.

That's all.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in