Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: xX__mini__XxDoxie...
Today 04:14 PM
» Replies: 1723
» Views: 520365
[REQUEST] Lenovo B575E (HPETxxWW) Whitel...
Last Post: Yanis102
Today 01:23 PM
» Replies: 15
» Views: 9065
[Request] HP Elitedesk 800 G2 BIOS Unloc...
Last Post: Darkuwu
Today 11:40 AM
» Replies: 0
» Views: 0
Last Post: Angelus
Today 11:31 AM
» Replies: 0
» Views: 0
CBROM with CPU Microcode Larger than 2Ki...
Last Post: bbuchholtz
Today 07:41 AM
» Replies: 2
» Views: 0
[REQUEST] Unlocking Zotac Magnus ER51070...
Last Post: John_Smith
Today 02:57 AM
» Replies: 0
» Views: 0
(Request) Unlock Dell XPS 8700 Bios
Last Post: whitezombie455
Yesterday 01:32 PM
» Replies: 23
» Views: 6547
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 12:28 PM
» Replies: 648
» Views: 158070
[REQUEST] Whitelist Removal Lenovo L440
Last Post: Dudu2002
Yesterday 12:27 PM
» Replies: 157
» Views: 43522
[REQUEST] Acer Nitro 5 AN517-51 BIOS Unl...
Last Post: geberal9
Yesterday 06:59 AM
» Replies: 20
» Views: 7171
Hi, I would like to modify this bios.
Last Post: Kang Jinsu
Yesterday 01:00 AM
» Replies: 1
» Views: 0
Request BIOS unlock clevo NH55ADY AMD b4...
Last Post: dragon2224
12-01-2023 04:17 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: Dudu2002
12-01-2023 04:08 PM
» Replies: 1997
» Views: 394338
unlock bios asus tuf dash f15 fx516pr
Last Post: bogdan2390
12-01-2023 02:33 PM
» Replies: 2
» Views: 0
[REQUEST] Acer Nitro 5 AN515-44 BIOS Unl...
Last Post: Dudu2002
12-01-2023 05:19 AM
» Replies: 3
» Views: 0
compaq CQ61 475SQ
Last Post: Bogdan_Bughy
12-01-2023 03:42 AM
» Replies: 4
» Views: 0
[REQUEST] Lenovo ThinkPad Edge E320 (8NE...
Last Post: hengliangshen
11-30-2023 04:11 PM
» Replies: 94
» Views: 25238
[REQUEST] HP 15-ac022ur Whitelist remova...
Last Post: sign
11-30-2023 12:37 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
11-30-2023 12:19 PM
» Replies: 576
» Views: 122407
m72e Lenovo Supported CPU upgrade microc...
Last Post: DeathBringer
11-30-2023 10:28 AM
» Replies: 4
» Views: 4103

[Request] Thunderobot Zero
That's real weird , on this thread @Belmont also flashed a full size modified bios(i'm not sure whether he has used parameter -bios or not) ,then work fine and menu unlocked .Another user @hendrickson also flashed @Belmont's mod and anything is well.(in fact this is not a good thing as he flash other's dump) , @mishlen83 backup and flashed bios via i provided tool ,and menus unlocked and work fine.
But i don't know why only you have a problem.

2.No worries ,you still have a original dump ,rename it to mod.rom ,then re-flash it through flash.bat to revert.

3. Afetr you revert bios ,make a dump again via #4 tool.

Still does not work even after reflashing to original bios.
But there was a weird thing that happened. I restarted my laptop several times and tried to enter BIOS. It didnt worked. Then I unplugged the PSU from a laptop, waited half a minute and tried to boot it up. It did not boot up at all. I pressed power up button several times for 15 seconds and It was totaly silent. I was dead inside for a minute. Then I pressed it again and the laptop started booting up. And while it was booting I was able to get into BIOS. After rebooting I still could not get into BIOS.

So yeah here is 11mb dump. Do you think it will make a difference flashing 11mb mod?
Honestly i don't know why you can't access the bios setup normally , why do i want you to attach a bios dump that only included bios region ? because i think it can recover quickly by wrote original dump ,i wanna make a new mod for you.

But your problem is the laptop can boot up but can't access the bios setup ,as your description ,it might an hardware issues(bios chip or south bridge). Flashing a new mod may no any help ,but you still could attempt it. Click Here.

I finnaly figured it out. I can enter bios only after unplugging the PSU and plugging it back. I guess I had that from the beginning and its my laptop's fault. Your mod worked perfectly. Thank you.
Ok! i see ,i think your laptop might has hardware malfunction in somewhere or power control chip.

Hello there. I need help mate (Unlock ndervolting \ overclocking)
Try this mod then respond to the result.

1. It didn't allow you to overclocking processor in a laptop platform ,so you can give it up and also don't overthink.

2. Refer to #6 to learn how to enable ThrottleStop ,then use it to do undervolt,

Grand merci my friend.

1. Go into Advanced => Power & Performance => CPU - Power Management Control => CPU Lock Configuration ,then disable "CFG Lock" and "Overclocking Lock".
- Done
2. Go into Advanced => OverClocking Performance Menu ,then enable "XTU Interface".
- Have no "XTU Interface" option in menu

Just in case, how can I return the old BIOS? can i do that with my dump-file?

1. I didn't notice this ,option XTU Interface is suppressed , so you can't see it in the bios. As long as disable "CFG Lock" and "Overclocking Lock ,you also can activate ThrottleStop then use it to do undervolt.

2. How do you roll back to stock bios?
(a) Update official bios.
(b) Re-flash your original bios dump.

well everything works great. Thank you so much dude

Forum Jump:

Users browsing this thread: 3 Guest(s)