Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
compaq CQ61 475SQ
Last Post: Bogdan_Bughy
Today 03:42 AM
» Replies: 4
» Views: 0
[REQUEST] Lenovo ThinkPad Edge E320 (8NE...
Last Post: hengliangshen
Yesterday 04:11 PM
» Replies: 94
» Views: 25238
[REQUEST] Acer Nitro 5 AN515-44 BIOS Unl...
Last Post: junenryuu
Yesterday 01:08 PM
» Replies: 2
» Views: 0
[REQUEST] HP 15-ac022ur Whitelist remova...
Last Post: sign
Yesterday 12:37 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
Yesterday 12:19 PM
» Replies: 576
» Views: 122407
m72e Lenovo Supported CPU upgrade microc...
Last Post: DeathBringer
Yesterday 10:28 AM
» Replies: 4
» Views: 4103
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 07:52 AM
» Replies: 817
» Views: 155190
lenovo m70q 11e8 amazon bios unlock
Last Post: selcuk3610
Yesterday 07:04 AM
» Replies: 0
» Views: 0
ASUS 752
Last Post: BlackAngelAlex1
11-29-2023 03:57 PM
» Replies: 0
» Views: 0
Last Post: m111c
11-29-2023 02:28 PM
» Replies: 0
» Views: 0
Acer Predator P03 600 Obboard Graphics E...
Last Post: nomirana
11-28-2023 10:29 PM
» Replies: 0
» Views: 0
CH341a programmer
Last Post: selmapope
11-28-2023 06:12 PM
» Replies: 1
» Views: 0
adstec DCU130: CPU Upgrade
Last Post: Beniu33
11-28-2023 04:42 PM
» Replies: 4
» Views: 0
[Request to unlock] HP 828A 1.01
Last Post: Zakaria189
11-28-2023 11:33 AM
» Replies: 0
» Views: 0
[REQUEST] SLIC 2.1 for mobo Asus prime H...
Last Post: rickmattar
11-28-2023 11:19 AM
» Replies: 0
» Views: 0
[REQUEST] Dell Precision T5810 BIOS Unlo...
Last Post: PoYo
11-28-2023 10:07 AM
» Replies: 35
» Views: 5664
Need Help to unlock my BIOS
Last Post: Yellow3ee
11-28-2023 05:24 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Dudu2002
11-27-2023 06:35 PM
» Replies: 762
» Views: 151572
[REQUEST] Lenovo IdeaPad Gaming 3 15ARH0...
Last Post: Dudu2002
11-27-2023 06:32 PM
» Replies: 5
» Views: 359
BIOS unlocking request: Acer TravelMate ...
Last Post: Blue_xyz
11-27-2023 03:33 PM
» Replies: 45
» Views: 35807

Help Request - Dunno if BIOS issue or not

First, I am not all that familiar with BIOS or hardware issues so please forgive my obvious ignorance. I have a DFI DK 790FXB-M3H5 MB with an apparently dead onboard lan. The system worked flawlessly for several months. Just recently my nephew tried to install a TV tuner card and killed the lan doing it. When he tried to install the card, he did not disconnect the power, he just shut it down. According to him when he tried to insert the card into a slot it "slightly" touched my X-FI sound card causing the small LED on the motherboard to turn off for a brief instant. When the system was booted after this, there was no lan available. Everything else seems to be working fine. (so far/knock on wood) Using a Hiren's CD I ran numerous diagnostic tests outside of windows and every test fails to see the onboard NIC. Under Windows, Everest shows an IP of and an all zero MAC address.

In my bios the Onboard Lan setting is enabled. I have cleared the CMOS, and reflashed the BIOS all to no avail. I obtained the NIC's MAC address from my router's table. But at this point I have no idea what else to do. One of the resources I had used before, forums is no longer available.

I have also emailed DFI but unfortunately no reply has been received and frankly I don't expect much help from them.

So, can you possibly tell me whether my problem is likely an actual hardware problem, or a corrupt piece of firmware? Also, is there anything else I can do to better diagnose the issue?

Thanks for any and all advice!

My System:

Windows 7 Home Premium 64 Bit

XClio A380 Twin Engine Super Tower Case
AMD Phenom II X4 965 Black Edition Quad Core - Stock 3400 MHz
DFI LANParty DK 790FXB-M3H5 Motherboard
Zalman 9700 CPU Cooler

XFX ATI Radeon 5870 1gb Graphics card
4gb OCZ Gold XTC OCZ3G10662G DDR3 Ram

Western Digital WD15EADS-00P8B0 ATA Device (1.5 Terrabyte, IDE)
Seagate ST3400633AS SCSI Disk Device (400 GB, 7200 RPM, SATA-II)
HDS724040KLSA80 ATA Device (400 GB, 7200 RPM, SATA)
Samsung/TSSTcorp SH-S203B DVD/RW

900W APEVIA Warlock Power Supply

BIOS Date 07/07/10
BIOS Type Phoenix - AwardBIOS v6.00PG

All voltages and all settings are running at stock
I honestly think the best resolution would be to declare the LAN dead , disable the onboard rom in the BIOS and buy a cheap $5 Ethernet PCI card and use that instead

(11-13-2010, 05:11 AM)1234s282 Wrote: I honestly think the best resolution would be to declare the LAN dead , disable the onboard rom in the BIOS and buy a cheap $5 Ethernet PCI card and use that instead


Thanks very much for the advice.

I kinda figured that would be the best solution but I wanted to ask an expert first. I have another disk drive to add to this system so I am hoping that I do not have to reactivate windows with the new NIC and HDD. (using family pack of windows 7 and I dunno how it will react with an extra activation).

One more thing I'd like to ask if I may.......My video system is fully PCI-E 2.0 x16 capable on both first and 2nd slots. And, my XFX Radeon 5870 HD card is described as "PCI-E 2.0, PCI-E 2.1".

However, GPU-Z Bus Interface reports that my PCI-E card is as follows: PCI-E 2.0 x16 @ x8 2.0. I've tried everything "I" can think of to get it running at x16.

I used compressed air to clean the slot, and I also cleaned the pins on the card. No change.

My PCIE Configuration screen shows:
GPP Power Limit, W 25
>PCIE Slot 1
..........Gen2 High Speed Mode Auto
..........Link ASPM Disabled
..........Link Width Auto
..........Slot Power Limit, W 75
>PCIE Slot 2
..........Gen2 High Speed Mode Disabled
..........Link ASPM Disabled
..........Link Width Auto
..........Slot Power Limit, W 75
>PCIE Slot 3
..........Gen2 High Speed Mode Disabled
..........Link ASPM Disabled
NB-SB Port Features
..........Link ASPM Disabled

The only non-default setting in my bios for PCIE is the PCIE clock which I set to "101". Something I read elsewhere suggested that.

So my question is, do you have any idea what settings I can play around with to resolve this problem? I know it's not a major issue, but I do like to get everything I've paid for. Tongue

In the meantime, I'll be installing a new NIC card.


PS: I sure am glad to find this resource. Looks like a keeper.
Not sure about that one - Sorry!

Changing the NIC wont affect activation but HDD will!

Before you do anything , follow this It will backup your activation and then auto-activate without going online again when you change the hard drive to preserve your activation Smile


Forum Jump:

Users browsing this thread: 2 Guest(s)