Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: radek.heron44
Yesterday 04:42 PM
» Replies: 103
» Views: 32105
Asus P7P55D-E LX & Xeon X3460
Last Post: RiP
Yesterday 04:26 PM
» Replies: 0
» Views: 80
[REQUEST] HP Pro 3500 MT Full unlock
Last Post: elnas
Yesterday 01:42 PM
» Replies: 11
» Views: 2028
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: maranric
Yesterday 01:13 PM
» Replies: 1719
» Views: 601161
[REQUEST] Lenovo B50-70 (9DCNxxWW) White...
Last Post: Dudu2002
Yesterday 11:50 AM
» Replies: 170
» Views: 61688
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: lg46
Yesterday 10:32 AM
» Replies: 794
» Views: 317511
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Theoldmad
Yesterday 08:21 AM
» Replies: 28
» Views: 2825
[REQUEST] Gigabyte AORUS 15 YC Bios Unlo...
Last Post: LuisP
Yesterday 05:31 AM
» Replies: 7
» Views: 2441
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
07-11-2024 02:02 PM
» Replies: 90
» Views: 33745
[Request] Foxconn H61MXV Acer SLIC 2.1
Last Post: Plasma_1000
07-11-2024 12:19 PM
» Replies: 0
» Views: 115
[Request] Abit I-G31 Dell SLIC 2.0
Last Post: Plasma_1000
07-11-2024 11:53 AM
» Replies: 0
» Views: 179
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: Dudu2002
07-11-2024 09:01 AM
» Replies: 32
» Views: 12697
[REQUEST] Acer Aspire E1-531(G) BIOS Unl...
Last Post: TK128
07-11-2024 08:48 AM
» Replies: 92
» Views: 40175
[Request] Alienware 17 R2 bios unlock
Last Post: randodando
07-11-2024 07:07 AM
» Replies: 126
» Views: 40196
Request mods SLIC for Gigabyte GA-G31M-E...
Last Post: Plasma_1000
07-10-2024 09:06 PM
» Replies: 8
» Views: 5152
Add CPU for lenovo AM4P19ME
Last Post: Djsjdvwudbwhsvsjsv
07-10-2024 06:08 PM
» Replies: 3
» Views: 676
[request] mod bios for RD450X
Last Post: Phoenix30081
07-10-2024 04:45 PM
» Replies: 0
» Views: 119
Gigabyte AORUS 5 (KB/SB/MB) BIOS Unlock
Last Post: Dudu2002
07-10-2024 11:54 AM
» Replies: 18
» Views: 3309
MSI GE72MVR 7RG bios unlock/modded reque...
Last Post: baholi
07-10-2024 04:42 AM
» Replies: 36
» Views: 26874
[REQUEST] MSI GP72mVR 7RFX BIOS unlocked
Last Post: feluchi
07-09-2024 11:19 PM
» Replies: 2
» Views: 1303

Epox mf570sli AM3 support request
#11
Well, any help would be greatly appreciated Big Grin
find
quote
#12
OK, we are ready to complete this mod, are u in?

TheWiz
www find
quote
#13
I would hope so. Do I need anything fancy? I've heard people talking about extra bios chips. That I don't have.
find
quote
#14
Well, you can watch the threads with people who do, but so far the regular ones have been OK flashes.

Nothing fancy.

TheWiz
www find
quote
#15
Well if you have something you think will fix the problem then I'll flash.
find
quote
#16
Well, I jsut submitted a second round of tests, should have yours soon (Hopefully)

Hold on!
TheWiz
www find
quote
#17
*bump*

Any news on a BIOS update?
find
quote
#18
I finally made one for you, sorry for the long wait. This has AGESA 3.5, latest MEMINIT, and a 24K CPUCODE table.


TheWiz

EDIT: I found a fully tested version online that updates everything ad full Phenom II support.

http://dl.dropbox.com/u/1525839/Bios/m5sl8114_AM3.rar
www find
quote
#19
Thanks! Big Grin

As soon as I can spare a minute, I'll get right on flashing.

Edit:

Had a minute.... The good news is, nothing broke...

The bad news is, the cpu is still running 800MHz...

The bios reads my chip as a 965 Phenom2 during post, but the it reads 900MHz and a 4.5x multiplier.

Cpu-z tells me that in windows the cpu is running at 4x multiplier...

So basically there is no change. Undecided

Oh, and there is no option anywhere in the bios to set a different multi.
find
quote
#20
well, the same bug was reported for one phenom ii 945. and about 15 different phenom ii cpus were reported working fine. i'm at a loss, what is the reason. phenoms 710, 720, 910, 925, 945, 955 and 965 were reported working correctly. still i have 2 bug reports: one 945 and your 965. don't know the cause of such thing.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)