Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 15 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo ThinkPad W540 Bios Unlo...
Last Post: shadyenigma15
Yesterday 11:44 PM
» Replies: 10
» Views: 4521
understand about ADDCC tool (Awesome Dir...
Last Post: polkie
Yesterday 10:51 PM
» Replies: 8
» Views: 7832
[REQUEST] Lenovo ThinkPad L420 & L520 (8...
Last Post: biosh
Yesterday 09:49 PM
» Replies: 26
» Views: 10641
[request] Asus ROG strix G15 2021 (g513q...
Last Post: PFARN
Yesterday 09:01 PM
» Replies: 17
» Views: 4850
CLEVO BIOS Mods
Last Post: dnx123
Yesterday 02:01 PM
» Replies: 243
» Views: 411438
HP PRO 3500 G2 with i5-2500K or i5-3570K
Last Post: avibrahimov
Yesterday 01:31 PM
» Replies: 22
» Views: 0
[REQUEST] Lenovo ThinkCentre M73 Tiny (F...
Last Post: kuppydu
Yesterday 11:41 AM
» Replies: 53
» Views: 28612
[REQUEST] Lenovo IdeaPad 700-17ISK BIOS ...
Last Post: Dudu2002
Yesterday 10:39 AM
» Replies: 1
» Views: 0
[Request] Adding 7th Gen CPU support to ...
Last Post: DeathBringer
Yesterday 09:49 AM
» Replies: 1
» Views: 0
Clevo P775TM1-G BIOS
Last Post: kayback
Yesterday 08:16 AM
» Replies: 159
» Views: 53643
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 04:55 AM
» Replies: 105
» Views: 20875
[REQUEST] Lenovo IdeaPad S300 (6DCNxxWW)...
Last Post: Dudu2002
Yesterday 04:53 AM
» Replies: 41
» Views: 10952
[REQUEST] Lenovo E49 (3464-AA6) Whitelis...
Last Post: dacianpeng
Yesterday 02:13 AM
» Replies: 1
» Views: 734
[REQUEST] Medion Akoya E1318T BIOS Unloc...
Last Post: mikrostart
02-03-2023 07:06 PM
» Replies: 7
» Views: 4002
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: Amaruck
02-03-2023 06:24 PM
» Replies: 919
» Views: 272382
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
02-03-2023 03:58 PM
» Replies: 104
» Views: 27411
HP omen 17-w202ng InsydeH20 F.54 unlock ...
Last Post: Jonni275
02-03-2023 03:05 PM
» Replies: 0
» Views: 0
I want to remove wifi whitelist Laptop S...
Last Post: taocharanyu
02-03-2023 02:41 PM
» Replies: 0
» Views: 0
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: Szebike
02-03-2023 07:24 AM
» Replies: 203
» Views: 59313
[REQUEST] Dell Inspiron 15 5548 BIOS Unl...
Last Post: WillingMost7
02-03-2023 07:07 AM
» Replies: 8
» Views: 5812

[Project] SHE and AHCI BIOS mod for ASUS EeePC 1000H
#71
hello , anyone had a eeebox 202 ?
thank
find
quote
#72
AHCI on 1000H working great Big Grin

I wonder why Asus haven't done this themself...
find
quote
#73
Great work, guys!

Yesterday I updated my laptop's BIOS and now sata works in AHCI mode - many thanks to you.
find
quote
#74
An installation guide + all the programs I need in order of their installation
Asus EeePC1000H WD750Gb Scorpio Black, Ram 2G 266Mh King Stone (I think) Win 7 Ultimate
I did not understand exactly SHE must be installed before or after changing the BIOS
What is the maximum RAM that supports this notebook (speed, capacity)
I am newbie in the Overclocking
A guide how to install tochscreen on this notebook and where to buy parts?
A larger battery can be installed and where can I buy it.
's apology speech in google translate
find
quote
#75
hi,

i've copied the file to a fresh formated fat32/fat16 partition, but the netbook always sais ''checking for USB device ... USB device not found!''

i used 5 different usb stick 2.0/3.0 with fat32 and fat16 with a msdos partitiontable. what do i do wrong???

greetz sjohannes
find
quote
#76
when i use super high performance and the put it is sleep it crashes and i lose the hard drive in the bios

bios version is the gtx one

one thing i keep think it is the hard drive it is the stock one

windows 7 pro x86
find
quote
#77
hello people i tried to update bios from eee pc 1000h and nothing happen
"reading file "1000H.ROM""
usb format fat32 nothing some one can help?
find
quote
#78
sjohannes don't forget to change usb boot on bios i recomend a small pen drive like 4Gb formatted as fat16 and you will get what you want.
Sorry my ingles
find
quote
#79
I've upgraded the BIOS of my 1000H with the 2204GT and everything went smoothly. I've installed a Kingston SV300S37A SSD, but when SATA is configured as AHCI I get a BSOD (0x0000007B: INACCESSIBLE_BOOT_DEVICE) when I boot. When I configure SATA as IDE, the 1000H boots fine.

After some Google'ing I stumbled across http://www.prime-expert.com/articles/a11...ows-xp.php and I tried to update the AHCI-driver for the SATA-controller. But when I do so, Windows XP home tells me that I already have the latest update.

What am I doing wrong here?
find
quote
#80
Hi,
Can I flash my 1000hg with this rom?
thanks.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)