Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
BIOS(LENOVO H1ET80WW(1.19)) Wi-Fi whitel...
Last Post: Amaruck
Yesterday 06:36 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 06:08 PM
» Replies: 44
» Views: 15807
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 05:01 PM
» Replies: 2350
» Views: 628071
[Request] Adding 7th Gen CPU support to ...
Last Post: xDJoelDx
Yesterday 04:40 PM
» Replies: 4
» Views: 0
[REQUEST] Lenovo Thinkpad T420s (8CETxxW...
Last Post: Niemand
Yesterday 03:15 PM
» Replies: 205
» Views: 71819
SOLVED Samsung AMI BIOS Write-Protection
Last Post: e_favero
Yesterday 10:24 AM
» Replies: 1
» Views: 1253
[REQUEST] HP 1030 G1 setup_extr.txt only
Last Post: sonyu
Yesterday 08:48 AM
» Replies: 0
» Views: 0
[REQUEST] Alienware x17 R1 Bios Unlockin...
Last Post: Zumakeydom
Yesterday 08:47 AM
» Replies: 1
» Views: 365
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Yesterday 07:36 AM
» Replies: 30
» Views: 9106
Unlock GA-P67-DS3-B3 (rev. 1.0)
Last Post: paissi
Yesterday 04:29 AM
» Replies: 26
» Views: 9008
TerraMaster F2-220 Bios
Last Post: Voigoth
Yesterday 04:08 AM
» Replies: 0
» Views: 0
Acer Aspire ZS600 (IPISB-AG Rev 1.06): U...
Last Post: DeathBringer
Yesterday 12:40 AM
» Replies: 13
» Views: 1736
AMD Ryzen Motherboard Crossflashing Thre...
Last Post: sluclikocr
02-01-2023 06:02 PM
» Replies: 1
» Views: 3270
[REQUEST] Unlock Bios Lenovo Yoga Book Y...
Last Post: Cryen
02-01-2023 05:28 PM
» Replies: 1
» Views: 2112
[REQUEST] Lenovo IdeaPad S145-15API (BUC...
Last Post: Dudu2002
02-01-2023 02:10 PM
» Replies: 8
» Views: 2809
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: bdivrik
02-01-2023 12:25 PM
» Replies: 916
» Views: 272382
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
02-01-2023 11:52 AM
» Replies: 965
» Views: 274416
Bricked Lenovo E530 during BIOS update
Last Post: macinor
02-01-2023 11:08 AM
» Replies: 2
» Views: 0
Clevo P775TM1-G BIOS
Last Post: Satyre
02-01-2023 06:58 AM
» Replies: 158
» Views: 53643
[REQUEST] Lenovo Legion T5-26AMR5 BIOS U...
Last Post: francuzz84
02-01-2023 02:52 AM
» Replies: 0
» Views: 0

Gateway RS780 LX6200, DX4200, GT5692, GT5694, GT5994
#1
Smile 
I've been bashing my head against a wall for days now, but after ~30 hotflash recoveries from failed attempts, here's the results...

Tested & confirmed working CPU support upgrade for Gateway RS780 LX6200, DX4200, GT5692, GT5694, GT5994


.zip   RS780.ZIP (Size: 842.34 KB / Downloads: 151)

Added:

CPU Virtualization can now be enabled.

AGESA updated from 3.1.7.0 to 3.3.2.7

Support added for the following CPUs:

Amd AM3 AthlonII×2 2.7GHz 235E 45W
Amd AM3 AthlonII×2 2.7GHz 215 65W
Amd AM3 AthlonII×2 2.8GHz 240 65W
Amd AM3 AthlonII×4 2.2GHz 600E 45W
Amd AM3 AthlonII×4 2.6GHz 620 95W
Amd AM3 AthlonII×4 2.8GHz 630 95W
Amd AM3 AthlonII×4 2.9GHz 640 95W
Amd AM3 AthlonIIx3 2.2GHz 400E 45W
Amd AM3 AthlonIIx3 2.7GHz 425 95W
Amd AM3 AthlonIIx3 2.9GHz 435 95W
Amd AM3 PhenomII×2 3.0GHz 545 80W
Amd AM3 PhenomII×2 3.1GHz 550 80W
Amd AM3 PhenomII×3 2.6GHz 710 95W
Amd AM3 PhenomII×3 2.4GHz 700E 65W
Amd AM3 PhenomII×3 2.5GHz 705E 65W
Amd AM3 PhenomII×3 2.8GHz 715 95W
Amd AM3 PhenomII×3 2.8GHz 720 95W
Amd AM3 PhenomII×3 3.0GHz 740 95W
Amd AM3 PhenomII×4 2.5GHz 805 95W
Amd AM3 PhenomII×4 2.6GHz 810 95W
Amd AM3 PhenomII×4 2.8GHz 820 95W
Amd AM3 PhenomII×4 3.0GHz 830 95W
Amd AM3 PhenomII×4 3.2GHz 840 95W
Amd AM3 PhenomII×4 2.4GHz 900E 65W
Amd AM3 PhenomII×4 2.6GHz 910 95W
Amd AM3 Sempron 2.7GHz 140 45W

Acer SLIC 2.1 added.

Known issues:

TPM support is now missing. I'm not certain there was a version of this board that even came with a TPM chip, so this shouldn't be much of an issue.
Due to memory registers mapping differently, after upgrading, your OS will need to re-detect your hardware. Be prepared for the possibility of needing to reinstall the OS, especially on XP.
find
quote
#2
Thank you for sharing your work!

!!!!!PLEASE READ!!!!!! Our Ukrainian friends are undergoing atrocities right now and need support. There are two things you can do for starters:

1.) Donate to one of various organizations offering medical, military, and psychological support to those impacted: Support Organizations

2.) Combat misinformation on social media. 

Also, please feel free to PM me if I have not replied again about your BIOS mod request after 5 days.
www find
quote
#3
I was given a Gateway Dx4200-09 a couple of days ago and just thought I'd let you know I've been using windows since Dos and have flashed bios using company bios since then. The only time I've messed up and the computer became a brick was when I used a flash from either Dell or Gateway. So I was leery to try flashing a name brand motherboard bios again. But I bit the bullet and did it anyway using yours. I am impressed. Didn't have to do anything but follow your instructions.

Now I can upgrade everything till I can afford a real motherboard.

Thank you and keep up the good work. I am impressed!


So far the problems I have had are irritating but manageable and haven't documented what I have been doing but last night I had achi working with win7. Got my IDE harddrive running as a slave. Everything was good when I shut it off but this morning I started it up and got the "Entering Power Save" and it went no further. I had to shut it down and restart it and had to go into the bios to use the "Load Optimal Defaults" which got me back to where I originally started from.

I don't know if the bios cannot actually save the settings or what? What do you think am I doing wrong and are you still working on it?

Well since my last entry I have given up on your mod bios and found another one. For my Gateway DX4200-09 this bios is not stable and not ready for prime time.
find
quote
#4
(07-02-2015, 04:38 PM)lls Wrote: I was given a Gateway Dx4200-09 a couple of days ago and just thought I'd let you know I've been using windows since Dos and have flashed bios using company bios since then. The only time I've messed up and the computer became a brick was when I used a flash from either Dell or Gateway. So I was leery to try flashing a name brand motherboard bios again. But I bit the bullet and did it anyway using yours. I am impressed. Didn't have to do anything but follow your instructions.

Now I can upgrade everything till I can afford a real motherboard.

Thank you and keep up the good work. I am impressed!


So far the problems I have had are irritating but manageable and haven't documented what I have been doing but last night I had achi working with win7. Got my IDE harddrive running as a slave. Everything was good when I shut it off but this morning I started it up and got the "Entering Power Save" and it went no further. I had to shut it down and restart it and had to go into the bios to use the "Load Optimal Defaults" which got me back to where I originally started from.

I don't know if the bios cannot actually save the settings or what? What do you think am I doing wrong and are you still working on it?

Well since my last entry I have given up on your mod bios and found another one. For my Gateway DX4200-09 this bios is not stable and not ready for prime time.

Back when I was building this, the DX4200 was one of the two machines it was tested on.  I still have one here at my house, which my daughter has been using for over a year.  I have not done any other work on it, because there have not been any issues reported. 

I'm not certain what issue you are referring to, but if you can detail the steps you went thru, I can either try to find out what went wrong or replicate it.  Most issues with AHCI are caused by enabling or disabling it AFTER installing the OS.  Switching this mode after your OS has already been installed frequently causes system instability, ie rebooting while loading the OS, regardless of what board/bios you are using.

See this link for more info on AHCI:  http://www.askvg.com/how-to-change-sata-...g-windows/

Possible to post a link to this other bios?  I'm unaware of anything else working that was released for these boards.
find
quote
#5
Mad props to siryoink for helping extend the life of my old Gateway DX4200 (Phenom I x4 9550 > Phenom II x4 840).
\o/

Really appreciate it buddy, everything installed fine and early stability impressions are without issue.
find
quote
#6
has anyone successfully upgraded to windows 10 with this bios?
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)