Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 04:36 PM
» Replies: 863
» Views: 177247
Asus N73SM & i7-2920XM
Last Post: uRbAsOn
Today 04:06 PM
» Replies: 2
» Views: 53
Lenovo IdeaPad 3 17ADA05 BIOS Bricked
Last Post: SamyoFox
Today 02:00 PM
» Replies: 0
» Views: 46
[REQUEST] HP Mini 210-4000 series BIOS U...
Last Post: DarioX7
Today 10:28 AM
» Replies: 55
» Views: 18896
HP 17-cn0053CL BIOS Unlock {Request}
Last Post: thetechysasquatch
Today 10:08 AM
» Replies: 0
» Views: 79
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Today 08:08 AM
» Replies: 650
» Views: 158623
Gericom X5 Bios - mod
Last Post: BootlegScarce
Today 07:46 AM
» Replies: 2
» Views: 86
Unlock all hidden options for insydeh20 ...
Last Post: alin.tecsan
Today 06:42 AM
» Replies: 266
» Views: 1012043
[REQUEST] Asus eeepc 1025C
Last Post: Cocones
Today 06:27 AM
» Replies: 85
» Views: 106181
[Request] bc-250 bios unlock
Last Post: Buraz25
Yesterday 03:41 PM
» Replies: 0
» Views: 72
[Request] Lenovo V50t-13imb whitelist re...
Last Post: Tweaknap
03-01-2024 04:44 AM
» Replies: 0
» Views: 57
[REQUEST] Lenovo X270 (R0IETxxW) Whiteli...
Last Post: Dudu2002
02-28-2024 11:36 AM
» Replies: 19
» Views: 2769
Where to safely download AMIBCP?
Last Post: daphnehernandez
02-27-2024 11:55 PM
» Replies: 0
» Views: 64
[REQUEST[ Acer Nitro 5 AN515-46 BIOS Unl...
Last Post: ThuskedHelli
02-27-2024 11:36 AM
» Replies: 8
» Views: 70
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Vln
02-27-2024 08:17 AM
» Replies: 460
» Views: 151150
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: potforiak
02-26-2024 01:20 AM
» Replies: 761
» Views: 151861
Lenovo T480 Bios Mod
Last Post: Dudu2002
02-25-2024 07:24 AM
» Replies: 4
» Views: 90
[Request] BIOS TDP UNLOCK FOR A ASUS LAP...
Last Post: Eclipse1407
02-24-2024 09:18 PM
» Replies: 0
» Views: 46
Core 2 Mobile BSEL mod
Last Post: HorseRider
02-24-2024 11:02 AM
» Replies: 0
» Views: 45
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: beastie38
02-24-2024 09:49 AM
» Replies: 56
» Views: 28151

[REQUEST] Eglobal S210H BIOS Unlock
#51
@genius239, I've read that PDF yesterday. I switched on "Secure Boot" in standard mode. The other settings are just hidden. And here is what I see when running "tpm.msc": https://ibb.co/86Nn9Df

So, I have no clue what is happening also )
find
quote
#52
@depler

I think you have to wait until the menus unlocked then you just can do complete test in the bios.

find
quote
#53
@genius239
Since Windows 11 is coming soon, I have tried to enable on my S210H "TPM" according to the instructions from CotswoldPhoto.
You did the bios mod for me in March (post #14, #15) but I cannot find this option at all (Trusting Computer).
In the PTT configuration, it does not keep the PTT setting.
It just go back to dTPM and nothing will be displayed additonally under advanced.

When I check the bios version number, CotswoldPhoto has a newer bios version.
But when I check the very first screenshot from Surfer420 (post #7), he has the same bios version like me but he has this "Trusting Computer" below debug settings in his advanced menu...

Could it be that my modded bios is somehow not fully unlocked?
find
quote
#54
@laschlo

Under normal conditions ,even we do nothing ,you still see at least one "Trusted Computing" ,if you can't see it it means bios detected something happen or the hardware is not support.

You could attach the bios dump ,i will check it again.

find
quote
#55
@genius239
It's very strange that I cannot see it.
When I got the modded bios from you, I didn't check after this feature because it wasn't needed...

Ok, here is my bios dump again.
Thanks for checking it.


Attached Files
.zip   laschlo_s210h_dump.zip (Size: 6.36 MB / Downloads: 4)
find
quote
#56
@laschlo

I've sent you a PM yesterday ,don't you receive it?

find
quote
#57
(08-22-2021, 08:24 PM)genius239 Wrote: @laschlo

I've sent you a PM yesterday ,don't you receive it?


Thanks, now I have time to check it....
find
quote
#58
@genius239

I have tried both versions now.
Each is showing me Trusted Computing now but I had no success to enable TPM.
Maybe it doesn't have the TPM chip on it?
Thanks anyway for your help!
find
quote
#59
@laschlo
Maybe ,but i'm not sure. some s210h model can enable TPM but some can't. You should to ask offical if it include tpm support.

If it support ,only need to enable " Security Device Support" and set "TPM Device Selection" to PTT in the bios ,it should activate this feature. If there is a tmp connector on the board ,you may consider purchase a tpm module.

find
quote
#60
@genius239

Yes, maybe there are different models.
I have noticed that CotswoldPhoto has a different CPU than me, mine is a i9-9880h.
There are other ways to bypass this TPM check, we will see how Microsoft will do this when it gets released.
I could see that it's possible to disable all the checks within the registry.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)