Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Today 04:36 PM
» Replies: 863
» Views: 177255
Asus N73SM & i7-2920XM
Last Post: uRbAsOn
Today 04:06 PM
» Replies: 2
» Views: 57
Lenovo IdeaPad 3 17ADA05 BIOS Bricked
Last Post: SamyoFox
Today 02:00 PM
» Replies: 0
» Views: 51
[REQUEST] HP Mini 210-4000 series BIOS U...
Last Post: DarioX7
Today 10:28 AM
» Replies: 55
» Views: 18898
HP 17-cn0053CL BIOS Unlock {Request}
Last Post: thetechysasquatch
Today 10:08 AM
» Replies: 0
» Views: 84
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Today 08:08 AM
» Replies: 650
» Views: 158729
Gericom X5 Bios - mod
Last Post: BootlegScarce
Today 07:46 AM
» Replies: 2
» Views: 89
Unlock all hidden options for insydeh20 ...
Last Post: alin.tecsan
Today 06:42 AM
» Replies: 266
» Views: 1012063
[REQUEST] Asus eeepc 1025C
Last Post: Cocones
Today 06:27 AM
» Replies: 85
» Views: 106183
[Request] bc-250 bios unlock
Last Post: Buraz25
Yesterday 03:41 PM
» Replies: 0
» Views: 75
[Request] Lenovo V50t-13imb whitelist re...
Last Post: Tweaknap
03-01-2024 04:44 AM
» Replies: 0
» Views: 60
[REQUEST] Lenovo X270 (R0IETxxW) Whiteli...
Last Post: Dudu2002
02-28-2024 11:36 AM
» Replies: 19
» Views: 2775
Where to safely download AMIBCP?
Last Post: daphnehernandez
02-27-2024 11:55 PM
» Replies: 0
» Views: 65
[REQUEST[ Acer Nitro 5 AN515-46 BIOS Unl...
Last Post: ThuskedHelli
02-27-2024 11:36 AM
» Replies: 8
» Views: 72
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Vln
02-27-2024 08:17 AM
» Replies: 460
» Views: 151150
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: potforiak
02-26-2024 01:20 AM
» Replies: 761
» Views: 151865
Lenovo T480 Bios Mod
Last Post: Dudu2002
02-25-2024 07:24 AM
» Replies: 4
» Views: 96
[Request] BIOS TDP UNLOCK FOR A ASUS LAP...
Last Post: Eclipse1407
02-24-2024 09:18 PM
» Replies: 0
» Views: 50
Core 2 Mobile BSEL mod
Last Post: HorseRider
02-24-2024 11:02 AM
» Replies: 0
» Views: 47
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: beastie38
02-24-2024 09:49 AM
» Replies: 56
» Views: 28152

Bricked InsydeH2O BIOS of Acer Aspire 5742
#1
Acer Aspire 5742-5463 G32Mnrr Model No. PEW71 with InsydeH2O BIOS Version 1.04  got bricked while updating to Version 1.30  using Windows flash utility on Windows 7 x64 Home Premium laptop.

As the laptop battery was faulty, had to tweak the platform.ini file to run the process. The process completed for nearly 75% before the screen went blank.       Panicked and switched off the power supply to the laptop. Later realised that maybe the laptop was restarting. Don't know for sure. Your expert opinion, please.

Instructions for BIOS recovery are quite clear but would like some clarifications.

1. Got 19 files & 1 folder after extracting from zip file        The .fd file, PEW71130, is of 4 MB. So, do we need to add the whole folder containing all the 20 items by renaming it or just the 4 MB .fd file to the pendrive without renaming the file?

2. Should CMOS battery be removed or not?

3. As power LED doesn't glow if battery is removed from the laptop, there is no way of knowing whether power is being supplied. So, will this process work without removal of battery?

4. Do we need to switch on the power supply to the AC adapter from the power source outlet on the wall or just plug it into the laptop with no power supply to let CMOS battery do the work?

5. If power supply from the power source outlet on the wall is to be switched on, then is it to be switched on before plugging into the laptop or after plugging in?

6. Will update process display on the screen or will it remain blank during the whole process?

Thanks in advance.
find
quote
#2
Tried fn+esc & win+b. Also used different usb ports. Tried without battery first, then with battery. Tried without switching on power supply to the AC adapter before plugging into laptop and pressing the power button i.e. pressed Fn+Esc -> plugged in AC adapter into laptop -> switched on power supply -> pressed the power button on the laptop. Also tried after switching on power supply to the AC adapter before plugging into laptop and pressing the power button. Regret to say no variation of magic worked.

PEW71x64.fd file was used for recovery after formatting 4gb usb with FAT32 on Win 7 x64 OS. No other file was on the usb. Not even able find BIOS v.1.04 to revert or any other versions to do a gradual upgrade instead of jumping from v.1.04 to v.1.30.

Any other method? Any help from anyone? Or, will it require a PM to get some help?
find
quote
#3
After waiting for a month and getting no reply, I think using the original bios version of 1.04 may revive the laptop. But, I don't have original bios file. So, request a link to InsydeH2O BIOS v.1.04 for Acer Aspire 5742 or just the .fd file, PEW71x64.fd or PEW71104.fd. Thanks to all.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)