Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 14 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Ideapad S510p (89CNxxWW...
Last Post: kbs
Today 08:14 AM
» Replies: 179
» Views: 63860
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: h4h0r
Today 06:33 AM
» Replies: 1723
» Views: 591692
[REQUEST] Lenovo B590 (H5ETxxWW) Whiteli...
Last Post: Dudu2002
Today 06:30 AM
» Replies: 269
» Views: 70710
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 06:38 PM
» Replies: 94
» Views: 30555
[REQUEST] Casper Nirvana S500 BIOS Unloc...
Last Post: emiryol
Yesterday 10:06 AM
» Replies: 0
» Views: 134
[REQUEST] Lenovo X220 (8DETxxWW) Whiteli...
Last Post: johnfzc
Yesterday 07:52 AM
» Replies: 435
» Views: 207196
GIGABYTE GA-G41MT-S2PT & Xeon E5450
Last Post: Cosmin3
06-23-2024 09:23 PM
» Replies: 2
» Views: 174
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: CaoKimDo
06-23-2024 07:41 PM
» Replies: 27
» Views: 2349
[REQUEST] Acer TravelMate 5760(G,Z) BIOS...
Last Post: yaroslavochkin
06-23-2024 12:46 PM
» Replies: 48
» Views: 18584
[Request] Bios Mod Thinkpad X250 - Disab...
Last Post: flo34
06-23-2024 12:30 PM
» Replies: 0
» Views: 141
[REQUEST] Acer Aspire E5-574(G) BIOS Unl...
Last Post: jaimitor85
06-23-2024 09:42 AM
» Replies: 53
» Views: 24382
Lenovo G500 & G400 (78CNxxWW) CPU Upgrad...
Last Post: DeathBringer
06-23-2024 07:37 AM
» Replies: 35
» Views: 2590
[REQUEST] Lenovo G400 (78CNxxWW) BIOS Un...
Last Post: semblekenew
06-23-2024 06:06 AM
» Replies: 27
» Views: 3198
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: paboxx
06-23-2024 04:35 AM
» Replies: 469
» Views: 146419
Make Bios accept 8GB Ram modules....
Last Post: DeathBringer
06-23-2024 02:11 AM
» Replies: 7
» Views: 457
[Request] bios password unlock Hp eliteb...
Last Post: Greg1
06-22-2024 12:53 PM
» Replies: 0
» Views: 133
[REQUEST] Dell Precision T5810 BIOS Unlo...
Last Post: odzywka
06-22-2024 02:56 AM
» Replies: 36
» Views: 8149
[Request] Samsung NP-NC110-A0BRU
Last Post: niksa1
06-22-2024 01:55 AM
» Replies: 0
» Views: 148
[REQUEST] Lenovo Y70-70 (9ECNxxWW) White...
Last Post: Dudu2002
06-21-2024 05:00 PM
» Replies: 83
» Views: 27422
[REQUEST] Lenovo ThinkCentre M715q 2nd G...
Last Post: Vega068
06-21-2024 10:35 AM
» Replies: 22
» Views: 2605

[REQUEST] Lenovo X220 (8DETxxWW) Whitelist Removal
I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?
find
quote
(03-14-2019, 01:29 AM)Mako Yoshi Wrote: I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?

Any fix available ?
find
quote
(03-22-2019, 08:20 AM)andre117 Wrote:
(03-14-2019, 01:29 AM)Mako Yoshi Wrote: I got the same message several times and I started the search to find the solution with another computer but when I come back to the x220
the process finished and I can not find whether the process completed successfully.
I started with Lenovo v1.46 and currently it is showing the same version number, but I can see the Advanced tab.
I do not remember Lenovo v1.46 had a Advanced tab?
How can I check the update process has completed well or not?

Any fix available ?

I am in the same situation, waiting for a fix...
find
quote
Hi all

I have an X220 with latest OEM bios 1.46 8DET76WW and me_cleaned with small -s parameter. All is working fine, Intel ME disappeared, but there is however a slight but reproducable delay in boot compared to OEM bios without me_cleaner applied. It's like a 7 extra seconds needed to have the stock lenovo OEM bios image appearing. I am quite confident the stock bios is waiting on some feedback of the disabled Intel ME. Did anyone look into these delayed boot times when me_cleaner is applied on stock bios? Would be nice if we could patch the OEM bios to get rid of the delayed boot time.

Will do some research myself this week and flash all bios versions to see if the delayed boot times are consistent for all previous bios versions.
find
quote
Where is the time / date? It can not be seen after the item of Advanced has increased.
find
quote
(05-10-2019, 02:55 AM)SUGARB0X Wrote: Where is the time / date? It can not be seen after the item of Advanced has increased.


Thought I was going crazy!!! Date Time is nowhere to be seen after flashing this modded BIOS.  What's up w/ that???? anyone?

for the record i too was getting verifying bios fail reflashing message.
find
quote
Thank you to @ValdikSS and all the other contributors.

Say I don't care about Spectre mitigation, just maximum performance: going through the stock BIOS changelog, 1.43 was the last version not to include any Spectre-related fixes, and that's the one I've been considering to flash.

I understand the modified BIOS version 1.43 and 1.46 (the newest) is basically the same patches reapplied to different stock BIOS versions with minor changes. One such change, mentioned in #381, is the Video BIOS, which was version 2119 up to and including 1.43, and version 2089 from then on, since the higher version was found to be unstable on Linux. Since I'll be using this laptop with Windows only, am I correct to assume that the higher version is otherwise preferable?

Were there any other changes to be aware of (bug fixes) between the two versions of the modified BIOS? Which version is the best to use if Spectre vulnerabilities are not a concern? Thank you for the clarification.
find
quote
Deleted
find
quote
(07-29-2018, 02:50 PM)Remmerboy Wrote: Hi
nice work on modifying bios.
but i'm getting bsod when running flash.bat for no whitelist only of a file called  winflash64.sys

update
the bsod message is "Page Fault In Nonpaged Area" and i have run memtest84 to see if it was my ram. no errors found on ram

second update
reinstalled windows and run the program right after install. no problem. it must be a config somewhere in windows that messes with bios update

Exactly the same issue for me. Needing to update to whitelist an Intel 7260 card. I've read somewhere this can be due to data execution prevention which I've tried to halt on the .exe in the bios flash folder. Going from 1.46 to latest modified on X220 tablet with 2620m on Windows 10. 

Are there any solutions found other than a fresh Windows install?

--update-- with thanks to Rambler post #396 as below. Worked for me, I wonder if it reset the UEFI BIOS Update setting perhaps. Might be useful for anyone with the same issue to try that ahead of resetting the BIOS.

"06-11-2018, 07:40 AM
Never mind.

I reset the bios to its default settings and although it still wouldn’t flash by running the flash.bat file as an admin (right click), it still flashed fine just running the flash.bat file.

All is working fine.
find
quote
Just Flashed modded BIOS 1.4.6 using Windows P.E ( i use arch BTW! )
After a few 'flash failed' 'reflashing' messages it came good in the end, thanks for the MOD
regards


Attached Files Thumbnail(s)
   

find
quote


Forum Jump:


Users browsing this thread: 17 Guest(s)