Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: moto7198712
Today 02:50 AM
» Replies: 36
» Views: 9771
[REQUEST] Lenovo G500 (78CNxxWW) BIOS Un...
Last Post: ijomon07
Today 12:10 AM
» Replies: 325
» Views: 115791
Dell Latitude D530 with GM965 - Need hel...
Last Post: fuzz200
Yesterday 07:41 PM
» Replies: 0
» Views: 0
Pentium E5800 on MS-7255
Last Post: Dolenc
Yesterday 06:02 PM
» Replies: 18
» Views: 2650
Asus P5VD2-VM SE Q6600, microcode update
Last Post: DeathBringer
Yesterday 12:31 PM
» Replies: 5
» Views: 0
[REQUEST] Lenovo Y400 & Y500 (6BCNxxWW) ...
Last Post: danilaalfa
Yesterday 12:18 PM
» Replies: 184
» Views: 50427
REQUEST - ASUS F515EP Bios unlock/advanc...
Last Post: dre9and1
Yesterday 12:14 PM
» Replies: 0
» Views: 0
Activating graphics on the CPU.Motherboa...
Last Post: Ris16
Yesterday 10:25 AM
» Replies: 0
» Views: 0
[Unlocked, sp54724] HP Dv6-6135dx [amd]
Last Post: Maxinator500
Yesterday 09:59 AM
» Replies: 120
» Views: 144226
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Yesterday 03:50 AM
» Replies: 837
» Views: 176888
Long-shot help request on recovering a b...
Last Post: surfrock66
Yesterday 01:35 AM
» Replies: 7
» Views: 0
[REQUEST] Clevo NP70hp BIOS Unlock
Last Post: Dudu2002
12-02-2022 03:50 PM
» Replies: 2
» Views: 0
[REQUEST] Lenovo G480 (5ECNxxWW) Whiteli...
Last Post: AscottRio
12-02-2022 10:12 AM
» Replies: 124
» Views: 41160
[REQUEST] Lenovo B590 (H9ETxxWW) Whiteli...
Last Post: Jaroslaw
12-02-2022 06:17 AM
» Replies: 797
» Views: 155190
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
12-02-2022 05:30 AM
» Replies: 303
» Views: 85410
[REQUEST] Lenovo Thinkpad T430 (G1ETxxWW...
Last Post: Dudu2002
12-02-2022 05:27 AM
» Replies: 691
» Views: 300857
[REQUEST] Packard Bell TM85
Last Post: Ris16
12-02-2022 04:33 AM
» Replies: 5
» Views: 956
Software that changes the CPU frequency ...
Last Post: evelinchamplin
12-02-2022 12:16 AM
» Replies: 1
» Views: 0
help on where to download...
Last Post: evelinchamplin
12-01-2022 10:59 PM
» Replies: 3
» Views: 4234
GA-Z68A-D3H-B3 (rev. 1.3) Add TPM?
Last Post: UKRobbie
12-01-2022 07:42 PM
» Replies: 0
» Views: 0

ASUS Z9PR-D12 stuck at bios recovery
#1
Hello.

I got a dual xeon Asus z9-D12 that is stuck at bios recovery screen.

Story:
-I was following win-raid biod mod tutorial to enable nvme booting on this MB.
-from within windows using UEFI tool (i beilieve) i was able to backup bios from the MB.
-modified the bios as per win-raid giude to inject nvme boot support.
-Couldn't flash the new bios by standard methods. likely Because the patched bios is .rom and bupdate and EZFlash was expecting .CAP file
-bupdate.exe (from DOS level) would not even backup the bios (blocked by security policy). but it did accept the factory (unmodded bios file). Note I have not flashed it - cancelled at the final confirmation
-EZFlash (from within bios) would also only work with .CAP file
-read somewhere about afudos.exe fool. With this (from dos) i was able to backup original rom, but the flash command would give me an error also (sorry dont remember the error msg).
-i read that afudos.exe is able to force MB for bios recovery mode (MB manual calls this "ASUS CrashFree BIOS 3") , so I did that.
-MB restarded and does 2 beeps and displays black screen with message:

"WARNING! BIOS Recovery mode has been detected
Please put the file Z9PRD12.cap into HDD or USB media and restart your copmuter.
You can also insert CD and reset your computer
If you have done that, wait a moment and dont shutdown the system. System will be automatically rebooted"

-So I have tried putting the file (original factory bios), as per instruction on multiple USB drives, formatting them to FAT or FAT32, trying different UBS ports
-burned a CD with this file and attached a drive to the MB, also did the same with HDD
-all to no avail.

why I still have hope
1. I can see that during bootup mb scans usb media or CD but for some reason it doesnt proceed.
2. This MB has a iKVM management module that is operational. However I do not see an option from there to flash MB bios or similar. Can hook up virtual CD (tried that but also no avail)
3. I have never actually flashed the bios. I read it few time but not flashed. Not even began flashing. I believe the bios contents are there and well its just the bios recovery flag is set and MB will not go into bios or EZflash

I was hoping some bios guru will be able to get this mobo going again.... otherwise I'll have to replace it I guess....

Im willing to pay money for successful recovery.

[EDIT]
Bios recovery screen:
https://photos.app.goo.gl/XUNZ8k4jCB9SVCMD7

Thanks.
find
quote
#2
Update.

I was able to get it going again.

I basically had to flash bios externally.

-I found a spare old motherboard (completely different model, for AMD).
-Booted to dos
-saved original bios
-with system running, I have swapped that bios with Z9PR-d12 bios (same 8 pin module)
-flashed with aufdos
-inserted flashed bios into Z9 mobo and it started right up.

so quite lucky there.... I already ordered bios programmer Wink

still, cant get nvme drive to work with this mobo :/
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)