Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
Today 02:39 AM
» Replies: 15
» Views: 3329
[REQUEST] Acer Aspire 5735(Z) & 5335 BIO...
Last Post: emudem
Yesterday 04:39 PM
» Replies: 64
» Views: 17558
Last Post: Maxinator500
Yesterday 04:18 PM
» Replies: 3
» Views: 76
[SOLVED] HP Pavilion ZD8000 BIOS RAM Lim...
Last Post: k24a1
Yesterday 01:29 PM
» Replies: 52
» Views: 19541
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Yesterday 12:47 PM
» Replies: 777
» Views: 139093
[REQUEST] Memory Timing and Voltage Over...
Last Post: shoen
Yesterday 12:28 PM
» Replies: 0
» Views: 66
[Request] Lenovo Ideapad Yoga 13 (20175)...
Last Post: Dudu2002
Yesterday 11:35 AM
» Replies: 2
» Views: 782
[REQUEST] Lenovo Thinkpad X240 (GIETxxWW...
Last Post: Dudu2002
Yesterday 11:33 AM
» Replies: 366
» Views: 89229
[REQUEST] Yoga 370 Laptop Type 20JJ - RE...
Last Post: BIOSUSER50
Yesterday 08:37 AM
» Replies: 4
» Views: 55
[REQUEST] Unlock Gateway DX4860 (H67, LG...
Last Post: Billy Jenkis
Yesterday 07:37 AM
» Replies: 2
» Views: 179
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: Roland83
Yesterday 07:04 AM
» Replies: 147
» Views: 50495
[REQUEST] Thinkpad T440(s) - Whitelist, ...
Last Post: Dudu2002
Yesterday 06:53 AM
» Replies: 54
» Views: 20298
[REQUEST] Acer Aspire 4738(G,Z) BIOS Unl...
Last Post: yiyileniabc
Yesterday 06:30 AM
» Replies: 52
» Views: 10421
[Request] Thunderobot Zero
Last Post: genius239
Yesterday 05:57 AM
» Replies: 92
» Views: 13067
[REQUEST] BIOS Unlock ASUS X550IK / K550...
Last Post: genius239
Yesterday 05:44 AM
» Replies: 10
» Views: 1614
[REQUEST] Lenovo Z70-80 (ABCNxxWW) White...
Last Post: Dudu2002
Yesterday 05:33 AM
» Replies: 50
» Views: 7843
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 05:28 AM
» Replies: 2305
» Views: 546635
[REQUEST] HP Pavilion dv6t-3100 CTO Ente...
Last Post: Gh0$t
Yesterday 12:53 AM
» Replies: 0
» Views: 100
Intel T9550 for Dell Inspiron 1420
Last Post: Inspiron1420user
01-18-2022 09:00 PM
» Replies: 25
» Views: 859
[REQUEST] Lenovo Flex 2-15 (A0CNxxWW) Wh...
Last Post: adnanidani
01-18-2022 08:14 PM
» Replies: 411
» Views: 77477

ASUS Z9PR-D12 stuck at bios recovery

I got a dual xeon Asus z9-D12 that is stuck at bios recovery screen.

-I was following win-raid biod mod tutorial to enable nvme booting on this MB.
-from within windows using UEFI tool (i beilieve) i was able to backup bios from the MB.
-modified the bios as per win-raid giude to inject nvme boot support.
-Couldn't flash the new bios by standard methods. likely Because the patched bios is .rom and bupdate and EZFlash was expecting .CAP file
-bupdate.exe (from DOS level) would not even backup the bios (blocked by security policy). but it did accept the factory (unmodded bios file). Note I have not flashed it - cancelled at the final confirmation
-EZFlash (from within bios) would also only work with .CAP file
-read somewhere about afudos.exe fool. With this (from dos) i was able to backup original rom, but the flash command would give me an error also (sorry dont remember the error msg).
-i read that afudos.exe is able to force MB for bios recovery mode (MB manual calls this "ASUS CrashFree BIOS 3") , so I did that.
-MB restarded and does 2 beeps and displays black screen with message:

"WARNING! BIOS Recovery mode has been detected
Please put the file Z9PRD12.cap into HDD or USB media and restart your copmuter.
You can also insert CD and reset your computer
If you have done that, wait a moment and dont shutdown the system. System will be automatically rebooted"

-So I have tried putting the file (original factory bios), as per instruction on multiple USB drives, formatting them to FAT or FAT32, trying different UBS ports
-burned a CD with this file and attached a drive to the MB, also did the same with HDD
-all to no avail.

why I still have hope
1. I can see that during bootup mb scans usb media or CD but for some reason it doesnt proceed.
2. This MB has a iKVM management module that is operational. However I do not see an option from there to flash MB bios or similar. Can hook up virtual CD (tried that but also no avail)
3. I have never actually flashed the bios. I read it few time but not flashed. Not even began flashing. I believe the bios contents are there and well its just the bios recovery flag is set and MB will not go into bios or EZflash

I was hoping some bios guru will be able to get this mobo going again.... otherwise I'll have to replace it I guess....

Im willing to pay money for successful recovery.

Bios recovery screen:


I was able to get it going again.

I basically had to flash bios externally.

-I found a spare old motherboard (completely different model, for AMD).
-Booted to dos
-saved original bios
-with system running, I have swapped that bios with Z9PR-d12 bios (same 8 pin module)
-flashed with aufdos
-inserted flashed bios into Z9 mobo and it started right up.

so quite lucky there.... I already ordered bios programmer Wink

still, cant get nvme drive to work with this mobo :/

Forum Jump:

Users browsing this thread: 3 Guest(s)