Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo X270 (R0IETxxW) Whiteli...
Last Post: Dudu2002
Today 11:36 AM
» Replies: 19
» Views: 2602
Where to safely download AMIBCP?
Last Post: daphnehernandez
Yesterday 11:55 PM
» Replies: 0
» Views: 0
[REQUEST[ Acer Nitro 5 AN515-46 BIOS Unl...
Last Post: ThuskedHelli
Yesterday 11:36 AM
» Replies: 8
» Views: 0
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Vln
Yesterday 08:17 AM
» Replies: 460
» Views: 150547
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: potforiak
02-26-2024 01:20 AM
» Replies: 761
» Views: 151572
Lenovo T480 Bios Mod
Last Post: Dudu2002
02-25-2024 07:24 AM
» Replies: 4
» Views: 0
[Request] BIOS TDP UNLOCK FOR A ASUS LAP...
Last Post: Eclipse1407
02-24-2024 09:18 PM
» Replies: 0
» Views: 0
Core 2 Mobile BSEL mod
Last Post: HorseRider
02-24-2024 11:02 AM
» Replies: 0
» Views: 0
[Request] Lenovo T540p (GMETxxWW) BIOS U...
Last Post: beastie38
02-24-2024 09:49 AM
» Replies: 56
» Views: 28018
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: LenovoInsydeH2O
02-24-2024 08:18 AM
» Replies: 1725
» Views: 520365
Lenovo G50-70 bios recovery
Last Post: 13YTe
02-23-2024 02:42 PM
» Replies: 5
» Views: 7189
uCode update for Fujitsu-Siemens Amilo D...
Last Post: shiz_balls101
02-23-2024 08:12 AM
» Replies: 12
» Views: 0
[REQUEST] helios 500 ph517-61 BIOS Unloc...
Last Post: Irito
02-23-2024 06:08 AM
» Replies: 2
» Views: 0
[Accepting Requests] HP Probook 4530s WL...
Last Post: Maxinator500
02-22-2024 10:47 PM
» Replies: 1
» Views: 0
Add NVM Express support to H110M Pro VH ...
Last Post: wavedevice
02-22-2024 07:44 PM
» Replies: 5
» Views: 0
Forgotten tools from HP
Last Post: Maxinator500
02-22-2024 01:21 PM
» Replies: 3
» Views: 0
[Question] Acer Aspire R7 572G Haswell t...
Last Post: DeathBringer
02-22-2024 08:42 AM
» Replies: 3
» Views: 0
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: ideapad3-15IMH05
02-22-2024 02:15 AM
» Replies: 71
» Views: 12320
HP ProOne 400 G4 23.8-inch ADD SUPPORTED...
Last Post: DeathBringer
02-21-2024 12:30 PM
» Replies: 3
» Views: 0
[Request] HP TX2-1000 Series - Unlock hi...
Last Post: Maxinator500
02-21-2024 10:40 AM
» Replies: 10
» Views: 0

Acer Aspire M5100 R01-A3
Just wanted to bump this thread and make sure its not dead. I have a couple boards that have similar bios chips but dont want to scrap the one I have accidently so I am waiting on the all clear for a bios mod that wont crash me and this info is good for anyone that happens to have this board so it would be a shame to have this thread die.
find
quote
Hi guys I have a problem w. my m5100 will not turn on the BIOS
so I put the bios foxconn 697F1P45 A690GM2MA-RS2H AMIBIOS and worksSmile but the cpu fan not working properly
how to recovery orginal bios
acer R01-A3
does not detect the flash controller can not only write the AFUDOS bios.rom
HOW TO CONWERT ORGINAL BIOS.BIN TO BIOS.ROM
find
quote
up please help
find
quote
might have to do a flash from another board, I dont know much about hot swapping but, I do know that this has been encountered by others on this thread, read back and see if anything can help you. I am just hoping someone finds that old bios that was modded so I can try it some time soon.

Best Regards
find
quote
Still hoping from a visit by TheWiz. So this is only a bump in hopes of his return and to keep the thread open.



Best Regards
find
quote
If the Foxconn is an award bios like the original Acer, you can try:

awdflash (filename of original acer bios) /f
find
quote
Just to let you guys know I tried to flash my computer with this bios and actually bricked my board, tried recovery process, but didn't work out. Not a big loss anyway. I might try hotflashing later on.

Matt
find
quote
Just a Bump, I am still running this board with standard Bios till something comes along that works. I am happy with the board the way it is but I sure would like to have an unlocked bios I could upgrade to.
Blessed be
Joseph
find
quote
I have one of these M5100, shipping with the R01-A1.
As many here before, I wanted the virtualization feature. Have been looking around for data and tips, and this thread is the more informative. I was hesitating with using a modded BIOS, so thinking I'd play it the safest way I registered ( some 30 USD) on http://biosagentplus.com/ , downloaded and ran their detection utility (motherboard and BIOS ids) and ordered a BIOS update. What I got was simply the last BIOS provided by ACER on its support site, the R02-B1 , from here for instance:
ftp://ftp.work.acer-euro.com/desktop/aspire_m5100/bios/
so much for 30 US dollar.... Anyway I expected that the reprogramming utility and instructions would be failsafe. They provide the bin file as is and a bootable iso image. I burnt the iso image, which upon reboot loads DOS and autoexec the flashing with AWDFLASH. It didn't work, AWDFLASH exiting with the error:
"The program file's part number does not match with your system."
Searching the online help and faq of biosagentplus.com I found they recomment to force AWDFLASH with the /QI switch.
So I created an USB DOS stick with the latest AWDFLASH and the R02-B1. Boot on it, launch AWDFLASH /PY /CC /CD /SN /QI and /WB (= reprogram BootBlock). I was hesitating about /WB, but in some large BIOS data gets into the bootblock zone, so I was wondering if it is the case with this one, maybe omitting /WB could end in a botched BIOS. And biosagentplus uses that switch. So I went for it.
The flashing went smooth, no warnings, no write errors, and completed with a successful message.
I reset the peecee and .... black screen and silent. Nothing. As others here have experienced with modded bioses.
It's not completely dead because removing memories brings a looping long simple beep. But keyboard shows no activity, and that M5100 doesn't come with floppy, I have none avail. so can't try a blind automated DOS recovery (in case bootblocks are still there...).
I also removed CMOS battery, jumpered on|off the clearing jumper without success.

So there's really something with that M5100 box.
I have ordered a new BIOS PLCC chip programmed with the original R01-A1 to get the peecee living again.
find
quote
hi,
why is everybody using the R01-A3 bios ?
mine is the M1100 and I have R01-A1 bios.
I've unlocked all features in the bios and reflashed it and everything is ok for me now.
I've used winflash and unlocked boot in the bios prior though
can't flash with usb stick or floppy with this mobo.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)