Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asrock X58 Supercomputer CPU Support
#1
I've got an Asrock X58 Supercomputer motherboard that I would love to drop a low power Xeon L5630 into but it doesn't support it. I have the board and system currently running with an i7 920 and have tried an L5630 in it but it doesn't work. As this is my first post here, I'd love some guidance or to be pointed in the right direction. Thank you everyone!
find
quote
#2
Tell sSpec of your new CPU.
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.
What's happen when you try to boot with new CPU?
find
quote
#3
(10-01-2016, 09:10 AM)DeathBringer Wrote: Tell sSpec of your new CPU.
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.
What's happen when you try to boot with new CPU?

Nothing happens; PC turns on but nothing on the screen.
find
quote
#4
I need other requested information (sSpec & screenshots).
And have you other Xeon 5600 or 3600 series?
find
quote
#5
(10-01-2016, 09:10 AM)DeathBringer Wrote: Tell sSpec of your new CPU.
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.
What's happen when you try to boot with new CPU?

CPU: SLBVD

i7 920 screenshot:

[Image: Screen_Shot_2016_10_02_at_8_45_49_AM.png]

Mainboard screenshot:

[Image: Screen_Shot_2016_10_02_at_8_45_59_AM.png]

Edit: I do not have any other 1366 CPU's (Xeon or otherwise) I can drop in to test at this point.
find
quote
#6
Your BIOS has microcode for CPUID=0x206C2: version - 0x13, date - 09/07/2010
That is enough to boot Xeon L5630.
Can you set Vcore and QPI speed in BIOS by using old CPU?
find
quote
#7
I will give it a shot but it'll be a day or two, harvest has started so time is short. But setting the qpi is a good idea, I believe I have it set to 6.4 for the i7.
find
quote
#8
But I think it will not help. I think the problem is second QPI link.
I read about EVGA motherboard's mod to disable it. But this method can't be use here...
find
quote
#9
(10-02-2016, 03:25 PM)DeathBringer Wrote: But I think it will not help. I think the problem is second QPI link.
I read about EVGA motherboard's mod to disable it. But this method can't be use here...

So I may just be SOL then..?

I'm still going to try it but like I said, it'll be a few days. Two jobs and the fact that my server isn't in the most easily accesaccessible spot makes it something that can't be tested in five minutes.
find
quote
#10
I advice to buy Xeon 3600 series.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in