Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus M2N-SLI Deluxe Full AM3 Support
Shocked 
Hi guys,

my head is spinning from reading all these posts...

I am wondering if this CPU (955BE 125W) will work on my M2NSLIDeluxe (to replace my X2 4600!!! ):

http://www.megabuy.com.au/amd-phenom-ii-...57705.html

(is the 125W too much?, is being an AM3 chip a problem?)

I am in Australia and I cannot get a 940, which is better compatible as far as I understand...but would get one shipped from US if needed, as my brother is over there, so I do not care if I buy the 940 over there or the 955 here.

by the way, I could get a X2 6400 for 50 bucks, but I guess a 940/955 is a lot faster?
Even for applications that single threaded? (I run XP, Lightroom3, and occasional games - CrysisWarhead, etc.....GPU Radeon 3850)


Should I ship the 940 from US, buy the 955 local or buy the cheap second hand 6400 ?

sorry for the basic questions...haven't been keeping up to date with recent desktop technology- using laptops all the time.

your advice is much appreciated! Thanks a lot!

Werner

ps I flashed my bios to 5001 last night. Anything else I would have to do to drop in the 940/955?




find
quote
deleted






find
quote
hello mwdnasa,

I have the 955 Black Edition installed on this board with the 5001 bios, the cpu is identified correctly but multipler is still @ 4x and every bios setting i tryed will not change it. Set it manual to x16 did not work, it runs still with x4. After reading a lot of posts i found PhenomMsrTweaker a small prog that solves my problem. Everything works fine for weeks now, only problem i have with the 5001 bios, i can only navigate in the bios settings if i hold down left or right arrow key and then navigate up or down with the other 2 arrow keys, and to navigate left or right i have to hold down the up or down arrow key and my numberblock has to be enabled also or the arrow keys ( not the 2,4,6,8 keys on the numberblock ) will not work.
the list says the 955 with 95w is compatible, but i have the 955 Black Edition with 125w.
http://support.asus.com/cpusupport/list....QxQEWm2W58

The problem with the 5001 bios and the settings only happen if i plug in the 955 black edition, with my old AMD X2 6000+ the 5001bios works fine.
If you get your 955 in, can you report back back if this problem also happen to you? and what 955 you have the standard or the black edition, pls.

p.s. if you change some bios settings for the cpu, set the cpu voltage to auto.
after changing a lot of settings and having no success i was wondering why my idle temp was so high... i had forgotten to set the voltage back to AUTO from 1.232v so the temp was over 43°celsius in idle
with Auto voltage i have 34°celsius in IDLE and 53°celsius after 50 minutes Prime95 test.
find
quote
Hi Grody,

thanks a lot for your detailed reply!

The bios navigation should be ok, I do not play a lot with the bios.

So, would buy the 955 again? Or rather the 940 for better compatibility?

Werner

ps I promise I will post my results here once I get my new CPU

find
quote
Tongue 
(05-28-2011, 08:24 AM)mwdnasa Wrote: So, would buy the 955 again? Or rather the 940 for better compatibility?

Yes, the 955 with 95w should work fine and the 955BE only with PhenomMsrTweaker

for me it is not really important, because i wait for the new AM3+ Boards and my 955BE will get a new more comfortable home Wink

My old AMD X2 6000+ gets back in the M2N-SLI Deluxe Board, and voila my Girlfriend has a new Desktop PC Rolleyes
find
quote
Ok, I bought the 955 today and it is running all ready.
However, it seemed to be that I could not do anything within the Bios using the keyboard. I will have to try a PS2 keyboard and see if that works. I can hit delete to get into it..but then it appears the whole keyboard stops working!

I took your advice and am using PhenomTweaker to set the 16x
Working fine according to CPUz.

The Asus Probe software says idling temp is 20-24. I am using an old Zalman heatsink, not the stock one. Seems to be working.

Will report on the PS2 Keyboard thing.
find
quote
you bought the 955 Black Edition ?

have you tryed to enable your numberblock and then go into bios and navigate.

hold down left or right arrow and then push the down arrow, numberblock has to be enabled, that works for me...

20-24° thats really good

nice work dude
find
quote
concerning the keyboard-issue:
try to set the cpu-frequ. in bios to 205 or higher and disable the numblock@boot option...in my case it works very well with a ps2-keyboard...
if not...try to enable the numblock@boot...but cpu-frequ. is the way...
I dont know if it works with usb-keyboards

@thewiz
I'm waiting for a bios-update to fix that stupid multiplier-issue...windoze boots up 2 slowly... Tongue

I'm from germany so excuse my english Rolleyes
find
quote
@ Grody: yep, it is the Black Edition 955

I tried to enable the num block during boot up, but it did not seem to work once I was in the bios - even the led went off so it clearly was not operational.
Will get a PS2 keyboard one of these days.


I wonder how accurate these temperature readings are. BEcause the CPU cooler is an old Arctic Cooling 7 type. The heatsink is made from a solid piece of Aluminum, no heatpipe, etc. But it has a nice 92mm fan. Not sure that it is rated for a 125W CPU, my guess is rather 75W
But I am sure this thing is quieter than the supplied AMD one. the fan in that looks dodgy and is smaller.

Would be nice to have accurate temp readings

ok..ran 3DMark06 and the CPU temp went up to 39 under maximum load. should be fine I guess, CPU Voltage is 1.2125V according to PhenomMsrTweaker

Would be nice to have the x16 working without that program...

will keep you posted..
find
quote
Should PhenomTweaker automatically set the multiplier once started?

I placed the icon into the autstart folder, it starts with Windows but CPU-Z reads 800MHz until I hit the Apply Button in PhantomTweaker. That's annoying...I want to start the computer and have the x16 enabled automatically when Windows is loaded?! How do I do that?

Thanks!

find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in