Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Biostar B85W CPU frequency problem
#1
[Image: 2AlnjK6w5YU4ebr.jpg][Image: a3pEMLmFljx2NRc.png]I bought a Biostar B85W some time ago.
I tried to modify the microcode in the BIOS to keep the CPU running at the highest frequency.
I use ubu tool to add 07 microcode to BIOS and flash it to BIOS.And set to all core 38 in BIOS.But I can't run allĀ  cores at 3.8ghz
My CPU is E3 1231 v3



Is there a way to solve this problem? Power consumption and heat dissipation have been eliminated
find
quote
#2
Make a screenshot of regedit with expanded key HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0
find
quote
#3
[Image: Mo9ZYUlrVO5cPWI.png]
find
quote
#4
Your BIOS has microcode with 0x06 version, but Windows update it to 0x28 version.
Delete or rename file C:\Windows\System32\mcupdate_GenuineIntel.dll
find
quote
#5
[Image: 3BbGqs95YDdMVIj.png]still
find
quote
#6
Show FIVR and TPL information in ThrottleStop.
find
quote
#7
[Image: 4Uo7ZrAWVEBfGXg.png][Image: mzlWRBYjx3sKS9F.png]I modified the Turbo Ratio Limits parameter and it worked
Thanks
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)