Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dell Inspiron 3721 (no screen one beep)
#1
I have a Dell Inspiron 3721 and suddenly the laptop have a problem. When i turned it on is gives no screen and only one beep and repeat it.
I search and found the this could me a bad rom and that it could be fix with a new bios flash. 
Suddenly i had screen again and flashed the new rom. When it reboot i saw the message the it was the wrong one and that it boot again the revert to the older on.

From that moment the screen was gone and only the beep.

Tried:
Reset BIOS (remove CMOS battery)
Remove accu power AC and hold powerbutton for 30 sec. Discharge
Tried booting with END key / CTRL-ESC etc and plug power adapter and all other tips i could find.

So now found the right BIOS file but because i have no screen i could not install it.
Tried it with bootable USB disk and BIOS file as Dell mention but noting happens.

So i now order https://www.amazon.de/-/nl/gp/product/B0...prod_image and hoping to get it end of this week.
But when i extract the file i don't get the bios file i think to flash it.
So hoping for a little bit of help with it when it receive the KeeYees SOIC8 SOP8 testclip.

How the get the BIOS file from the link below (3521A16.exe).
bios: https://www.dell.com/support/home/nl-nl/...on-17-3721

extracting gives and error but do get files. Trying the extract isflash.bin result in few files. One file is large but is .data as filename. So i think the is not the right way.

Update:
Received the KeeYees SOIC8 SOP8 testclip voor EEPROM
I think i have mange to extracted 3521A16.exe to get a bin file. When i open the bin with HEX editor it looks like a bios file.

But now need the create a dump file from the EEPROM this weekend and then the hard part i don't get.

So Questions i have
1.What to do the get the old info from the dump file into the new bios file. Seen lot of youtube but most are in Hindi and not very clear to me.
2. How the know the exact file size you need. Is the size of the dump file the size it needs to be for the new bios file.
3. The KeeYees can read 24 and 25 serie EEPROM but how to know which one you need.

p.s when i create i topic i have no big screen to type the message here. It is all messed up. Tried it with different browsers. Check picture.
So sorry that my message is a bit messy.


Attached Files Thumbnail(s)
   
find
quote
#2
I have fix the laptop with the programmer. Because it maybe help other i will give my findings here.

In Windows i did not get it working so start searching the net.
I found working steps in other forum so hoping it is aloud for other users with the same problem.

Use the manual of https://www.win-raid.com/t4287f16-GUIDE-...tures.html
to boot with linux and follow the steps. I used Rusfus to create the usb stick.

Because it was not working fine in Windows i used the bootable Linux stick.
BIOS chip is near the HDD connection and when topcover is removed you can already find it, so motherboard is not removed form laptop.
Guide for open the laptop: https://www.youtube.com/watch?v=bhyi4_i7yOA

Motherboard was: Dell inspiron 17-3721 bios M/B VAW11 LA-9102P REV 1.0 (A00)
Flashed it with the first files option from: ridamouh159 in this topic: https://www.badcaps.net/forum/showthread.php?t=54584

Boot the laptop and now i get no screen and 5 beeps.
Removed battery and AC adapter and pressed the power button for 10 seconds to discards the board.
Connect the AC adapter and laptop came back up and working again.
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in