Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E5200 on P5PE-VM
#1
I have slic the asus 1501 bios and it works great with P4 631, but I installed Pentium Dual Core E5200. Boots up to microcode error. Cpu is 12.5 mult. I understand that due to chipset limitation 12.5 is not possible and I am ok with that as I can manually enter 12 in the bios setup. Main problem is it will only run at 400fsb instead of 800fsb. I have tried to add the cpu microcode 1067Ah from another asus bios with mmtool but it had no effect.

E5200 R0 stepping SLB9T 1067Ah current bios is 1501 slic for dell

12.5 x 200 = 2.5


Thank You
find
#2
We currently cannot do Intel Microcode mods , as only Intel Developers have access to the most up to date micro codes , the only ones released to the public are for pentium 4's and older Sad

Sorry
Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
#3
Thanks for looking into it for me, I have 1 more question, is it possible to mod the bios so the fsb can be adjusted manually to 200 (800 fsb) as this asus board does not have any manual fsb adjustment.

Thanks again
find


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in