Gear up for 2015! BIOS-Mods.com is re-launching it's homepage content with new features for the community. Seasons greetings and Happy New Year!

Forum RSS FeedFollow @ TwitterFollow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fix AMI Bios for Foxconn A7DA-S 3.0
11-23-2011, 09:38 AM,
Fix AMI Bios for Foxconn A7DA-S 3.0
8C2F1P09 is the latest bios for the Foxconn A&DA-S 3.0 motherboard but... the core unclock feature is buggy and won't post. The 8C2F1S07 (an older bios version) the core unlock feature works fine. Can you take the good core unlock from the 07 bios and move it to the 09 bios? Thanks!


Attached Files
.rom  8C2F1P09.ROM (Size: 1 MB / Downloads: 138)
.rom  8C2F1S07.ROM (Size: 1 MB / Downloads: 57)

Login or Register to remove this ad

11-29-2011, 08:41 PM,
RE: Fix AMI Bios for Foxconn A7DA-S 3.0
Please disregard. Foxconn sent me a working bios. Thanks! Only took them 6 requests and 2 months but it is working good now other than a few minor quirks.
11-30-2011, 05:42 PM,
RE: Fix AMI Bios for Foxconn A7DA-S 3.0
(11-29-2011, 08:41 PM)GaryB Wrote:  Please disregard. Foxconn sent me a working bios. Thanks! Only took them 6 requests and 2 months but it is working good now other than a few minor quirks.

why dont you upload it for others?

01-17-2012, 11:25 AM,
RE: Fix AMI Bios for Foxconn A7DA-S 3.0
(11-23-2011, 09:38 AM)GaryB Wrote:  8C2F1P09 is the latest bios for the Foxconn A&DA-S 3.0 motherboard but... the core unclock feature is buggy and won't post. The 8C2F1S07 (an older bios version) the core unlock feature works fine. Can you take the good core unlock from the 07 bios and move it to the 09 bios? Thanks!
hey please update other mirror P09 bios




03-28-2012, 09:59 PM,
RE: Fix AMI Bios for Foxconn A7DA-S 3.0
yes please add mirror, also both just download as 0 kilobytes.
01-04-2015, 02:49 PM,
RE: Fix AMI Bios for Foxconn A7DA-S 3.0
I have a problem with this board too.
I tried to describe it in here: http://service.cid.foxconnchannel.com/econtact/online/onlineFeedback.init.do?selectCaseId=0496A3247F000001001B5DD73E815A51

We though it was a hardware problem so i sent it to our Rma and they helped me for no cost (@no warranty) They changed these things: IC,REALTEK,ALC888-GR,G,LQFP-48,SMD
And they changed bios beta bios to 07 bios. There is no same problem in these old bioses but there is no unlock potential more... And as everybody know 07 bios is a big problem on HT speeds 5x limit...
I changed my bios to latest beta bios and still problem as i desribed in online feedback before. So i changed my bios again to 080015 ( D series beta bios i dont know where i found it i forgot it )
I wish i can fix this issue.

Login or Register to remove this ad



Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat

To join us in the community live chat, please register or log-in