Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: Franciell
Today 06:17 AM
» Replies: 49
» Views: 12320
Acer Laptop New Keyboard , Layout Proble...
Last Post: Copersonality
Today 04:22 AM
» Replies: 0
» Views: 0
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: tempest22
Today 03:35 AM
» Replies: 164
» Views: 63583
sony vaio pcg-71712n CPU upgrade from In...
Last Post: Starlingc
Yesterday 11:11 AM
» Replies: 2
» Views: 0
Lenovo B590 unlock the checking original...
Last Post: Denis.G
Yesterday 09:18 AM
» Replies: 30
» Views: 15337
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: kels2903
Yesterday 07:04 AM
» Replies: 1967
» Views: 394338
Lenovo E585: refuses to boot after a bio...
Last Post: kurtspirit
Yesterday 06:49 AM
» Replies: 0
» Views: 0
[REQUEST] Sony VAIO VPCSE15FB BIOS Unloc...
Last Post: rezilienza
Yesterday 01:11 AM
» Replies: 12
» Views: 1327
Intel DG41WV and Xeon X5450, microcode u...
Last Post: Bielito
11-25-2022 08:10 PM
» Replies: 56
» Views: 25500
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
11-25-2022 05:47 PM
» Replies: 60
» Views: 19593
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
11-25-2022 08:17 AM
» Replies: 50
» Views: 3162
[REQUEST] Packard Bell TM85
Last Post: Maxinator500
11-25-2022 06:18 AM
» Replies: 4
» Views: 956
[REQUEST] Lenovo Ideapad Gaming 3-15ACH6...
Last Post: Navneet Kumar Singh
11-24-2022 10:43 PM
» Replies: 9
» Views: 478
[REQUEST] Bios unlock aorus 17 xe4
Last Post: Lexmada
11-24-2022 07:52 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G505S (83CNxxWW) Whitel...
Last Post: pkorchmidt
11-24-2022 03:29 PM
» Replies: 77
» Views: 17528
ECS RC410L/800-M (V2.0): Core 2 duo supp...
Last Post: jollystukas
11-24-2022 01:20 PM
» Replies: 9
» Views: 5794
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
11-24-2022 11:46 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
11-24-2022 11:18 AM
» Replies: 101
» Views: 27411
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
11-24-2022 11:16 AM
» Replies: 550
» Views: 122407
[REQUEST] Lenovo B50-70 (9DCNxxWW) White...
Last Post: Dudu2002
11-24-2022 10:55 AM
» Replies: 206
» Views: 53239

[GUIDE] How to modify AMI MSI BIOS to unlock full features (UEFI Aptio4)
#51
Thank you very much for sharing this information. It worked perfectly. I followed precisely your How-To and found numerous additional options in the Bios/UEFI, though some are rather mysterious without further documentation or explanation and better remain untouched.

Only with your help it was possible to install Windows 10 x64 in the state of the art UEFI mode. This is a great example how people can support each other and therefore are able to use ‚outdated‘ hardware, which is not active (new software, using open source like core boot) or passive (documentation for beginner, advanced user & developer) supported by the manufacturer anymore. In my opinion it is a pity, that there are already integrated features in the BIOS/UEFI, but they are hidden on purpose by the manufacturer and therefore artificially limiting the usability of the device.

I didn’t try an upgrade of the ‘older’ device to the BIOS version of the newer device. I read an article, that this would cause troubles and a downgrade is not easy.
 

I used your how to on following devices to enable UEFI boot ability and deactivating ‘secure boot’. More specs in the attached screenshots. (It seems strange to me, that there different features [BIOS, operating system] on the devices but there is no difference in the label or model number of the device)

MSI GE60 0NC (label on back side: Model No MS-16 GA)
shipped with Windows 8
BIOS/UEFI Version E16GAIMS.514

MSI GE60 0NC (label on back side: Model No MS-16 GA)
shipped with Windows 7
BIOS/UEFI Version E16GAIMS.10F


Attached Files Thumbnail(s)
       
find
quote
#52
Hey,

When im trying to save modified rom via AMIBCP - application just closes without errors and rom file is not changed.
How to save changes ive made in AMIBCP?
find
quote
#53
(10-25-2020, 04:32 PM)gyuwqeuy Wrote: Hey,

When im trying to save modified rom via AMIBCP - application just closes without errors and rom file is not changed.
How to save changes ive made in AMIBCP?


run as admin
find
quote
#54
Tried to run as admin. Same behavior.
find
quote
#55
Hello! I tried to unlock n73sm bios(i know that this thread for MSi, but there is same logic) and had a trouble - USER-access menus like main, boot, still same. Unlocked chipset menu doesnt show up. I tried to reset nvram, and pulled cmos battery - no difference. Please tell solution if you know.
Excuse my english.
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)