Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gigabyte GA-X79-UP4 with Ivy Bridge Xeon Support
#1
Can someone please make a modded BIOS for the UP4 with support for the Ivy Bridge Xeon processors (v2)?

Latest BIOS from Gigabyte for UP4:
http://download.gigabyte.us/FileList/BIO...1.0_f7.zip

I have the Revision 1.0
find
quote
#2
Did you tried to boot "Ivy Bridge Xeon processors"? What was the result?
Tell S-spec of your new CPU.
find
quote
#3
I have the F7 BIOS and installed the E5-1660v2 and it won't boot up. It just turns on and then off. I plug a E5-2603 (Sandy Bridge) and it boots up fine.
find
quote
#4
http://ark.intel.com/products/75781/Inte...e-3_70-GHz

http://www.cpu-world.com/sspec/SR/SR1AP.html

S-Spec is SR1AP
find
quote
#5
Also to add, apparently Gigabyte added support for the Ivy Bridge Xeons to the 1.1 Revision. Here's the F7 BIOS:

http://download.gigabyte.us/FileList/BIO...1.1_f7.zip
find
quote
#6
There are some Beta BIOSs here:
http://forums.tweaktown.com/gigabyte/284...post270610

However, I do not know if these are for Revision 1.0 or 1.1 and I don't know if the 8x ones would add the Ivy Bridge Xeon support.
find
quote
#7
BIOS'es (F7) for revisions 1.0 and 1.1 are the same.
So it's not BIOS problem.
find
quote
#8
Could it be a hardware issue between the 2x revisions?
find
quote
#9
I think it's motherboard's power subsystem problem.
find
quote
#10
(05-25-2016, 11:12 AM)DeathBringer Wrote: I think it's motherboard's power subsystem problem.


Can you elaborate? I'm having the same problem as op but I don't see how it can be a power subsystem problem otherwise the 4930k won't work either.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in