Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] Supermicro X8DTi-F dead after BIOS updating
First and foremost: Please excuse me if I'm posting on the wrong area.

I've bought a couple of those boards from decomissioned systems for my personal use. Tried with a 56xx CPU, no boot. Both boards would boot only with a 55xx. Went to Supermicro site, downloaded the BIOS. Update went fine (no errors) but the board didn't boot after a reboot. Tried the CTRL + HOME key with renamed BIOS on a flash drive, no luck. How can I get the board back to life (and updated)?

I've been using the other board with a 5506, but those CPUs are very anemic (I've got two pairs of high-end Xeons to use on those).

FYI, both boards are on Rev 1.02.

No one have experience on this? Sad
(04-04-2017, 02:46 PM)LeonR Wrote: No one have experience on this? Sad

You ever fix this issue?  I seem to be having the same problem.  Let me know.  Thank you!

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in