Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 8 Vote(s) - 4.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Aspire V3-571(G) BIOS Unl...
Last Post: smilem
Today 01:10 PM
» Replies: 390
» Views: 117508
[REQUEST] aorus 15g xc bios unlock
Last Post: genius239
Today 09:24 AM
» Replies: 1
» Views: 67
[REQUEST] Hystou S200 BIOS unlock
Last Post: genius239
Today 05:46 AM
» Replies: 26
» Views: 8450
[Request] Unlocking Voltages of i7 12700...
Last Post: Jarit.lal
Today 03:59 AM
» Replies: 0
» Views: 53
[REQUEST] Lenovo Legion 5 (EUCNxxWW) BIO...
Last Post: silent_light
Today 03:42 AM
» Replies: 0
» Views: 59
[REQUEST] Lenovo B50-70 (9DCNxxWW) BIOS ...
Last Post: Urry
Today 12:27 AM
» Replies: 103
» Views: 26339
[Request] Lenovo P580 Whitelist Removal
Last Post: Dudu2002
Yesterday 01:35 PM
» Replies: 172
» Views: 38129
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 11:35 AM
» Replies: 2336
» Views: 618352
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: mma21
Yesterday 04:23 AM
» Replies: 2105
» Views: 505811
[Close] Inspiron 14R 5421 BIOS unlock
Last Post: Dudu2002
Yesterday 03:31 AM
» Replies: 1
» Views: 190
LENOVO THINKPAD L440
Last Post: Dudu2002
Yesterday 03:29 AM
» Replies: 1
» Views: 143
[REQUEST] GL504GS BIOS unlock
Last Post: varu
08-10-2022 11:11 PM
» Replies: 70
» Views: 19564
[REQUEST] Lenovo G580 (62CNxxWW) Whiteli...
Last Post: pangzibupang
08-10-2022 10:10 PM
» Replies: 832
» Views: 226372
[Done] GA-5AX patch injection for RAS Pr...
Last Post: lukas12p
08-10-2022 10:12 AM
» Replies: 9
» Views: 3146
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Dudu2002
08-10-2022 09:34 AM
» Replies: 651
» Views: 147112
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Dudu2002
08-10-2022 09:21 AM
» Replies: 220
» Views: 64090
voltage control for 1135g7
Last Post: Devryd
08-10-2022 09:18 AM
» Replies: 0
» Views: 76
[Request] ROG Strix G15 Advantage Editio...
Last Post: Sml6397
08-10-2022 02:45 AM
» Replies: 76
» Views: 20708
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: ptap
08-10-2022 12:59 AM
» Replies: 63
» Views: 9206
[Request] Unlock IBM ThinkPad R50e
Last Post: ihazcat
08-09-2022 06:31 PM
» Replies: 0
» Views: 160

HP MCP61PM-HM (Nettle2) 5.27 With Unlocked Overclocking Options
No 555 support yet guys, but it is in the works I can assure you.

Thanks for your patience,
TheWiz
www find
quote
Hello TheWiz,

I have the same problem that djk, but with theses followings processors :
- amd phenom 9450e
- amd athlon x2 5200+
- amd athlon ii x2 250

Is there a different BIOS I should have tried (for one of these processors) ?

Thanks.
find
quote
Hello,

If I well understand, there is no am3 support for the nettle2, but am2+ support is ok.
I have the following processor :http://products.amd.com/en-us/DesktopCPUDetail.aspx?id=488&f1=AMD+Phenom%E2%84%A2+X4&f2=9450e&f3=2100&f4=512&f5=AM2%2b&f6=B3&f7=65nm+SOI&f8=65+W&f9=3600&f10=False&f11=False&f12=True
(amd phenom x4 9450e, am2+, 65w).
But I can't boot with this one, why ?

In a previous message, I spoke of the amd ii x2 250 and amd x2 5200+, but all of them are am3 soket. So I believe this is why they don't work with my motherboard.
(09-08-2010, 04:26 PM)TheWiz Wrote: You got your CPUs a bit mixed up Smile

The Pehnom ones, such as a Phenom 95W 9550 or a Phenom II, such as the 925 95W will run without issue. The X4 635 and Athlo IIs are a newer chipress I haven't added support for yet. Tthe athlon II generation hasn't booted on these boards yet, but i intend to try adding support for it soon. Meanwhile the original Phenom Is and IIs will work if you own one.

Thanks,
TheWiz

Ok, so the phenom x4 II 925 is fully compatible with this motherboard nettle 2? because this processor is a bit expensive, so I inform myself before buying ...
find
quote
EDIT: delete this post, I spoke too soon
find
quote
I just used this bios on my acer aspire t180 mcp61sm-am motherboard and it works flawlessly as if it were made for it. I can now use my amd 64 x2 6000+ windsor 125w ADX6000IAA6CZ processor with perfect compatibility and function in every aspect on XP Pro, Vista Home Basic 32bit, and Vista Business 32bit. I'm in the middle of installing Windows 7 Ultimate 64bit right now and so far that is going flawlessly as well.

I'm happy as a clam now with the drastically faster speeds of this 6000+ 3.0ghz dual core cpu compared to the oem 2.2ghz 3500+ single core cpu, and I havent even begun to overclock anything yet, simply cuz I dont want to touch the settings until I school myself on it all enough to feel comfortable messing with them.

I was unable to use a usb drive to flash the bios, and standard ways of making a bootable cd to flash it werent working either. so I went ahead and spent the $4 donation to www.bootdisk.com to get access to their files where I used the flashcd.iso (flashcd.zip) file and UltraISO utility. made things incredibly easy, and also worked flawlessly.

after flashing, just dont freak out when your fans go nuts upon reboot. make sure you follow the instructions in the first post of this thread going immediately into the cmos bios options and changing the mentioned settings, then save and reboot, and your fans will go back to normal and everything works great.
just a heads up though, the "enable HPET Support" option is not in "advanced bios setup", it is in a lower section (I forget which section, I'll update this soon as I check it)
find
quote
Wink 
Big Giant Thanks to The Wiz and everybody else who helped out on this.
Found this forum quite by accident. Didn't even know that custom bios mods even existed.
Tried the M613Z_19.bin out on my old Pavilion A6130N and everything went smooth as silk Smile
Had to reboot a couple of times to get Win 7 64bit to reload about 12 drivers, but everything works great except the fast fan, but I'm sure I can get that to work right too using the info and links from this board, and WooHoo I've got a full BIOS screen now. I can't wait to upgrade the CPu and do some overclocking. This BIOS setup screen looks like my old Gigabyte board with all the options I've been missing.
Thank you, thank you, thank you. You've given my old Pavilion brand new life.
I'm unemployed right now, so broke, but I have some stuff for sale on eBay and Amazon, and you can bet I'll be making a donation to support your efforts as soon as I get a little money in my Paypal account.
I'll be monitoring this forum for a BIOS version that will support quad core.
Thanks again, you guys ROCK!!

Quick update just for info's sake. I haven't done any overclocking at all and my windows experience index increased by doing nothing but flashing with this bios. Memory jumped from 5.3 to 5.5 and cpu jumped from 5.4 to 5.5 also. Just thought I'd let you know. Now it's time to play.Smile
find
quote
ok about a month ago my bios got corupted decided to flash these modded bios to my HP a6333w with the nettle 2 mobo upgraded AMD Athlon 64x2 6000+ 3.0ghz all went smooth flashed the bios fine rebooted fine and was good to go well yesterday my pc just shut itself down and upon reboot wouldn't boot back up so i took all 4x1gig sticks of ram out and poped them all in 1 at a time it booted back up with 1gig in in so i shut it down added a 2nd 1 gig stick to it and it booted fine shut back down put a 3rd 1 gig stick of ram in it it will boot to the starting windows screen then just shut off so i removed the 3rd stick and moved one of the working ones out and put the 3rd stick in its place it boots fine tryed all 4 1gig stick 1 at a time in each slot and it boots fine with any 1 of the 4 sticks in it and with 2gigs but the second i add more than 2gigs back to it it get to the loading windows screen and shuts off any clue anyone like i said i know the ram slots and ram are good upon testing 1 at a time in each slot it just seems like it won't reconize anything over 2gigs ram wise now any clue anyone its all the same ram too samsung 1gb ddr2 5300u 555-12 ram
find
quote
Hey guys, i posted afew months back and kinda lost hope and forgot about this thread till i just got an email notifcation, does this bios support the phenom x4 9750 yet?

I salvaged this cpu out of a computer whom's mother board died so i could replace my single core, but my computer won't boot with this cpu. If i remember correctly it powers on, but then nothing works after that, not even the power button. And its just a blank screen.

I guess if all else fails i can just buy a new motherboard since i have abunch of high end components from afew years back, but that only gives me a $500-400 computer to today's standards
find
quote
@Mektek -- I'm glad everything worked for you Smile

@losikid -- I finally have Phenom II and Athlon II working on the Nettle3 very nicely, please give me a little more time to test some new CPU support on the nettle2.

Thanks,
TheWiz
www find
quote
It's quite a long time since I was here last time. I'm so glad to report that I now succesfully got a engineering sample of an Athlon 64 X2 with 3.6GHz (Called 6500+) with 125W TDP running at full speed with no problems. Sadly I have no time to test as fast as I did in the beginning because my PC is 200km away from my work where I have to spend most of the week. The 4x1Gb issue is known I think and can happen, I always solved it resetting my BIOS to factory defaults or reflashing. I couldn't verify, what the problem is, but it works either way as it now does with 4x2Gb RAM (MCP61AM-PM with M613Z_19.bin). I hope that helps you a bit further, I gotta go to work again...

Sometimes you just have to try to be sure it is not working...
[Image: logo.png]
I am back in here as I promised! Big Grin So tell me your needs!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)