Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
REQUEST Bios packarbell EG70v213
Last Post: Yoyo40120
Today 02:49 PM
» Replies: 0
» Views: 29
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Tinho42
Today 01:04 PM
» Replies: 219
» Views: 62944
[Request] Thunderobot Zero
Last Post: ekiz54
Today 11:36 AM
» Replies: 120
» Views: 24431
Lenovo IdeaPad Z565 36CN23WW(V2.09)/Insy...
Last Post: azm9s
Today 10:25 AM
» Replies: 0
» Views: 59
[REQUEST] Lenovo G480 (5ECNxxWW) Whiteli...
Last Post: kroomuay
Today 09:40 AM
» Replies: 120
» Views: 39407
[REQUEST] ASUS FX504GD_FX80GD BIOS UNLOC...
Last Post: genius239
Today 05:40 AM
» Replies: 9
» Views: 345
Unlock BIOS HP 250 G8 (27J99EA)
Last Post: ivanmazepa
Today 04:15 AM
» Replies: 4
» Views: 421
[REQUEST] Acer Nitro 5 AN515-55 BIOS Unl...
Last Post: Dudu2002
Today 01:24 AM
» Replies: 119
» Views: 34066
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 01:56 PM
» Replies: 2334
» Views: 616831
[Request] Packard Bell EasyNote TE11HC B...
Last Post: Dudu2002
Yesterday 01:03 PM
» Replies: 141
» Views: 51494
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
Yesterday 01:02 PM
» Replies: 55
» Views: 11277
[REQUEST] HP envy m6-1161se bios mod ple...
Last Post: aspirasjun
Yesterday 11:53 AM
» Replies: 0
» Views: 75
Unlock advanced settings f.40 insydeh20
Last Post: vloff
Yesterday 04:39 AM
» Replies: 1
» Views: 215
Unlock Request Acer Nitro 5 AN515-57
Last Post: Dudu2002
Yesterday 02:27 AM
» Replies: 21
» Views: 3720
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: Dudu2002
Yesterday 02:24 AM
» Replies: 161
» Views: 65578
[REQUEST] Sony VAIO VGN-FW21 (R1100Y0) B...
Last Post: Boost
08-06-2022 08:09 AM
» Replies: 8
» Views: 1708
Unlock bios for ASUS TUF F15 FX506HCB
Last Post: alexander_orlov
08-06-2022 07:11 AM
» Replies: 3
» Views: 459
[REQUEST] 775i65g Wolfdale
Last Post: Hlafordlaes
08-06-2022 03:25 AM
» Replies: 53
» Views: 19433
[OFFER] MSI MEG Z490 ACE Everything Unlo...
Last Post: insilications
08-06-2022 03:15 AM
» Replies: 0
» Views: 107
[REQUEST] Lenovo G510 (79CNxxWW) Whiteli...
Last Post: Dudu2002
08-06-2022 01:38 AM
» Replies: 630
» Views: 153970

HP MCP61PM-HM (Nettle3) 5.17 With Unlocked Overclocking Options
(01-14-2013, 02:23 PM)Platonfire Wrote: I'm considering trying the adwflash method with the bios on first page, i will say what happen later on..
Okay, so I tried the "awdflash" method with the first page bios and everything seemed to be okay until the reboot ( yeah this is the crutial moment... ) so now only a nice black screen, no beep at all, and when I try to power off sometimes the Cpu fan stops and sometimes it goes "faster".
I tried a cmos reset ( with the jumper under the RAM )
I tried the integrated graphic device ( after pulling out the pci-e card )
So I think ( yeah I'm a genius Smile that he mobo is dead ( 5 year old or so, wasn't bad at all )

the MB spec : HP MCP61PM-HM rev 2.2 ( product of china is written between the pci ports )
south-bridge rev was A2
before flashing I had the 5.29 bios
CPU : Phenom X3 8600 (toliman )
3gb ddr2 ram
I'm not too sad about it, i just wanted to take a look at the bios oc/option and maybe check if a cpu upgrade was possible while waiting for a new MB ( yeah DDR2 might be a bit out of date nowadays ;p )

Maybe someone with bios chip wants to take the MB if so PM, maybe we can get something out of it.

I have no idea what could be wrong in what I've done, maybe someone has an answer and if so I'd be glad to hear about it....
find
quote
Hi. I am a first timer on your site. Been reading lots of your posts and I am convinced you know what you are talking about lol. I have the ECS Nettle 3 MCP61PM-HM mobo and of course it has the stock HP BIOS on it and its just god awful. I updated it to v5.29. I was wondering if these are compatible with my motherboard and version of BIOS so I can finally OC this OEM computer. Its the HP Media Center m8400f if that helps any. Will wait for your reply. Please let me know if you need anything else from me Smile
find
quote
Hi Strongweak,

This computer has the Nettle3 motherboard and will most certainly work with this mod. Please follow the latest instructions on the first post f the thread for details on how to install.

Regards,
TheWiz
www find
quote
Will this bios work on my MB it came from a Gateway pc. It had a sticker covering the original PN of MCP61PM-HM rev 2.1 with MCP61PM-GM ver 2.1 Im assuming the -HM is Hp MB and the -GM is for the Gateway MB. From what i can tell is made by ECS.
find
quote
People need to remember that you need to look up the compatible cpu's for the bios mod that you are using or add your own cpu id to it.
find
quote
nevermind this post
find
quote
I flashed the M801W_10.BIN and now all I get is a black screen, my fans are on and when I push and hold the power button my fans spin up to max.

I noticed that when I boot up the CD-Drive spins up, could the BIOS be looking for a disk based recovery? I have a floppy plugged in, but the light never comes on; then I have a USB with the BIOS on it, but to no avail.

So, is Abit NF-M2PV (M801W_10.BIN) Award, AMI, or Phoenix? In the manual it says Phoenix -Award.
find
quote
I just flashed the new M801W_10.BIN

I get the same issue as SirOcelot.

V2.2 Board

Is there any sort of way to recover this?
find
quote
(04-27-2013, 04:26 AM)lightbulb41 Wrote: I just flashed the new M801W_10.BIN

I get the same issue as SirOcelot.

V2.2 Board

Is there any sort of way to recover this?

After two nights of solid research and every known recovery method, I have resulted to calling around to my local PC repair shops to see if they have a EEPROM flasher, and how much to flash it.

What's weird is I followed the method on the front page to the T and this is the result.
find
quote
Hello, this is my 1st post at this site, so with any help from you i would be thankfull!
Have a Nettle3 to try to flash for OC options, did this [http://www.bios-mods.com/forum/Thread-HP...727#pid727] and now... Bumm! Hello black screen, only fans working...
Read a lot to try to make no mistake, the awdflash seemed to perform 100% but now it seems i have a dead MCP61PM-HM.
Some specs: Phenom X3 8550; 4x512MB DDR2 (KVR533); bios 5.29; Win8 x64.
Did it even tolerating the fact that might have bad result but hopping to correct using the linux live cd recovery described, but forgot that i might not be able to boot it...
So can you advise about best options, for instance, where to get the right chip already moded (if possible) or e standard one, or hardware to reflash (and howto's)?
Thanks in advance!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)