Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HP Pavilion dv6-7xxx amd a8-4500m to a10-5750m
#1
HP Pavilion dv6-7010us   with amd a8-4500m updated to latest bios ver. ( f.25a) can't boot with amd a10-5750m. I supposed it's because of hp stopped updating bios versions for this model. I've tried cpu upgrade on HP Pavilion g6 with bios version f.26  and it works. is there any chance to transfer g6 bios to dv6?
find
quote
#2
Post screenshots of first (CPU) & third (Mainboard) tabs of CPU-Z with native CPU.
find
quote
#3
Wink 
Big Grin  another problem. as i notice f.25a have a bug, if you remove cmos battery you will get corrupted bios. so now i'm searching bios dump for ch341a programmer. hp website has only updates there.   
here is a8-4500m cpu 
[Image: 2mhbk9u.jpg]


and it's a10-5750m  

[Image: n4d0cn.png]


I can't upload motherboard's screenshot because of corrupted bios, but  it's the motherboard  AMD Motherboard 682180-001 FS1 socket.

P.S.   have someone dump of bios for dv6-7010us?
find
quote
#4
Sorry, I can't help in this case.
find
quote
#5
(10-08-2016, 04:56 AM)DeathBringer Wrote: Sorry, I can't help in this case.

thank you for fast reply. i'll try to restore bios and than upload screenshots.
find
quote
#6
I reflashed bios, so i captured screenshots of cpu and board.
1.
[Image: 1zqsygk.png]

2.
[Image: 9abzls.png]
find
quote
#7
The latest BIOS for HP Pavilion dv6-7010us has support for CPU with CPUID=0x610F01 (and 0x610F00) only. It's Trinity core, not Richland.
I can't change it.
A10-4600M is recommended by HP (page #9)
find
quote
#8
(10-09-2016, 03:34 PM)DeathBringer Wrote: The latest BIOS for HP Pavilion dv6-7010us has support for CPU with CPUID=0x610F01 (and 0x610F00) only. It's Trinity core, not Richland.
I can't change it.
A10-4600M is recommended by HP (page #9)

So it's bios limit or it's hardware limit?  thanks again
find
quote
#9
I think it's BIOS limits. But adding Richland support is too hard for me.
find
quote
#10
now weird part of the story, I discovered that 5750m is working as cpu, but not as gpu. there is only blackscreen but cpu is working well, I had bios version 25 and with 5750m in mobo, i plugged bios recovery usb with version 13. after I return 4500m in motherboard and turn it, WTF, bios recoverd to version f.13.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in