Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQ] Asus TUF GAMING X570-PLUS, Windows...
Last Post: stezza88
Today 05:32 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo K2450 wifi/bt whitelist...
Last Post: Dudu2002
Yesterday 12:54 PM
» Replies: 7
» Views: 2256
[REQUEST] Lenovo ThinkCentre M73 Tiny (F...
Last Post: slc21
Yesterday 08:53 AM
» Replies: 49
» Views: 28612
How do I get the ROM file from this BIOS...
Last Post: Caarson
10-04-2022 05:58 PM
» Replies: 0
» Views: 0
Z590M Phantom Gaming 4 HPET HIDDEN
Last Post: Layead
10-04-2022 08:26 AM
» Replies: 3
» Views: 124
request dell 15r 5537
Last Post: eletrofss
10-03-2022 10:53 PM
» Replies: 0
» Views: 0
Dell N5110 Unlocked Hidden Bios Menu
Last Post: PerfectEskimo
10-03-2022 04:51 PM
» Replies: 12
» Views: 37254
[Request] ACHI for SONY Vaio VPCL12M1E A...
Last Post: dimis7
10-03-2022 03:52 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
10-03-2022 03:22 PM
» Replies: 1270
» Views: 245624
Last Post: Neomaster
10-03-2022 03:13 PM
» Replies: 26
» Views: 1296
Last Post: livegoal
10-03-2022 11:20 AM
» Replies: 6
» Views: 1521
Last Post: azik
10-03-2022 10:57 AM
» Replies: 0
» Views: 0
HP 280 G3 unlocked bios request
Last Post: Hessacepa
10-03-2022 10:50 AM
» Replies: 1
» Views: 0
[REQUEST] Asus Rog Zephyrus S Gx531GM Bi...
Last Post: ventuskh123
10-03-2022 02:31 AM
» Replies: 13
» Views: 1445
[REQUEST] Whitelist Removal Lenovo L440
Last Post: Dudu2002
10-02-2022 04:44 AM
» Replies: 161
» Views: 43522
[REQUEST] Lenovo G500 (78CNxxWW) BIOS Un...
Last Post: Dudu2002
10-02-2022 04:35 AM
» Replies: 320
» Views: 115791
Lenovo ThinkCentre M715q 2nd Gen power l...
Last Post: max911
10-01-2022 11:51 AM
» Replies: 0
» Views: 0
[request] veriton x4630g bios unlock
Last Post: nerboruto
09-30-2022 08:37 AM
» Replies: 18
» Views: 560
[Request] Lenovo Legion Y720 Bios Unlock
Last Post: YQ-dd
09-30-2022 01:06 AM
» Replies: 19
» Views: 8477
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
09-29-2022 03:28 AM
» Replies: 2117
» Views: 520365

How To Add SLIC 2.1 To An Intel Motherboard
I can confirm that the link in post 1 is working still
I can confirm it is working here on my Intel DG31PR Motherboard (bios version 0042). Congratulations, guys! Very good job!
не работает на INTEL DG33FB Huh
Dzien Dobre Booors!
You want to know if this mod is working with the DG33FB?
I don't know, but the cyrillic signs are some kind of difficult to read/understand for most of the guys un this forum... Wink

Sometimes you just have to try to be sure it is not working...
[Image: logo.png]
I am back in here as I promised! Big Grin So tell me your needs!
(10-13-2010, 01:17 AM)MrTangoWhisky Wrote: Dzien Dobre Booors!
You want to know if this mod is working with the DG33FB?
I don't know, but the cyrillic signs are some kind of difficult to read/understand for most of the guys un this forum... Wink

I mean this mod doesn't working at the INTEL DG33FB!!! I triedSad(( what the HeCk?... So sad...

The Slic is okay now on my Intel DX58BT but for the Slp and Cert i will like to know how to insert them

The Installation disk i have is a standard win 7 disc do i need a Oem disk (dell etc,,) i didnt put any key at the installation will it cause a problem

Thanks a lot

shtroumf , we have a topic here about activating using any SLIC regardless of OEM media used to install - we would appreciate that you follow the guide in the tutorials section as this saves time in remodding things again.

1. Copy and paste ******.XRM-MS certificate file into C-Drive.

2. After pasting this file into C-Drive, go to START - ALL PROGRAMS - ACCESSORIES - COMMAND PROMPT. Right click on Command Prompt and RUN AS ADMINISTRATOR.

3. When Command Prompt opens, type at the prompt: slmgr.vbs -ilc c:\********.xrm-ms and hit the Enter Button. Wait for the Script Host to answer you with a message that the license was installed successfully....this could take a few minutes and so be patient.

4. After receiving the message that the license was installed successfully, type at the command prompt:

slmgr.vbs -ipk *****-*****-*****-*****-***** (Replace with any OEM SLP Product Key for your installed version of Windows 7 , they are not hard to find).Be Patient and wait for the message to say that the Product Key was successfully installed. After it says successfully installed, reboot the computer.

5. When you are back at your desktop, go to START - COMPUTER - right click on Computer and choose PROPERTIES and see if it is activated with an OEM product ID.

i have an intel board model dp45sg does it work for me ??

(03-23-2010, 05:57 AM)1234s282 Wrote: Hey Everyone

Up until last week it was impossible to add SLIC 2.1 into Intel motherboard bioses. Now the tools leaked out onto the net and you can follow this tutorial to add in SLIC 2.1 into your Intel motherboard bios. We cannot perform this mod for you , it must be done locally on the machine which you want modding.

1. Download the tools below

Extract all files

2. Run the "Run Me!.bat" file.

3. Reboot

4. Check with SLIC 2.1 Toolkit , you should have Asus 2.1 SLIC Smile

5. Insert OEM SLP Key and Certificate file as usual (Certificate is included Smile)

[Image: intel1.jpg]

[Image: intel2.jpg]

Please reply back to this thread stating your motherboard , bios version and also whether the mod worked or not. This will help us to compile a list of compatible motherboard tor use with this tool.



I have tried this process on my GATEWAY 702GE desktop (see the motherboard specs below). I ran the first download (the Run Me!.cmd) file and all I get is an error (something about the BIOS cannot be modified).

So I need something else to get the GATEWAY to work with SLIC 2.1?

Here are the specs for the motherboard in my GATEWAY which appears to be an INTEL board:

Motherboard Specifications
Show Part Numbers
Hide Part Numbers
102129, 2521777, 2522156, 2522157, 2522158, 2522159, 2522160, 2522161, 4000958, TMEOEMD915GSEKG2

Following are the specifications for the Intel® (South Lake) motherboard.
Specifications are subject to change without notice or obligation.
Feature Specification
Form Factor D915GSN: BTX Form Factor (11.2 × 10.5 inches)
Processor Support for an Intel® Pentium® 4 processor in an LGA775 socket with an 800 or 533 MHz system bus
Memory Four DDR SDRAM Dual Inline Memory Module (DIMM) sockets
Support for DDR 400 MHz and DDR 333 MHz DIMMs
Support for up to 4 GB of system memory

Chipset Intel 915G Chipset, consisting of:

Intel 82915G Graphics Memory Controller Hub (GMCH)
Intel 82801FB I/O Controller Hub (ICH6)
4 Mbit Firmware Hub (FWH)

Video Intel GMA900 onboard graphics subsystem
Audio Intel High Definition Audio subsystem using the Realtek ALC860 audio codec
I/O Control LPC Bus I/O controller
USB Support for USB 2.0 devices
Peripheral Interfaces Eight USB ports (six on back panel, two internal)
One serial port
One parallel port
Four Serial ATA interfaces
One Parallel ATA IDE interface with UDMA 33, ATA-66/100 support
One diskette drive interface
PS/2 keyboard port
PS/2 mouse port
Two front IEEE-1394a connectors

LAN Support 10/100/1000Mbits/sec LAN subsystem using Marvell® Yukon 88E8050 PCIe GbE
BIOS Intel/AMI BIOS (resident on the 4 Mbit FWH)
Instantly Available PC Technology Support for PCI Local Bus Specification Revision 2.2
Support for PCI Express Revision 1.0a
Suspend to RAM support
Wake on PCI, RS-232, front panel, PS/2 devices, and USB ports

Expansion Capabilities Three PCI Conventional bus connectors
One PCI Express ×1 bus add-in card connector
One PCI Express ×16 bus add-in card connector

Hardware Monitor Subsystem Hardware monitoring and fan control ASIC
Voltage sense to detect out of range power supply voltages
Thermal sense to detect out of range thermal values
Three fan connectors
Three fan sense inputs used to monitor fan activity
Fan speed control

Please assist.

Thank You
(04-14-2010, 08:42 PM)kimdoi01 Wrote: thank,my model is DG31PR

I ALSO HAVE A DG31 bt no luck 4 me :(


Error log:

Your Windows marker file is out of date
You must create a new Windows marker file utilizing
a different value for OEMTableID.
Update failed!

Forum Jump:

Users browsing this thread: 1 Guest(s)