Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I force flash bios to different model?
#31
For W25Q64FV use software 1.30 and choose W25Q64BV - please dump once again using that, so we can compare and see if dump is same.
This is important so we can know the write will be written properly, and not failed due to other reasons on later edits.

Here, write this using above info, this should get you back up and running again. Erase, blank check, open file, write/verify
http://s000.tinyupload.com/index.php?fil...1110317478

Once we're sure you can safely erase and write smoothly, I will make you BIOS to transfer you back to proper model
find
quote
#32
(06-21-2019, 01:38 AM)Lost_N_BIOS Wrote: For W25Q64FV use software 1.30 and choose W25Q64BV - please dump once again using that, so we can compare and see if dump is same.
This is important so we can know the write will be written properly, and not failed due to other reasons on later edits.

Here, write this using above info, this should get you back up and running again.  Erase, blank check, open file, write/verify
http://s000.tinyupload.com/index.php?fil...1110317478

Once we're sure you can safely erase and write smoothly, I will make you BIOS to transfer you back to proper model

Here we go, a dump from 1.30
https://rinaldojonathan.com/wp-content/u...backup.zip

I'm going to flash using your new file, with 1.30. Fingers crossed.

EDIT : It still doesn't boot.
find
quote
#33
That dump is same as previous, hex match - Did you do this dump with the ID I said to use? And, did you write the file I sent with the ID I mentioned?
This is why I said we need to confirm proper dump before you write, so you can know what will write properly.

The file I sent will run your system, it's your previous FPT dump + FD/ME so we already know it's working, unless your ME FW is messed up in the dumps you sent. I can redo it with latest ME FW, but it's only going to help if you're writes are proper

write the file I sent above with 1.30 and W25Q64BV ID, then dump it again with that same ID and send me that file to compare, then we'll know if writes are failing
find
quote
#34
(06-21-2019, 01:57 AM)Lost_N_BIOS Wrote: Did you do this dump with the ID I said to use?  And, did you write the file I sent with the ID I mentioned?
This is why I said we need to confirm proper dump before you write, so you can know what will write properly.

I didn't see that "BV" part changed!

... what should I do now Tried to read using W25Q64BV, but it is all empty (either FF or 00)
find
quote
#35
See my edits above Big Grin And sorry for not making that more clear about the FV/BV ID Wink

Write the file with BV ID and it will run, dump if you want after that, but you should be fine
find
quote
#36
(06-21-2019, 02:04 AM)Lost_N_BIOS Wrote: See my edits above Big Grin  And sorry for not making that more clear about the FV/BV ID Wink

Write the file with BV ID and it will run, dump if you want after that, but you should be fine

it now says "detection fails, could not find the chip"

is my chip fried? Sad
find
quote
#37
No, chip is not fried, you'd have to short it and see magic smoke for that Big Grin
Go slow, be careful, do not move cable while writing, make sure everything is connected properly.

You may need to have power cable connected, or main battery installed (or one or both out etc) However you had it setup before, do same now, then carefully connect everything and make sure it's all hooked up properly.
find
quote
#38
(06-21-2019, 02:12 AM)Lost_N_BIOS Wrote: No, chip is not fried, you'd have to short it and see magic smoke for that Big Grin
Go slow, be careful, do not move cable while writing, make sure everything is connected properly.

You may need to have power cable connected, or main battery installed (or one or both out etc)  However you had it setup before, do same now, then carefully connect everything and make sure it's all hooked up properly.

Trying to read/blank/write using 1.30 returns this : 
Detection fails, could not find the chip. 

http://prntscr.com/o4pv74

EDIT : Finally able to detect chip! going to flash now.
EDIT2 : it is still the same. I'm not sure what to do now. anyway, is this the modded BIOS with GTX 950M?

EDIT3 : IT BOOTS! THANKS MAN! Still not G550JX bios though, but that's okay. How about we flash the G550JX BIOS now?
find
quote
#39
flashing the BIOS with GTX 950m also returns Error 204: Data verify mismatch found when flashed from FreeDOS.
Reverting to the source BIOS.

Sad
find
quote
#40
Erase, blank check, open file, then write/verify - this should be steps taken to write a BIOS

Glad your finally booting again Smile

As mentioned, BIOS in post #31 is your original BIOS only, nothing edited. I gave you that to get you back up and running for now, until I have time to build you BIOS with your details using the proper BIOS for your system.

Slow down Big Grin I'll build you G550JX BIOS later today or tonight when I have time
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in