Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IPIEL-LA3: Request to inject Xeon microcode to HP BIOS
#41
Appreciate your input.
practical solution is just to revert to a core 2 quad
find
quote
#42
I tried one last thing: just to check that its not a size error I deleted several dual core microcodes from your modded bios with mmtool D-B, then tried afudos afgain. But no luck.
I've installed a Q8300. It's slower but everything is tickety-boo. I think this mobo is problematical, the comment on delidded indicated as much.Fan issue probably related to c-state settings and these are inaccessible with this mobo + bios.
find
quote
#43
Hello I have a hp 3010 sf and am trying to fit a xeon e5450. Is this mod.zip you have posted a modded image for my case ? Pegatron 2A94h motherboard


Thanks in Advance  Cool
find
quote
#44
Hello guys, I have two different revisions of this motherboard (IPIEL-LA3), one is 1.02 and the other is 1.03. I tried to install a Xeon x5470 on both but none of them could boot. I get some beeps and a black screen on startup. The installed bios is the 6.09 on both. Then I found a modded bios for this motherboard which contains Xeon microcodes and flashed but still get the beeps. Anyone know what is the problem and it doesn't boot? With a core 2 duo CPU that I have both motherboards are working perfectly.
find
quote
#45
(10-01-2019, 08:09 PM)bassistas Wrote: Hello guys, I have two different revisions of this motherboard (IPIEL-LA3), one is 1.02 and the other is 1.03. I tried to install a Xeon x5470 on both but none of them could boot. I get some beeps and a black screen on startup. The installed bios is the 6.09 on both. Then I found a modded bios for this motherboard which contains Xeon microcodes and flashed but still get the beeps. Anyone know what is the problem and it doesn't boot? With a core 2 duo CPU that I have both motherboards are working perfectly.

Xeon x5470 has TDP of 120W.
IPIEL-LA3 is designed for maximum TDP of 95W.
However, I tested Xeon X5450 (TDP of 120W) on IPIEL-LA3 rev. 1.03 with BIOS 6.07 and it booted OK.
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in