Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
i7 4790 support for HP Z230 SFF
Last Post: xtinct16
Yesterday 11:18 PM
» Replies: 1
» Views: 135
Asus Strix G512LV Bios Unlock
Last Post: Zypher4
Yesterday 09:33 PM
» Replies: 41
» Views: 10509
[Request] Thunderobot Zero
Last Post: genius239
Yesterday 08:27 PM
» Replies: 121
» Views: 24792
[Request] Bios support for Intel D865GSA
Last Post: ToolDragoon
Yesterday 06:30 PM
» Replies: 9
» Views: 443
REQUEST Bios packarbell EG70v213
Last Post: Yoyo40120
Yesterday 02:49 PM
» Replies: 0
» Views: 77
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Tinho42
Yesterday 01:04 PM
» Replies: 219
» Views: 63291
Lenovo IdeaPad Z565 36CN23WW(V2.09)/Insy...
Last Post: azm9s
Yesterday 10:25 AM
» Replies: 0
» Views: 98
[REQUEST] Lenovo G480 (5ECNxxWW) Whiteli...
Last Post: kroomuay
Yesterday 09:40 AM
» Replies: 120
» Views: 39724
[REQUEST] ASUS FX504GD_FX80GD BIOS UNLOC...
Last Post: genius239
Yesterday 05:40 AM
» Replies: 9
» Views: 377
Unlock BIOS HP 250 G8 (27J99EA)
Last Post: ivanmazepa
Yesterday 04:15 AM
» Replies: 4
» Views: 453
[REQUEST] Acer Nitro 5 AN515-55 BIOS Unl...
Last Post: Dudu2002
Yesterday 01:24 AM
» Replies: 119
» Views: 34388
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
08-07-2022 01:56 PM
» Replies: 2334
» Views: 617131
[Request] Packard Bell EasyNote TE11HC B...
Last Post: Dudu2002
08-07-2022 01:03 PM
» Replies: 141
» Views: 51502
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
08-07-2022 01:02 PM
» Replies: 55
» Views: 11277
[REQUEST] HP envy m6-1161se bios mod ple...
Last Post: aspirasjun
08-07-2022 11:53 AM
» Replies: 0
» Views: 79
Unlock advanced settings f.40 insydeh20
Last Post: vloff
08-07-2022 04:39 AM
» Replies: 1
» Views: 216
Unlock Request Acer Nitro 5 AN515-57
Last Post: Dudu2002
08-07-2022 02:27 AM
» Replies: 21
» Views: 3752
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: Dudu2002
08-07-2022 02:24 AM
» Replies: 161
» Views: 65605
[REQUEST] Sony VAIO VGN-FW21 (R1100Y0) B...
Last Post: Boost
08-06-2022 08:09 AM
» Replies: 8
» Views: 1708
Unlock bios for ASUS TUF F15 FX506HCB
Last Post: alexander_orlov
08-06-2022 07:11 AM
» Replies: 3
» Views: 461

MSI B75A-G41 password reset
#1
Hello everyone. 
First of all I'm new on this forum and don't have much experience with BIOS so I will try to explain everything best I can. I will also appreciate if someone can explain me step by step what to do. 

So my problem is years ago I bought my PC with MSI B75A-G41 mobo and put BIOS password on it which after 7 years I don't remember. I probably also set Reset password option to disable. Not sure about that but I've been trying to reset CMOS by JBAT1 bumper and battery remove, date and time reset's but password still show's up  Angry 

I've been contacting MSI support but the only respond I get is to contact with local vendor, which I did but they couldn't help me. 
I've also read this thread https://www.bios-mods.com/forum/Thread-R...#pid146293 
problem seems similar to mine, I've tried this method but I get only error's in console:

"C:\Users\[censored]\Desktop\FPT V11\FPT V11>FPTw.exe/bin -bios -rewrite -f E7971IMS.BE0
PMXUtil: Error during PMX Call: idrvdll.dll!IDRVInstallDriver(): Couldn't Open S
ervice Manager err (5)

Error 366: Fail to load driver (PCI access for Windows).
Tool needs to run with an administrator priviledge account."

I don't know if the method is proper for my MOBO and what I'm doing wrong. Maybe there is other option to reset my password?
Hope some of you guys can help me cuz im fighting with this for few days and im really getting tired of this. 
Thanks in advance for any response.

EDIT: Link to dump of bios:
https://www.mediafire.com/file/9p5eb4co8...8.rom/file
find
quote
#2
Make a current dump of BIOS.
find
quote
#3
Thanks for quick response DeathBringer. I'll dump current BIOS but could you explain me what to do after that?
find
quote
#4
Upload dump to somewhere and publish the link to it.
find
quote
#5
(06-15-2019, 04:55 AM)DeathBringer Wrote: Upload dump to somewhere and publish the link to it.

Ok, so i tried method described here https://techtablets.com/forum/topic/how-...bios-dump/
and got error while running dump.bat as admin:
"
C:\Users\[censored]\Desktop\dump>cd   /d C:\Users\[censored]\Desktop\dump\

C:\Users\[censored]\Desktop\dump>fptw.exe -d bios.bin

Intel ® Flash Programming Tool. Version:  2.0.0.2077
Copyright © 2007 - 2015, Intel Corporation. All rights reserved.


Error 285: Fail to load driver (PCI access for Windows).
Tool needs to run with an administrator priviledge account.

C:\Users\[censored]\Desktop\dump>pause
Aby kontynuować, naciśnij dowolny klawisz . . .
"
find
quote
#6
Make a current dump of BIOS by Universal BIOS Backup ToolKit 2.0.
find
quote
#7
Thank you. Worked very well. Link to dump below:
https://www.mediafire.com/file/9p5eb4co8...8.rom/file
find
quote
#8
OK. Read PM.

Update: current password is sent.
find
quote
#9
Unfortunetly password won't match.
find
quote
#10
You fool me.
Current password is 10e36cfa
Old password was mgnvzvb610e36cfa!
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)