Forum RSS FeedFollow @ TwitterFollow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
03-02-2012, 11:41 PM,
NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
Just bought an NVidia Quadro FX 770M, which is officially supported by my HP EliteBook 8530W, but it won't POST. The seller sent me another, which also isn't working, so it may just be an incompatible VBIOS. Apparently the supported version is 62.94.7A.01.06 but the card I got from eBay says 62.94.90.00.06 on the sticker. HP part no. 580214-001.

I need my BIOS to be wifi-whitelist free, and there is still an open request for the current version but the current vanilla and previous pre-modded can be obtained here: http://www.bios-mods.com/forum/Thread-REQUEST-HP-Elitebook-8530p-whitelist-removal-F-20-sp55640

There is no system but GNU, and Linux is one of its kernels

Login or Register to remove this ad

03-04-2012, 12:17 PM,
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
It's unlikely that the system doesn't POST due to a slightly older VBIOS. Check all your cables again (fan, display etc.) and also make sure the card is seated properly in the MXM slot, maybe clean the pins of the card with rubbing alcohol or similar.

05-22-2012, 11:15 AM,
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
(03-04-2012, 12:17 PM)svl7 Wrote:  It's unlikely that the system doesn't POST due to a slightly older VBIOS. Check all your cables again (fan, display etc.) and also make sure the card is seated properly in the MXM slot, maybe clean the pins of the card with rubbing alcohol or similar.

Well, i have the exact same problem decribed. The bios on the Nvidia card I got is also 62.94.90.00.06 and my 8530p won't POST. Error code shows a motherboard failure but it works perfectly fine with my ATI card. I also got a replacement card from the seller and it still does the same thing. Did anyone find a solution to this?

Thanks
05-22-2012, 12:58 PM,
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
Turns out HP made more than one version of that card. The one that works has a chip with the right VBIOS for the 8530 models. Not sure of the VBIOS itself makes any difference, but as I recall the ones that didn't work don't have a VBIOS chip.

There is no system but GNU, and Linux is one of its kernels
05-22-2012, 01:21 PM,
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
(05-22-2012, 12:58 PM)kahlil88 Wrote:  Turns out HP made more than one version of that card. The one that works has a chip with the right VBIOS for the 8530 models. Not sure of the VBIOS itself makes any difference, but as I recall the ones that didn't work don't have a VBIOS chip.

Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Thanks
05-22-2012, 03:26 PM, (This post was last modified: 05-22-2012, 03:28 PM by kahlil88.)
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
(05-22-2012, 01:21 PM)Garmac Wrote:  Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Yup, same seller. He was nice enough to ship me a second card, and when that didn't work I sent them both back and had my money returned. I still left him positive feedback since he was cooperative and responded quickly. The correct part number is 502338-001 and is available from Server Supply for $105.

There is no system but GNU, and Linux is one of its kernels
05-22-2012, 04:01 PM,
RE: NVidia Quadro FX 770M VBIOS for HP EliteBook 8530W
(05-22-2012, 03:26 PM)kahlil88 Wrote:  
(05-22-2012, 01:21 PM)Garmac Wrote:  Thanks for the info. Where you able to just return the cards to the seller or did they send you another one with the correct vBios on it?. Was it ebay seller itcafe68 by any chance that you got the card from? (just wondering if it's the same seller issue)

Yup, same seller. He was nice enough to ship me a second card, and when that didn't work I sent them both back and had my money returned. I still left him positive feedback since he was cooperative and responded quickly. The correct part number is 502338-001 and is available from Server Supply for $105.

Awesome, thanks a lot!!

Login or Register to remove this ad



Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat

To join us in the community live chat, please register or log-in