Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Project AM3 Ready ASUS
#21
(06-29-2010, 06:17 AM)1234s282 Wrote: One step closer to making this project a true reality!!!

Admin

I feel happy when I hear this and many more will be happy too!!!

Way to go, man! Wink
find
quote
#22
Wont be long now Smile
find
quote
#23
OK , mod number 1

For Asus M2N-X 0906 - AGESA v3.7.0.0

Flash at your own risk!

http://dl.dropbox.com/u/747181/Project%2...34s282.zip

Regards
Admin

[Image: adminsig.jpg]

I will not be held responsible for anything that may go wrong with your BIOS, and by downloading a modded bios you are held responsible for what you choose to do with it. Big Grin


Looking for a whitelist disabled HP bios?
www find
quote
#24
Question 
1234s282 just wondered if you had any experience editing the p-states in the bios? atm we can update the agesa on the M2N-SLI Deluxe but although the cpu name shows up fine the multiplier is stuck at x4 unless you change it in windows, also the voltage stays at 0.9v unless you force it too.

Me and TheWiz have been trying for ages to get it working with no luck. Im getting pretty close to getting a new mobo. Having the cpu run with a constant voltage is giving me a really hot idle and wasting watts all the while.

any ideas?? Smile

[Image: 1100979.png] Big Grin
find
quote
#25
(07-07-2010, 01:19 PM)Ace Wrote: 1234s282 just wondered if you had any experience editing the p-states in the bios? atm we can update the agesa on the M2N-SLI Deluxe but although the cpu name shows up fine the multiplier is stuck at x4 unless you change it in windows, also the voltage stays at 0.9v unless you force it too.

Me and TheWiz have been trying for ages to get it working with no luck. Im getting pretty close to getting a new mobo. Having the cpu run with a constant voltage is giving me a really hot idle and wasting watts all the while.

any ideas?? Smile

Hi Ace and 1234s282,
The new mod from Thewiz has the AGESA with X6 support, using Phenom MSR tweaker it is possible to override the bios emergency-settings directly from Windows, no need to change any settings from "auto" in bios. It starts with windows and sets multiplier and voltage from windows. Switching three-state is even better than Asus cool and quiet.

http://www.hardwareluxx.de/community/119...st171.html
These are the ones I use, it works perfect with start with windows under win7.
No new mobo yet for me, it takes some tweaking to get the switching levels right to let it run without bumping through power states all the time.

Sunday afternoon or evening I could test some new bios versions with recovery-chip.
find
quote
#26
(07-07-2010, 02:53 PM)sopo Wrote:
(07-07-2010, 01:19 PM)Ace Wrote: 1234s282 just wondered if you had any experience editing the p-states in the bios? atm we can update the agesa on the M2N-SLI Deluxe but although the cpu name shows up fine the multiplier is stuck at x4 unless you change it in windows, also the voltage stays at 0.9v unless you force it too.

Me and TheWiz have been trying for ages to get it working with no luck. Im getting pretty close to getting a new mobo. Having the cpu run with a constant voltage is giving me a really hot idle and wasting watts all the while.

any ideas?? Smile

Hi Ace and 1234s282,
The new mod from Thewiz has the AGESA with X6 support, using Phenom MSR tweaker it is possible to override the bios emergency-settings directly from Windows, no need to change any settings from "auto" in bios. It starts with windows and sets multiplier and voltage from windows. Switching three-state is even better than Asus cool and quiet.

http://www.hardwareluxx.de/community/119...st171.html
These are the ones I use, it works perfect with start with windows under win7.
No new mobo yet for me, it takes some tweaking to get the switching levels right to let it run without bumping through power states all the time.

Sunday afternoon or evening I could test some new bios versions with recovery-chip.

yeah i'm going to try that anyways its just im concerned about phenom msr polling rate as nvidia system tools polling to change volts and frequency causes slight pauses every second. il flash it later on and let you know anyhoo Tongue

[Image: 1100979.png] Big Grin
find
quote
#27
(07-08-2010, 12:08 PM)Ace Wrote: yeah i'm going to try that anyways its just im concerned about phenom msr polling rate as nvidia system tools polling to change volts and frequency causes slight pauses every second. il flash it later on and let you know anyhoo Tongue

Hi Ace, I think it is possible to change the polling rate from the service menu,
that's where I could calm down the switchingrate of the app. It's a bit buggy in setup and works fine afterwards. Happy tweaking!
find
quote
#28
Hey all

Is this mod still alive?

I have recently started bios modding and would seriously like the m2n boards 2 have full AM3 support

I have added the new AGESA and CPUCODES 2 my M2N32 SLI DLX bios and it seems 2 work properly
Although that is with a Athlon CPU, still deciding what AM3 CPU 2 get.
At the moment i'm reverse engineering my bios looking for the code that sets the default x4 multi but with no luck Sad

So if this project is still alive i would be happy 2 help out in anyway Smile

If you can't get hold of me here i am a active member over at OCN forum Smile

Thx
Ej52
find
quote
#29
(07-27-2010, 05:35 PM)ej52 Wrote: Hey all

Is this mod still alive?

I have recently started bios modding and would seriously like the m2n boards 2 have full AM3 support

I have added the new AGESA and CPUCODES 2 my M2N32 SLI DLX bios and it seems 2 work properly
Although that is with a Athlon CPU, still deciding what AM3 CPU 2 get.
At the moment i'm reverse engineering my bios looking for the code that sets the default x4 multi but with no luck Sad

So if this project is still alive i would be happy 2 help out in anyway Smile

If you can't get hold of me here i am a active member over at OCN forum Smile

Thx
Ej52
Dear EJ52,

Do you have a clue about what security switch sets the 4x multiplier?
That is the question that could blow new life into this mod again.
The last bit of trouble is the fixed dual power plane bit of the 955 and 965.
Don't know how that is on the X6.
This bit invokes a security state that brings 4x multi and lower voltage.
Working around this bit could stress the motherboard powersupply out of is specs. But things seem to work fine.

I'm still very interested in getting this solved, I know ACE is too.
But we have the M2N SLI Deluxe boards, which are different from yours.

Greetings , Sopo
find
quote
#30
ej52,

If you disassembled the BIOS image, most likely the 4x multi will show up in hexadecimal representation. I will work on this alter but I would decompress the entire award BIOS, throw it into IDA, and then do some hex searching.

TheWiz
www find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in