Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Today 06:09 AM
» Replies: 28
» Views: 9105
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Today 06:07 AM
» Replies: 545
» Views: 144697
[REQUEST] Acer Aspire E1-570G BIOS Unloc...
Last Post: Twistykus
Today 04:10 AM
» Replies: 89
» Views: 40937
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: notiiz
Yesterday 10:00 PM
» Replies: 96
» Views: 38009
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 09:58 AM
» Replies: 2116
» Views: 520362
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Yesterday 09:53 AM
» Replies: 667
» Views: 154527
Lenovo B590 (20208) Advanced options and...
Last Post: Dudu2002
Yesterday 09:45 AM
» Replies: 13
» Views: 12180
[Request] MSI PRO DP21 11M UEFI Aptio BI...
Last Post: Tosgaba
Yesterday 06:26 AM
» Replies: 8
» Views: 321
[Request] Asrock B460M Pro4
Last Post: siiNCey
Yesterday 12:49 AM
» Replies: 0
» Views: 128
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: NeverMind1
Yesterday 12:15 AM
» Replies: 1842
» Views: 351112
need microcode Agesa OrochiPI 1.5.0.0
Last Post: Edson430
09-25-2022 10:43 PM
» Replies: 0
» Views: 151
[REQUEST] HP G4-1204TX WiFi whitelist re...
Last Post: white-dingus
09-25-2022 08:07 PM
» Replies: 0
» Views: 170
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
09-25-2022 11:52 AM
» Replies: 533
» Views: 122402
[REQUEST] Lenovo G70-70 BIOS Whitelist R...
Last Post: Dudu2002
09-25-2022 11:48 AM
» Replies: 152
» Views: 62766
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: Limon93
09-25-2022 10:29 AM
» Replies: 71
» Views: 10931
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Masoud.S2
09-25-2022 09:24 AM
» Replies: 729
» Views: 151572
[REQUEST] X16-1155CA WHITELIST REMOVAL S...
Last Post: drmrsolds
09-25-2022 06:37 AM
» Replies: 0
» Views: 93
HP HDX16 bios unlocking
Last Post: drmrsolds
09-25-2022 05:08 AM
» Replies: 1
» Views: 3042
[REQUEST] Lenovo Legion T5 (O54KT1DA) BI...
Last Post: Artvou-1986
09-25-2022 05:03 AM
» Replies: 0
» Views: 93
Z590M Phantom Gaming 4 HPET HIDDEN
Last Post: genius239
09-25-2022 12:46 AM
» Replies: 1
» Views: 124

[REQUEST] HP EliteBook 8460p Whitelist Removal
#11
Hi
I want to add wwan card to my elitebook 8460p but maybe a current bios doesn't support. Please help

Here is description.
-Manufacturer: HP 8460p
-Bios revision: 68SCF ver F.50
-Bios Download http://h20564.www2.hp.com/hpsc/swd/publi...id=5056901&swItemId=ob_135862_1&swEnvOid=4061
-Card to be added: wwan gobi 2000 un 2420
find
quote
#12
only using na HW SPI Programmer !

Look here :

https://www.bios-mods.com/forum/Thread-R...val?page=3

Let me know
Regards

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#13
(02-20-2015, 06:39 AM)BDMaster Wrote: only using na HW SPI Programmer !

Look here :

https://www.bios-mods.com/forum/Thread-R...val?page=3

Let me know
Regards

hi pro, could you guide a more realistic ?
find
quote
#14
Yo have to read your Bios from Eeprom Chip on MoBo and upload to modify here !
Then after a Bios Mod You will to rewrite It into Chip !
Regards

P.S. I posted an example Smile

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#15
Can Anyone remove the white list from hp elitebook 8460p bios
find
quote
#16
i've read this bios file from my HP  8460p with spi programmer
http://www.mediafire.com/download/cahxf3...+1G+DIS.ok
can anyone help me to remove his wlan whitelist???
my old card was broken Big Grin
thanks a million!
find
quote
#17
Hi Friend!
I want to replace wwan card to my HP 8460p but  a whitelist doesn't support. Please help!

Here is description:
-Manufacturer: HP Elitebook 8460p
There are two versions of the fullflash bios for it:
1. sp60365_F_29_(4_Jan_2013) - HP_8460p_bin.F29
2. sp79709_F_65_(12_apr_2017) - HP_8460p_bin.F65
These dumps can send You!

wwan card old: HP un2430 - VID_03F0 & PID_371D
It should be replaced with:
wwan new card: Sierra MC7304 - VID_1199 & PID_68C0
Attempts to replace the VID and PID on the Sierra MC7304 itself and driver modification failed! Works very crookedly! Say - do not works!

Help will replace the identifiers F_65 or the F_29 version of the BIOS!
Very much I ask !!!!

Regards, Dilnur!
find
quote
#18
Big Grin 
Hallo!

I currently play with hackintosh on my old HP EliteBook 8460p. It works great, I am typing this request from it Cool I wish to have my BIOS cleared from wifi whitelist Big Grin . The BIOS EXE file is here:  https://ftp.hp.com/pub/softpaq/sp85501-8...p85528.exe. Would someone please be able to remove the whitelist for me...? I know it is an RSA signed bios but I believe somebody can do it easily... Rolleyes The HW config is simple: Core i5-2520m, 8GB RAM@1600MHz, Intel HD3000 graphics, 500GB HDD... El Capitan 10.11.6. I made the WWAN and LAN cards working fine. But I wish to add an ATHEROS wfi 2.4/5 GHz + BT4.0 mini pci-e card that has kexts already verified and working but the f#####g whitelist blocks me!

Thank you in advance!

Good luck!

GeorgettaCZ

Hackintosh High Sierra in HP 8570p, Intel® Core™ i7-3540M, 8GB@1600MHz, AMD 7650M 1GB, 1600x900, 128GB Apple SSD with SATA adapter, 500GB WD Black HDD.

find
quote
#19
Hallo! Are you still active, please? I tried to downgrade my HP 8460p from F.67 to F.40... hoping I will get rid of wifi white list... I simply created the USB stick (500MB, FAT formatted) with the HPQflash.exe tool and then put it in the right USB port (USB 2.0), hold the Win+B keys and turned on... USB stick blinked couple times... then CapsLock started blinking and the fan RPM went high and I only have black screen... 

Can you help me, please? I wanted to try some recovery files that you posted ages ago and of course they are all expired. Please , help me to recover. I only wanted to change wifi card from Intel to a non-whitelist ( aka blacklisted) Atheros wifi card, compatible with hackintosh... you know..?

Any way... thanks!

Cheers, good luck!
find
quote
#20
Hands down, the laptop is alive but still runs with the F.67 (latest) version of BIOS. So no downgrade was done. Any of the key combos (Win+B or all-4-arrow-keys) while turning on the laptop, running only on 90W adaptor (battery removed), did NOT work for me...No! Any time I connect USB stick (using old 500MB Kingston 2.0, FAT formatted) with an older BIOS version (I got all of them F.22, 29,...40, 50, 60) to the right USB(2.0) port  and power up the laptop, all I get is blinking CapsLock and FAN RPMs at max. I even remove the wwan and wlan cards and tried to flash without them. I also tried the usual way to tick the tick-box "Update BIOS" on the first page of the bios, then restart and let the flash procedure run... there I get an error message that the flash failed. Checked the .log file then back at my PC, it says that the 68SCE.S12 cannot be found...

Any ideas...?

BTW: what tools do you use for viewing and editing the bios files? Is it better to edit .bin files or .rom files?

Regards

EDIT_1: this is the log

09/15/18 17:53:57  HP BIOS Image Interface Protocol Version 1.0
09/15/18 17:53:58  BattInit: Protocol 2010.
09/15/18 17:53:58  All Required Protocols Located
09/15/18 17:53:58  PlatformLang reported as en-US.
09/15/18 17:53:58  Language Selected is currently (eng).
09/15/18 17:53:59  Bios Version = F.01
09/15/18 17:54:04  Failed Reading BIOS Signature File Hewlett-Packard\BIOS\New\68SCF.s12
09/15/18 17:54:04  Signature of BIOS Image failed verification (Not Found)
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)