Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[Request] Acer Aspire A317-51-5771 BIOS...
Last Post: Dudu2002
Today 01:57 PM
» Replies: 3
» Views: 110
[REQUEST] Dell Optiplex 3010 BIOS Unlock
Last Post: BumbleBeeChicken
Today 01:05 PM
» Replies: 10
» Views: 106
Last Post: czechlack
Today 10:51 AM
» Replies: 0
» Views: 67
[REQUEST] Ability to unlock BIOS of Leno...
Last Post: Dudu2002
Today 10:31 AM
» Replies: 1
» Views: 95
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Today 10:28 AM
» Replies: 266
» Views: 44650
Change BIOS Splash Screen on Aptio 3.x a...
Last Post: 1740
Today 09:29 AM
» Replies: 1
» Views: 977
[SOLVED] Upgrading BIOS on Acer Travelma...
Last Post: backrubs
Today 05:51 AM
» Replies: 21
» Views: 15342
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: BitZone9
Today 05:01 AM
» Replies: 75
» Views: 16875
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: Dudu2002
Today 03:10 AM
» Replies: 20
» Views: 2917
[REQUEST] Lenovo Thinkpad W701ds BIOS Un...
Last Post: Maxinator500
Yesterday 11:42 PM
» Replies: 10
» Views: 424
[REQUEST] Asus G731GW BIOS Unlock
Last Post: genius239
Yesterday 11:03 PM
» Replies: 22
» Views: 4010
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 05:00 PM
» Replies: 1981
» Views: 367349
HP MCP61PM-HM (Nettle2) 5.27 With Unlock...
Last Post: Miciumau
Yesterday 03:51 PM
» Replies: 848
» Views: 648768
New Members Say Hi Here
Last Post: Sml6397
Yesterday 01:55 PM
» Replies: 139
» Views: 184220
Acer aspire 7740G Bios Recovery Problems...
Last Post: Sml6397
Yesterday 01:53 PM
» Replies: 1
» Views: 111
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: Sml6397
Yesterday 01:14 PM
» Replies: 10
» Views: 694
[REQUEST] Acer Swift 3 SF315-41 BIOS Unl...
Last Post: Dudu2002
Yesterday 07:05 AM
» Replies: 7
» Views: 3349
[REQUEST] Lenovo IdeaPad U330, U430 & U5...
Last Post: Dudu2002
Yesterday 01:59 AM
» Replies: 445
» Views: 69588
Lenovo ThinkBook 142 Yoga Advanced Bios ...
Last Post: leleka_turbo
Yesterday 01:53 AM
» Replies: 7
» Views: 885
[REQUEST] HP ProDesk 600 G1 Tower BIOS U...
Last Post: kocceto
Yesterday 12:16 AM
» Replies: 1
» Views: 1387

[REQUEST] HP EliteBook 8460p Whitelist Removal
I want to add wwan card to my elitebook 8460p but maybe a current bios doesn't support. Please help

Here is description.
-Manufacturer: HP 8460p
-Bios revision: 68SCF ver F.50
-Bios Download
-Card to be added: wwan gobi 2000 un 2420
only using na HW SPI Programmer !

Look here :

Let me know

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
(02-20-2015, 06:39 AM)BDMaster Wrote: only using na HW SPI Programmer !

Look here :

Let me know

hi pro, could you guide a more realistic ?
Yo have to read your Bios from Eeprom Chip on MoBo and upload to modify here !
Then after a Bios Mod You will to rewrite It into Chip !

P.S. I posted an example Smile

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
Can Anyone remove the white list from hp elitebook 8460p bios
i've read this bios file from my HP  8460p with spi programmer
can anyone help me to remove his wlan whitelist???
my old card was broken Big Grin
thanks a million!
Hi Friend!
I want to replace wwan card to my HP 8460p but  a whitelist doesn't support. Please help!

Here is description:
-Manufacturer: HP Elitebook 8460p
There are two versions of the fullflash bios for it:
1. sp60365_F_29_(4_Jan_2013) - HP_8460p_bin.F29
2. sp79709_F_65_(12_apr_2017) - HP_8460p_bin.F65
These dumps can send You!

wwan card old: HP un2430 - VID_03F0 & PID_371D
It should be replaced with:
wwan new card: Sierra MC7304 - VID_1199 & PID_68C0
Attempts to replace the VID and PID on the Sierra MC7304 itself and driver modification failed! Works very crookedly! Say - do not works!

Help will replace the identifiers F_65 or the F_29 version of the BIOS!
Very much I ask !!!!

Regards, Dilnur!
Big Grin 

I currently play with hackintosh on my old HP EliteBook 8460p. It works great, I am typing this request from it Cool I wish to have my BIOS cleared from wifi whitelist Big Grin . The BIOS EXE file is here: Would someone please be able to remove the whitelist for me...? I know it is an RSA signed bios but I believe somebody can do it easily... Rolleyes The HW config is simple: Core i5-2520m, 8GB RAM@1600MHz, Intel HD3000 graphics, 500GB HDD... El Capitan 10.11.6. I made the WWAN and LAN cards working fine. But I wish to add an ATHEROS wfi 2.4/5 GHz + BT4.0 mini pci-e card that has kexts already verified and working but the f#####g whitelist blocks me!

Thank you in advance!

Good luck!


Hackintosh High Sierra in HP 8570p, Intel® Core™ i7-3540M, 8GB@1600MHz, AMD 7650M 1GB, 1600x900, 128GB Apple SSD with SATA adapter, 500GB WD Black HDD.

Hallo! Are you still active, please? I tried to downgrade my HP 8460p from F.67 to F.40... hoping I will get rid of wifi white list... I simply created the USB stick (500MB, FAT formatted) with the HPQflash.exe tool and then put it in the right USB port (USB 2.0), hold the Win+B keys and turned on... USB stick blinked couple times... then CapsLock started blinking and the fan RPM went high and I only have black screen... 

Can you help me, please? I wanted to try some recovery files that you posted ages ago and of course they are all expired. Please , help me to recover. I only wanted to change wifi card from Intel to a non-whitelist ( aka blacklisted) Atheros wifi card, compatible with hackintosh... you know..?

Any way... thanks!

Cheers, good luck!
Hands down, the laptop is alive but still runs with the F.67 (latest) version of BIOS. So no downgrade was done. Any of the key combos (Win+B or all-4-arrow-keys) while turning on the laptop, running only on 90W adaptor (battery removed), did NOT work for me...No! Any time I connect USB stick (using old 500MB Kingston 2.0, FAT formatted) with an older BIOS version (I got all of them F.22, 29,...40, 50, 60) to the right USB(2.0) port  and power up the laptop, all I get is blinking CapsLock and FAN RPMs at max. I even remove the wwan and wlan cards and tried to flash without them. I also tried the usual way to tick the tick-box "Update BIOS" on the first page of the bios, then restart and let the flash procedure run... there I get an error message that the flash failed. Checked the .log file then back at my PC, it says that the 68SCE.S12 cannot be found...

Any ideas...?

BTW: what tools do you use for viewing and editing the bios files? Is it better to edit .bin files or .rom files?


EDIT_1: this is the log

09/15/18 17:53:57  HP BIOS Image Interface Protocol Version 1.0
09/15/18 17:53:58  BattInit: Protocol 2010.
09/15/18 17:53:58  All Required Protocols Located
09/15/18 17:53:58  PlatformLang reported as en-US.
09/15/18 17:53:58  Language Selected is currently (eng).
09/15/18 17:53:59  Bios Version = F.01
09/15/18 17:54:04  Failed Reading BIOS Signature File Hewlett-Packard\BIOS\New\68SCF.s12
09/15/18 17:54:04  Signature of BIOS Image failed verification (Not Found)

Forum Jump:

Users browsing this thread: 1 Guest(s)