Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Today 09:58 AM
» Replies: 2116
» Views: 519755
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Today 09:53 AM
» Replies: 667
» Views: 153718
Lenovo B590 (20208) Advanced options and...
Last Post: Dudu2002
Today 09:45 AM
» Replies: 17
» Views: 12026
[Request] MSI PRO DP21 11M UEFI Aptio BI...
Last Post: Tosgaba
Today 06:26 AM
» Replies: 8
» Views: 247
[Request] Asrock B460M Pro4
Last Post: siiNCey
Today 12:49 AM
» Replies: 0
» Views: 55
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: NeverMind1
Today 12:15 AM
» Replies: 1842
» Views: 350221
need microcode Agesa OrochiPI 1.5.0.0
Last Post: Edson430
Yesterday 10:43 PM
» Replies: 0
» Views: 76
[REQUEST] HP G4-1024TX WiFi whitelist re...
Last Post: white-dingus
Yesterday 08:07 PM
» Replies: 0
» Views: 78
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
Yesterday 11:52 AM
» Replies: 533
» Views: 121943
[REQUEST] Lenovo G70-70 BIOS Whitelist R...
Last Post: Dudu2002
Yesterday 11:48 AM
» Replies: 152
» Views: 62239
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: Limon93
Yesterday 10:29 AM
» Replies: 71
» Views: 10749
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Masoud.S2
Yesterday 09:24 AM
» Replies: 729
» Views: 151331
[REQUEST] X16-1155CA WHITELIST REMOVAL S...
Last Post: drmrsolds
Yesterday 06:37 AM
» Replies: 0
» Views: 77
HP HDX16 bios unlocking
Last Post: drmrsolds
Yesterday 05:08 AM
» Replies: 1
» Views: 3038
[REQUEST] Lenovo Legion T5 (O54KT1DA) BI...
Last Post: Artvou-1986
Yesterday 05:03 AM
» Replies: 0
» Views: 70
Z590M Phantom Gaming 4 HPET HIDDEN
Last Post: genius239
Yesterday 12:46 AM
» Replies: 1
» Views: 107
Gateway M-6337 BIOS Mod & Help Reducing ...
Last Post: zantetsuken
09-24-2022 11:52 AM
» Replies: 22
» Views: 2707
[REQUEST] Acer Nitro 5 AN515-52 BIOS Unl...
Last Post: wudipilihuo
09-24-2022 04:07 AM
» Replies: 33
» Views: 7925
[REQUEST] Eglobal S210H BIOS Unlock
Last Post: genius239
09-23-2022 09:38 PM
» Replies: 138
» Views: 24708
[REQUEST] Acer Aspire E1-531(G) BIOS Unl...
Last Post: Moline
09-23-2022 07:53 PM
» Replies: 119
» Views: 34186

[REQUEST] Lenovo ThinkCentre M93p Tiny (FBKTxxA) Whitelist Removal
#21
Hey guys, just bumping this because i have the same system

Lenovo M93p Tiny model 10AA

I have uploaded the BIOS to my google drive here ;

https://drive.google.com/open?id=1A1DAQb...B6sMbXdPEL

However it can also be downloaded here ;

https://pcsupport.lenovo.com/us/en/produ...IOS%2FUEFI

Is it possible to allow any mini pcie card?

thank you!
find
quote
#22
我已经解决了,重新刷最新版的bios,刷的时候,选择修改MODEL为INVALID,修改SN为INVALID, 启动后,电脑报SN错,不用理会,会跳过检查白名单,进入bios修改启动项为硬盘,就可以了。

I have solved it, re-flash the latest version of bios. When you flash, choose to modify the MODEL to INVALID and modify the SN to INVALID. After startup, the computer reports the SN error. Do not bother, the computer will skip checking the white list and you enter the bios to modify The boot item is the hard disk, and you can start the system.
   
find
quote
#23
(12-16-2019, 04:58 AM)cnvip Wrote: 我已经解决了,重新刷最新版的bios,刷的时候,选择修改MODEL为INVALID,修改SN为INVALID, 启动后,电脑报SN错,不用理会,会跳过检查白名单,进入bios修改启动项为硬盘,就可以了。

I have solved it, re-flash the latest version of bios. When you flash, choose to modify the MODEL to INVALID and modify the SN to INVALID. After startup, the computer reports the SN error. Do not bother, the computer will skip checking the white list and you enter the bios to modify The boot item is the hard disk, and you can start the system.

I honestly can't believe this worked, but it did. Thanks so much for figuring this out!
find
quote
#24
Hello I would like to replace the original wifi card of my lenovo m93p (Wireless N 7200HMW) by a newer supporting AC (wireless AC 7260 HMW).
I'm trying to download the backuptools from https://rghost.net/7GBZt7FVt, but it says Access to the file is restricted even with a registered account.
What else do I need ?
Thank you for your help
find
quote
#25
(12-16-2019, 04:58 AM)cnvip Wrote: 我已经解决了,重新刷最新版的bios,刷的时候,选择修改MODEL为INVALID,修改SN为INVALID, 启动后,电脑报SN错,不用理会,会跳过检查白名单,进入bios修改启动项为硬盘,就可以了。

I have solved it, re-flash the latest version of bios. When you flash, choose to modify the MODEL to INVALID and modify the SN to INVALID. After startup, the computer reports the SN error. Do not bother, the computer will skip checking the white list and you enter the bios to modify The boot item is the hard disk, and you can start the system.

Hi i know that this is an old thread but could you be a bit more specific on how did you invalid your SN and model? i need to do the same to be able to use a wifi card that i already have from my laptop on my m83 tiny. i am just assuming that since bios update is shared between m93 and m83 your method should work on my machine too
find
quote
#26
(12-16-2019, 04:58 AM)cnvip Wrote: 我已经解决了,重新刷最新版的bios,刷的时候,选择修改MODEL为INVALID,修改SN为INVALID, 启动后,电脑报SN错,不用理会,会跳过检查白名单,进入bios修改启动项为硬盘,就可以了。

I have solved it, re-flash the latest version of bios. When you flash, choose to modify the MODEL to INVALID and modify the SN to INVALID. After startup, the computer reports the SN error. Do not bother, the computer will skip checking the white list and you enter the bios to modify The boot item is the hard disk, and you can start the system.

Very very Thanks
find
quote
#27
Hello.

Same here, would like to know a bit more specific on how to do this, and whether this INVALID serial number will trigger SN error EVERYTIME the computer starts?

Thanks.
find
quote
#28
I bought a number of Lenovo ThinkCentre M93p Tiny for a WiFi project.

I noticed out of the 20 machines one will accept any WiFi card.

I upgraded the bios and controller firmware, and it's still booting up without the 1802 Unauthorized network card error.

Compared the SMBIOS between the different systems and they seem very similar.

Even the MAC address is in the same range.

Why is one machine allowing me to insert any card without error?
find
quote
#29
Hi all,

I have M93p tiny, but with different BIOS chip, i.e. the one in this tutorial using winbond, mine using MXIC.

I managed to dump the BIOS image, but what is weird is when I concatenate the two files with either way of concatenating, seems like no difference. 8MB+4MB and 4MB+8MB did not give different result when opening the resulting concatenated file in UEFI Tool.

And when I search respective card device ID, i.e. 8680b108 or e414b143, search result does not return anything.

When I open each of the BIOs dump file, only one file (the 8MB) that can be opened with UEFITool, while opening the 4MB resulting in error (I dont know if this normal or not).

I am not using the newest BIOS version yet here, by the way. Mine is the March2015 BIOS version.

Anything I might have done wrong here?
find
quote
#30
Hey,

i hope you can help me please, i need to remove the whitelist to used any half mini wifi ward for my m93p tiny.


Lenovo Thinkcentre M93p Tiny model 10AA - A05V00
Bios Revision Level :FBKTCCAUS
Embedded Controller Version :FBCT29A

I Have used the universal Bios Backup.exe and Backup_Tools12.exe, hope this was correct way?

Please let ne know, if this not correct.

I have uploaded the BIOS to sendspace, here is the link ;

https://www.sendspace.com/filegroup/9t1p...wp7Ut5wuWg

The official Homepage for the Bios is this link, but i cant find my Bios.

https://pcsupport.lenovo.com/de/de/produ...s/ds035753

Thank you very mich for you help and sorry for my bad english.
find
quote


Forum Jump:


Users browsing this thread: 4 Guest(s)