Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[My Real, Single, and ONLY Request] Acer...
Last Post: fluffycat
Today 01:51 AM
» Replies: 0
» Views: 7
Intel T9550 for Dell Inspiron 1420
Last Post: Inspiron1420user
Today 01:08 AM
» Replies: 19
» Views: 461
[Request] Thunderobot Zero
Last Post: genius239
Today 12:56 AM
» Replies: 80
» Views: 11801
Aero 15 OLED XC Unlock
Last Post: jpaf
Today 12:53 AM
» Replies: 4
» Views: 165
Gigabyte z390 D rev1.0
Last Post: genius239
Yesterday 10:55 PM
» Replies: 5
» Views: 344
[REQUEST] Acer Aspire A315-55G BIOS Unlo...
Last Post: Daniel's
Yesterday 10:50 PM
» Replies: 3
» Views: 689
[REQUEST] 2021 Acer Swift X - SFX14-41G
Last Post: SaarN
Yesterday 09:00 PM
» Replies: 4
» Views: 794
[REQUEST] Lenovo Legion 5 (EFCNxxWW) BIO...
Last Post: Scax
Yesterday 07:51 PM
» Replies: 16
» Views: 4271
[REQUEST] Packard Bell EN TS11HR BIOS Un...
Last Post: Maxinator500
Yesterday 07:09 PM
» Replies: 18
» Views: 14080
[REQUEST]Unlocking advanced bios menu Le...
Last Post: Maxinator500
Yesterday 07:01 PM
» Replies: 5
» Views: 160
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 01:58 PM
» Replies: 1230
» Views: 196037
sony vaio vgn-c1s/w Bios update
Last Post: casperkral12
Yesterday 10:33 AM
» Replies: 0
» Views: 76
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: Odin Vex
Yesterday 10:32 AM
» Replies: 144
» Views: 49754
[REQUEST] Acer Aspire V3-772G BIOS Unloc...
Last Post: Dudu2002
Yesterday 07:48 AM
» Replies: 634
» Views: 125155
[Request] Lenovo 3000 G530 Whiteliste re...
Last Post: Maxinator500
Yesterday 07:21 AM
» Replies: 4
» Views: 2751
Hp laptop bios advanced menu
Last Post: da123
Yesterday 05:35 AM
» Replies: 0
» Views: 89
[REQUEST] HP Pavilion dv8-1200 series Wh...
Last Post: Maxinator500
Yesterday 01:24 AM
» Replies: 27
» Views: 160
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: budyy
Yesterday 12:35 AM
» Replies: 868
» Views: 222496
NVME/PCIE/M.2 BOOTING-AMI Bios
Last Post: AmzyWaylan
Yesterday 12:09 AM
» Replies: 0
» Views: 82
FA506IU BIOS modding for Hackintosh
Last Post: Allen62329
01-15-2022 09:34 PM
» Replies: 0
» Views: 78

[Removed, 44CN43WW] Lenovo B570 Whitelist Removal Request
#21
That is impossible.

This is the only 104- message the 44CN43WW bios has

000000000000248B lea rdx, a104Unsupported ; "104-Unsupported wireless network device"

And the routine that prints it and then hangs is patched, so you haven't flashed correctly the mod and you are still running stock bios. Wink

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#22
Very strange, so I tried one more time: winflash with /force option (because of the same/older version), bios1.wph from Len_B570_44CN43WW_NWL_ByCamiloml.exe and I've got message 104-Unsupported WWAN... please remove... etc.
Maybe I do something wrong? Some advanced options in winflash?

Thanks.
find
quote
#23
Have you tried the DOS version? I think the windows one is bad patched and that's why we tried with DOS one.

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#24
Yes, I've tried. Refleshed again just few minutes ago (sct.exe from DOS: 44cn43ww.rom from 44CN43WW_NWL_DOS_ByCamiloml.exe).
Still: '104-Unsupported WWAN network device detected. System halted. Remove device and restart.'

Maybe bios files in uploaded packages are wrong by mistake?
find
quote
#25
so im sort of new to modded bios flashing and the thing about pflash.rsp -sa is sort of throwing me off. is this bios flashable the way it is or do i have to mod it some way before flashing. i really want to get an intel wireless chip in my b570 and this seems to be the only way.
find
quote
#26
Unpack the bios and create in same dir a text file named PFLASH.RSP open it with notepas and write -sa into it, save and run flashing utility again.

BIOS REPOSITORY.Please consider donating (me or forum) if you like my work.
Please remember to come back and leave feedback. I hate leech and disappear thing.

Nice day.
Camilo.
find
quote
#27
Woohoo! After a bunch of fiddling, it's now working great. Thanks so much everyone!

Connection speed of up to 150 Mb/s with my
Intel Centrino Advanced-N 6235. (Access point only capable of 150 Mb/s Big Grin). This is up from like 16 Mb/s with the stock card. Plus now I have Bluetooth /dance

So just to be clear, for a complete newb, the steps are:

1) Make an MS-DOS startup disk. This guide worked great for me: http://www.sevenforums.com/tutorials/46707-ms-dos-bootable-flash-drive-create.html

2) From a post earlier in this thread, download camilomi's modded BIOS from the dropbox link.
3) UNZIP THE FILE. This was causing me all sorts of headaches earlier. I saw .exe and thought that was what I was supposed to run from the MS-DOS prompt. Which led me on a merry goose chase for a way to run win32 programs from the MS-DOS command line....
4) Place all the unzipped files onto the MS-DOS boot disk
5) Boot the computer from the MS-DOS boot disk
6) Run sct.bat (by typing "sct.bat" at the command prompt then hitting enter)
7) Watch the flashing magic!

This was the first time I've ever installed a modded BIOS.

There was another step for me, because somehow this BIOS flash caused my GRUB bootloader to get all messed up. Hopefully this won't happen to others. But after reinstalling GRUB, now it is running great!
find
quote
#28
I've just registered to the forum... I have an Lenovo B570 and want to change the existing wifi-card to an Intel Wireless-AC 7260. So I followed the instruction eupharis posted on 03-23-2013. I've downloaded the file from the following thread:

https://www.bios-mods.com/forum/Thread-L...6#pid62636

After flashing the BIOS my system doesn't run proper anymore (win explorer crashes, sometimes blue screen, and some dialog boxes with memory warnings appear). I think I have to set up the system again.

But before I do this I would like to finish removing the whitelist! Because the new wifi-card is still not working.

Can somebody please send me file from thread #8? Maybe this is working...

regards
find
quote
#29
It's very strange as It's a Sovem (Wonderful Programmer and Modder) !
We can try to recover and rewrite your own Bios Mod if You get a
previous Bios Backup !
Or We can try to reflash Original Bios (check if all is working well) and
then prepare a Bios Mod based on your Bios Backup !
Let me know
Regards

[size=undefined]Your Brain [/size]. . . . It's the best tool U can use ! Wink
[size=undefined]Don't FLASH the Bios Mod if You get a Size Alert, You risk a Brick !!! [/size]
Donate to me for my work, click here BDM
find
quote
#30
hey,

I don't know what went wrong... but my system is now running again, Chkdsk helped, there were some bad clusters.

So I'll try it again! The mod I can find at the following link, is the correct one?

https://www.bios-mods.com/forum/Thread-L...6#pid62636



Maybe the boot stick didn't work correct?! I will try another instruction to create one.



regards
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)