Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Request on Compaq CQ60 210US Bios unlock ( unlocked bios in post num. 13 )
#1
Exclamation 
Hi,
I'm new to the forums and have been looking around to not find what i have been looking for. I was wondering if someone could please unlock my bios for AHCI access please? And possibly ACPI as well but make the AHCI top priority please.

The bios upgrade is in the link below:

http://h10025.www1.hp.com/ewfrf/wc/softw...51&sw_lang=

Sorry if i missed something in the forums related to this, And thanks in advance! :)
find
quote
#2
HI ,
i have downloaded your bios file and i found the AHCI , NATIVE AHCI options and also other few options like VIRTUALIZATION and LDT FREQUENCY .

i will unlock your bios and upload it here Smile


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#3
Awesome Big Grin
I can't wait, I've spend countless hours researching and trying to understand this stuff. Thanks!!
find
quote
#4
Just patiently waiting ;D
find
quote
#5
HI ,

Here is your unlocked bios image with unlocked system configuration tab .
you will find options like virtualization .....etc but these options would only appear if the cpu supports it .

there is another system configuration menu under the system configuration tab and it contains alot of options and also the AHCI option .


PLEASE FLASH IT AND UPLOAD SOME PICS AFTER FLASHING Smile
EDIT : THE UNLOCKED BIOS IS FOUND IN POST 13


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#6
Hi Mr Ahmed;

I wanted to say thanks for taking time out of your most-likely busy schedule to unlock my bios for me.

I flashed the unlocked bios you provided with me with winphlash like necessary and everything flashed and booted fine and i have the new menu you mentioned as you can see in the picture but when BUT when i try to enter the menu by pressing enter or spacebar I get a loud beeping noise and it wont let me in the menu. So what im asking is:

Is this a corrupt menu or is there a specific way im supposed to enter the menu?

Thanks again!!!
~Vengence


Attached Files Thumbnail(s)
   
find
quote
#7
HI ,

it seems like the new menu is corrupted or wrongly linked , i will modify it again and post it here .

sorry for this .


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#8
It's totally alright! :)

Like i said, thank you for taking time out of your busy schedule, and your doing a HUGE favor for me.

Thanks again!
find
quote
#9
YOU ARE WELCOME HERE Smile

here is the modified bios file with fixed configuration menu .

tell me if this worked well .


"Many of life's failures are people who did not realize how close they were to success when they gave up." Smile
find
quote
#10
HI Mr. Ahmed;

I flashed the bios, everything went fine with the flashing but I have the EXACT same issue I had with the bios you uploaded yesterday. I flashed It with both winphlash 32 AND 64 bit even though my OS is Windows 7 64-bit. I tried resetting the bios battery on the motherboard, and left me with the same issue.

Are you sure you uploaded the right one?

Thanks again!!!,
~Vengence
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in