Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You have to register before you can post on our site.



Latest Threads
[REQUEST] Lenovo Thinkpad T430u (H6ETxxW...
Last Post: Dudu2002
Today 06:09 AM
» Replies: 28
» Views: 9092
[REQUEST] Lenovo T440(S) (GJETxxWW) Whit...
Last Post: Dudu2002
Today 06:07 AM
» Replies: 545
» Views: 144676
[REQUEST] Acer Aspire E1-570G BIOS Unloc...
Last Post: Twistykus
Today 04:10 AM
» Replies: 89
» Views: 40927
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: notiiz
Yesterday 10:00 PM
» Replies: 96
» Views: 37999
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 09:58 AM
» Replies: 2116
» Views: 520348
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Yesterday 09:53 AM
» Replies: 667
» Views: 154515
Lenovo B590 (20208) Advanced options and...
Last Post: Dudu2002
Yesterday 09:45 AM
» Replies: 13
» Views: 12176
[Request] MSI PRO DP21 11M UEFI Aptio BI...
Last Post: Tosgaba
Yesterday 06:26 AM
» Replies: 8
» Views: 319
[Request] Asrock B460M Pro4
Last Post: siiNCey
Yesterday 12:49 AM
» Replies: 0
» Views: 125
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: NeverMind1
Yesterday 12:15 AM
» Replies: 1842
» Views: 351093
need microcode Agesa OrochiPI
Last Post: Edson430
09-25-2022 10:43 PM
» Replies: 0
» Views: 150
[REQUEST] HP G4-1204TX WiFi whitelist re...
Last Post: white-dingus
09-25-2022 08:07 PM
» Replies: 0
» Views: 168
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
09-25-2022 11:52 AM
» Replies: 533
» Views: 122402
[REQUEST] Lenovo G70-70 BIOS Whitelist R...
Last Post: Dudu2002
09-25-2022 11:48 AM
» Replies: 152
» Views: 62755
[Request] Zotac Magnus One AMI Bios unlo...
Last Post: Limon93
09-25-2022 10:29 AM
» Replies: 71
» Views: 10921
[REQUEST] Lenovo IdeaPad P400, P500, Z40...
Last Post: Masoud.S2
09-25-2022 09:24 AM
» Replies: 729
» Views: 151570
Last Post: drmrsolds
09-25-2022 06:37 AM
» Replies: 0
» Views: 92
HP HDX16 bios unlocking
Last Post: drmrsolds
09-25-2022 05:08 AM
» Replies: 1
» Views: 3042
[REQUEST] Lenovo Legion T5 (O54KT1DA) BI...
Last Post: Artvou-1986
09-25-2022 05:03 AM
» Replies: 0
» Views: 93
Z590M Phantom Gaming 4 HPET HIDDEN
Last Post: genius239
09-25-2022 12:46 AM
» Replies: 1
» Views: 124

Slic 2.1 mod...
This is kind of a double request...
I have a A940ca and am tired of using loaders that stop working. So i was wondering if slic 2.1 could be installed. Also i was wondering if with the new wifi whitelist info that it could be removed as well.

Old card info:
Atheroes Ar5007

New Card Info
Intel wifi link 5100


Also what certificate should I use or can you include one. Or would the instructions - certificate from this work (post # 2) Thanks!!!
Correction: We can EDIT the whitelist but not REMOVE it - we started doing the removals and to be honest they hardly ever worked and we got a lot of reported failures so ive gone back to replacing the ID's of the old card with those of the new card instead. However ive looked in this bios and while i can find the DEV and VEN ID of your old card i cannot find the SUBSYS ID therefore cannot continue with the whitelist mod

As you have used a laoder its important that you completely remove all traces of it otherwise the OEM activation wont work - Google is your friend here

Here you go , i used HP 2.1 SLIC + Certificate Included:-

1. Copy and paste ******.XRM-MS certificate file into C-Drive.

2. After pasting this file into C-Drive, go to START - ALL PROGRAMS - ACCESSORIES - COMMAND PROMPT. Right click on Command Prompt and RUN AS ADMINISTRATOR.

3. When Command Prompt opens, type at the prompt: slmgr.vbs -ilc c:\********.xrm-ms and hit the Enter Button. Wait for the Script Host to answer you with a message that the license was installed successfully....this could take a few minutes and so be patient.

4. After receiving the message that the license was installed successfully, type at the command prompt:

slmgr.vbs -ipk *****-*****-*****-*****-***** (Replace with any OEM SLP Product Key for your installed version of Windows 7 , they are not hard to find).Be Patient and wait for the message to say that the Product Key was successfully installed. After it says successfully installed, reboot the computer.

5. When you are back at your desktop, go to START - COMPUTER - right click on Computer and choose PROPERTIES and see if it is activated with an OEM product ID.

Flash at your own risk!

Please Report Back With Whether It Worked Or Not!

Please Consider A Small Donation As A "Thank You" If You Are Happy With Our Work

Fully Functional Thanks.

Can I get you to mod the bios you posted.. My 5100 has a subsys string 12118086, Same vendor 8086, Same device 4237..

Old card info:
Atheroes Ar5007

New Card Info
Intel wifi link 5100

Your modded bios: HP 2.1 SLIC By

Replacing the same blasted Atheros Ar5007 in a Compaq Presario C751NR. Already have 30d9f34 (F.34) installed, but would really like to install the Intel 5100.

Should be an easy one.


(Blaineh) I actually ended up finding another post which was a guide in general to removing the white list from the bios and the f.34 bios was used as an example so the whitelist is disabled entirely so any card can be used. just FYI :
Slic 2.1 and white list removed link: (mod can post this under confirmed white list removed)
Can't debug, have windows 7.. Have the rest. gonna have to do this on some old pc..

Thanks for the shove in the right direction!

The bios file is fully functional and running perfectly on my a940 laptop.
Bios from the Megaload download link still gives me a 104 error.

Tried the vanilla byte change to bypass the whitelist, still have no joy..
funny thing is I can search for my full Atheros card string, and can't find it even when narrowing the search to inside the block of highlited text.

Factory installed I had a:

Search for Vendor/Device String should be: 8C 16 1C 00
Search for Subsys string should be: 3C 10 7A 13

Found the Vendor String, but for some reason, I can't find the Subsys??

Intel 5100agn Card works if I go through the boot, suspend, install card, resume BS.. Would sure be nice to not remove the wireless card every time I need to power on the laptop.. Need 5ghz for router testing in the field. Can't test the 5ghz range with a B/G card
Finally got it.. Had to change an entry for another Intel NW adapter. For some reason (i guess it's a good thing) my PC only looks for the Vendor/Device, and not for the Sub-Sys..

The mechanism fix didn't work, although I added it anyway in the final cut.

Bios utility also didn't want to overwrite the existing F.34, removing the platform file forced it to re-flash my modded version.

Thanks for the help, I've learned more than I really wanted to know about
BIOS editing..

Maybe in some future life!!!

Forum Jump:

Users browsing this thread: 2 Guest(s)