Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
(Request) Gigabyte GA-H61M-DS2 REV 4.0 M...
Last Post: Armki
Today 09:41 AM
» Replies: 2
» Views: 2038
Winflash "flash bios is not an upgrade" ...
Last Post: apacha
Today 09:31 AM
» Replies: 9
» Views: 152
[REQUEST] ASUS ROG GL553VD BIOS Unlock
Last Post: Reklez
Today 09:09 AM
» Replies: 116
» Views: 39695
[REQUEST] Lenovo Z410 & Z510 (8DCNxxWW) ...
Last Post: Dudu2002
Today 08:19 AM
» Replies: 474
» Views: 134374
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: natzzzy9119
Today 06:20 AM
» Replies: 1084
» Views: 382887
REQUEST please msi b650 gaming plus wifi
Last Post: samtron6
Yesterday 10:22 PM
» Replies: 0
» Views: 69
[REQUEST] Lenovo ThinkPad T480s (N22ETxx...
Last Post: No_013
Yesterday 08:56 PM
» Replies: 21
» Views: 6420
[Freebie Guide]How get unlocked hidden s...
Last Post: Alan23
Yesterday 06:24 PM
» Replies: 4
» Views: 12513
[REQUEST] Alienware M16 R1 AMD 7745HX RT...
Last Post: Arc717
Yesterday 06:15 PM
» Replies: 0
» Views: 83
Lenovo 15ARE05 - RTC timer, stuck on boo...
Last Post: CrisPell
Yesterday 04:30 PM
» Replies: 0
» Views: 76
BIOS Help - ASUS Zenbook Flip UX360UAK s...
Last Post: MrMike
Yesterday 03:02 PM
» Replies: 0
» Views: 77
HP Pro 3300 & 3400 (H61): Upgrade to Ivy...
Last Post: miant
Yesterday 12:31 PM
» Replies: 120
» Views: 80998
LENOVO ideapad 330-14AST
Last Post: pleasehelp
Yesterday 10:50 AM
» Replies: 0
» Views: 108
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
Yesterday 09:17 AM
» Replies: 49
» Views: 4981
CLEVO BIOS Mods
Last Post: daniel_wu
05-17-2024 09:41 PM
» Replies: 250
» Views: 423848
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: fatehkeane@gmail.com
05-17-2024 04:43 PM
» Replies: 54
» Views: 16112
[REQUEST] Alienware M16 R1 AMD Bios Unlo...
Last Post: Arc717
05-17-2024 04:41 PM
» Replies: 0
» Views: 208
Acer Aspire 7739G laptop. i need a modif...
Last Post: DeathBringer
05-17-2024 02:29 PM
» Replies: 7
» Views: 249
[REQUEST] - BIOS crisis assistance for L...
Last Post: sandpa
05-17-2024 02:21 PM
» Replies: 0
» Views: 110
[REQUEST] Asus ROG Strix GL702ZC BIOS Un...
Last Post: thyTwilightGoth
05-17-2024 01:44 PM
» Replies: 168
» Views: 70318

Dell Alienware Aurora R4 & Ivy Bridge-E
#1
Hi

Recently I bought Dell Aurora R4 board and Xeon E5 2609.
I put them together , but the system will not post.
I guess this probably is due to the cpu support of the motherboard.

I tried myself to to that, but no success..
Tried to extract,with phoenixtool258, from the executable the bios image. It gives me error codes: "Bad command parameter" and "failed to extract HDR file"

Here's link to bios: http://www.dell.com/support/home/en/zh/c...erId=FKCD8&fileId=3334985347&osCode=W764&productCode=alienware-aurora-r4&languageCode=EN&categoryId=BI


Could you, please, help me update cpu microde section of the bios?

Best regards,
Deebo
find
quote
#2
You can try to downgrade present bios to lower version ,like a05,you may get a
good result .

find
quote
#3
If the bios's cpu microcode doesn't include xeon e5-2609, Downgrading will be useless.
I tried to decompress older bioses(a09,a07) with same luck - "bad command parameter" and "failed to extract hdr".

I also found on the net, that via windows' cmd one should be able to extract, using command: file's_name /writeromfile or /writehdr file. result is "bad command parameter".
I am trying to do the extraction on win7 64 bit, could this pose a problem?

I am newbie, so please any advice will be great.

regards!
find
quote
#4
Hi,
Wondering if there is someone that can help me upgrade my Alienware R4 desktop with A11  with the latest support for v2 chips specifically e5-2680?


Much appreciated for any help..

Thanks
find
quote
#5
Your motherboard is based on X79 chipset.
I've found latest BIOS (A11).
It has the microcode for CPUID=306E4 version - 416, date - 07/09/2013. It's enough to boot E5-2680 v2.
Note that Core i7-4xxx and Xeon E5-26xx v2 for LGA2011 use common microcode.
find
quote
#6
Hi. We're trying to get the chip below (QE2T) to run on the Alienware Aurora R4 running on A11 bios.

   

We've also tried the following Ivy Bridge-E ES processors: QE83 (i7-4960X) and QE5F (E5-2680v2), and they don't work.
Ivy Bridge-E QS and retail processors work just fine though.

The said Ivy Bridge-E ES processors including the QE2T (E5-2687Wv2) work just fine on the Asus Z9PE-D8 WS.
I noticed the ES processors all have the same microcode update revision: 20D.

How can we get these Ivy Bridge-E engineering samples to work on the Alienware Aurora R4?
Is it as simple as adding some additional microcode to the bios?
The image below shows the microcodes contained on both the Asus and Alienware motherboards mentioned and they appear to have the same microcode required.
CPU ID 306E4 covers all E5-26xx V2 processors and the Core i7-4820K, 4930K and 4960X, which are all Ivy Bridge-E.
Both motherboards have this microcode.

   

Any help will be appreciated.
find
quote
#7
What happen exactly when you try to boot up with these ES CPU?
find
quote
#8
(02-01-2017, 01:36 PM)DeathBringer Wrote: What happen exactly when you try to boot up with these ES CPU?

Sorry for the late reply. It just won't post. I turn on the PC and nothing happens. No sounds or anything. Nothing shows on the display.

I've already tried disabling features on the motherboard like XD-Bit and Hyperthreading and it still won't post with the QE2T.

What do you think is the problem and can it be fixed through a bios mod?
find
quote
#9
Have you Asus Z9PE-D8 WS?
find
quote
#10
Try to flash BIOS A9 or BIOS A10 and to boot up with ES CPU.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)