Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo B590 (H1ETxxWW) Whiteli...
Last Post: troymax33
Yesterday 06:03 PM
» Replies: 910
» Views: 272382
[ЗАПРОС] на разблокировку samsung
Last Post: sergei_mors
Yesterday 04:29 PM
» Replies: 0
» Views: 0
sony vaio pcg-71712n CPU upgrade from In...
Last Post: Starlingc
Yesterday 11:11 AM
» Replies: 2
» Views: 0
Lenovo B590 unlock the checking original...
Last Post: Denis.G
Yesterday 09:18 AM
» Replies: 30
» Views: 15337
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: kels2903
Yesterday 07:04 AM
» Replies: 1967
» Views: 394338
Lenovo E585: refuses to boot after a bio...
Last Post: kurtspirit
Yesterday 06:49 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo IdeaPad Gaming 3 15IMH0...
Last Post: Dudu2002
Yesterday 04:05 AM
» Replies: 48
» Views: 12320
[REQUEST] Sony VAIO VPCSE15FB BIOS Unloc...
Last Post: rezilienza
Yesterday 01:11 AM
» Replies: 12
» Views: 1327
Intel DG41WV and Xeon X5450, microcode u...
Last Post: Bielito
11-25-2022 08:10 PM
» Replies: 56
» Views: 25500
[REQUEST] Acer Predator Helios 300 PH315...
Last Post: Dudu2002
11-25-2022 05:47 PM
» Replies: 60
» Views: 19593
[REQUEST] Lenovo L540 (J4ETxxWW) Whiteli...
Last Post: Dudu2002
11-25-2022 08:17 AM
» Replies: 50
» Views: 3162
[REQUEST] Packard Bell TM85
Last Post: Maxinator500
11-25-2022 06:18 AM
» Replies: 4
» Views: 956
[REQUEST] Lenovo Ideapad Gaming 3-15ACH6...
Last Post: Navneet Kumar Singh
11-24-2022 10:43 PM
» Replies: 9
» Views: 478
[REQUEST] Bios unlock aorus 17 xe4
Last Post: Lexmada
11-24-2022 07:52 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G505S (83CNxxWW) Whitel...
Last Post: pkorchmidt
11-24-2022 03:29 PM
» Replies: 77
» Views: 17528
ECS RC410L/800-M (V2.0): Core 2 duo supp...
Last Post: jollystukas
11-24-2022 01:20 PM
» Replies: 9
» Views: 5794
[REQUEST] Bios Unlock Gigabyte AERO 15 O...
Last Post: falconnic
11-24-2022 11:46 AM
» Replies: 0
» Views: 0
[REQUEST] Lenovo G50-80 (B0CNxxWW) White...
Last Post: Dudu2002
11-24-2022 11:18 AM
» Replies: 101
» Views: 27411
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
11-24-2022 11:16 AM
» Replies: 550
» Views: 122407
[REQUEST] Lenovo B50-70 (9DCNxxWW) White...
Last Post: Dudu2002
11-24-2022 10:55 AM
» Replies: 206
» Views: 53239

Asus Maximus VI Formula (Z87) boot from NVME
#11
(02-07-2019, 11:31 PM)Lost_N_BIOS Wrote: Here is Maximus Formula VI 1603 NVME Mod - flash via USB Flasback or method I linked above in post #8, my guide at Win-raid will work for this BIOS if you do not have USB Flashback or don't have a USB drive compatible with flashback

Hi

Thanks very much for the modified bios.

is there a way to donate for your effort

Best Regards
Flan
find
quote
#12
You're welcome! You can donate to the site from up top I think, but I personally don't have any donation things setup
find
quote
#13
Hi!!!you can re-upload the link again BIOS version to be modified, thank you very much
find
quote
#14
Hi Francinho85

give me some time to find the modded file. i will send it to you then

its over 2 years since i got it

Best Regards
Flan
find
quote
#15
Thank you Ghostrider66
find
quote
#16
Hi
I have the same request to you guys, can somebody re-upload link the modified BIOS.
or send me an email
thank you very much!
find
quote
#17
Thumbs Up 
Hi everyone. Super nice  that you succeeeded in unlocking NVME M.2 to the PCIe Adaptor.
For some reason the link in #10 and #11 do not work? (http://s000.tinyupload.com/index.php?fil...5093742959)
I just ordered a Asus hyper PCIE Nvme adaptor for my good old Maximus vi Formula and ordered new 1TB Samsung Evo 970 Plus to incert the adaptor. Hope recieving the parts tomorrow so if you could post the broken link again or send me an e-mail
Thanks In advance
Regards CBangs


Attached Files Thumbnail(s)
   
find
quote
#18
Hi again if anyone can help me out it would be great.
I'm trying to install M.2 Nvme in my good old asus Maximus vi formula and have very little experince with PCIe Hiper Card V2
I have been messing up the bios all weekend with no luck, so could use a little help to solve my issue due to Bios do not detect the hyper Card V2
I run My Asus Maximus Vi formula wth intel i7 4770K (4,5GHz) and have deinstalled the Graphics Card Asus 1070GTX Gaming 8K Edition to insure Grapfict did not cause issue Seems like Graphics Card is runnig Gen 3 but go down to Gen 2 when Asus Hyper is installed. I run the system on Windows Pro (64 bit). Curently running on CPU Graphics
I read in ths thread about af bios mod or upgrad that should unlock my PCIe to make Asus Hyper M.2 card available in bios and installl my new samsung 970plus evo nvme.
If anyone have better suggestion regardig PCIe adaptor to make M.2 Available as Boot drive would be great....;-)
Regards CBangs
find
quote


Forum Jump:


Users browsing this thread: 2 Guest(s)