Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo IdeaPad 3 14ALC6 (GLCNx...
Last Post: Dudu2002
Today 02:24 PM
» Replies: 4
» Views: 0
[REQUEST] Lenovo Flex 2-14 (A0CNxxWW) Wh...
Last Post: Dudu2002
Today 02:22 PM
» Replies: 275
» Views: 61439
[REQUEST] Acer Aspire 3 A317-53 BIOS Unl...
Last Post: Dudu2002
Today 02:18 PM
» Replies: 4
» Views: 0
[REQUEST] Unlocked BIOS for Dell PowerEd...
Last Post: Capt Swirly
Today 01:15 PM
» Replies: 0
» Views: 0
locked Bios unable to flash
Last Post: SPARTAN_II
Today 10:20 AM
» Replies: 0
» Views: 0
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Today 03:52 AM
» Replies: 107
» Views: 20875
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: Dudu2002
Today 03:50 AM
» Replies: 166
» Views: 66871
[REQUEST] Acer TMB311R-31 Travelmate Spi...
Last Post: Dudu2002
Today 03:48 AM
» Replies: 1
» Views: 0
[REQUEST] ASUS FX504GM BIOS Unlock
Last Post: yiorgas
Yesterday 11:20 PM
» Replies: 11
» Views: 2692
[REQUEST] Medion Akoya E1318T BIOS Unloc...
Last Post: Maxinator500
Yesterday 10:50 PM
» Replies: 12
» Views: 4002
Making forms visible
Last Post: erfto1
Yesterday 05:00 PM
» Replies: 0
» Views: 0
[REQUEST] Lenovo Thinkpad T440p (GLETxxW...
Last Post: Dudu2002
Yesterday 04:44 PM
» Replies: 695
» Views: 154529
dell bios a09 unlockable?
Last Post: 3dguy
Yesterday 12:23 PM
» Replies: 0
» Views: 0
[Request] F.18 (HP Omen), based on AMI
Last Post: Bizzi
Yesterday 11:53 AM
» Replies: 0
» Views: 0
[Request] Redmibook 16 intel bios unlock
Last Post: Dudu2002
Yesterday 11:16 AM
» Replies: 1
» Views: 0
[REQUEST] Packard Bell EasyNote TE11BZ B...
Last Post: Maxinator500
Yesterday 12:37 AM
» Replies: 18
» Views: 3662
[REQUEST] Bios Unlock Asus ROG GL552VW
Last Post: feluchi
02-06-2023 01:06 PM
» Replies: 204
» Views: 59313
[Request] Adding 7th Gen CPU support to ...
Last Post: Mamouth_74
02-06-2023 12:18 PM
» Replies: 2
» Views: 0
Extract hp 32mb bios
Last Post: Maxinator500
02-06-2023 11:06 AM
» Replies: 1
» Views: 0
ADVANCED OPTIONS BIOS VRAM
Last Post: Benjiiiita
02-06-2023 10:35 AM
» Replies: 0
» Views: 0

NVMe for ASUS SABERTOOTH Z77
#11
(04-24-2019, 12:08 AM)Lost_N_BIOS Wrote: You're welcome.  Following step #4 in that guide is for booting off the NVME, so I'm confused on what's going on here, what drive are you booting MAC from?  

This has nothing to do with MAC OSX etc, if you are booting to another disk (not the NVME) the NVME would always show up even without BIOS mod, unless you have a faulty disk, or you need a certain format for things to show up there.  I don't use MAC, so I don't know how similar what you mention is to windows device manager, but in windows if you do not see a disk in device manager then it's a failed drive (DOA) or some other issue.  The BIOS mod is only needed to boot from the NVME, otherwise the disk always will be usable as a secondary spare drive.

Maybe for MAC/OSX you need some special/certain driver for NVME?  Confused here though, not sure what you're doing or how things are connected, what your goal is etc.

Hi 

What I'm trying to do is building mij new custo Mac. (doing this for some time know) So im booting from an MAC OSX boot usb (same process as with windows) I havent got any other disks connected..

the thing is it isnt showing up in the disk tooling were you can format or partition it. 

What  I can try is booting from in a windows usb just to be sure.. 

But im afraid is a do a or a bios setting that isnt correct
find
quote
#12
Sorry, I have not used NVME personally and do not use MAC OSX, so can't help with this more than I've mentioned. Yes, you could have some BIOS option set wrong? Test the disk as a spare in a windows system to make sure it's not faulty, see if you can see it in device manager or not (This system does not need NVME Mod BIOS, that's only to boot from the drive)
find
quote
#13
How can I flash bios, the flash ez does not accept the mod file.
find
quote
#14
谢谢,不知道测试ok了吗?thank you,did it test ok?
find
quote
#15
Is this the most up to date Sabertooth Z77 BIOS with NVME support?
Had a look through https://winraid.level1techs.com/t/howto-...bios/30901 but looks like a how-to on how to do it yourself.

Thank you.
find
quote
#16
So, I finally got this, with Win11, running perfectly, here is how I did it afer a LOT of problems Tongue

Hardware used:
- Samsung 970 EVO Plus M.2 NVMe SSD (MZ-V7S2T0BW), 2 TB (https://www.amazon.de/gp/product/B07MLJD32L)
- on a very cheap 6amLifestyle M2 NGFF-SSD Adapter (https://www.amazon.de/gp/product/B07T5RXNGF)

as flashing didnt work in ANY way, i had to buy a (cheap) bios programmer (CH341a - https://www.amazon.de/gp/product/B07PQQPS6D) and mod the bios my self.

For the programmer to work, I didn't need any clamp or adapter (which I all bought for nothing). I could just pick the bios chip from the motherboard and place the chip into the programmer and everything worked perfectly (Watch the direction in which you put the chip into the programmer and back into the motherboard, otherwise you could burn and kill it)

how reading and flashing the bios works, see here: https://www.youtube.com/watch?v=r8f-3syiFSc
as for the software: "AsProgrammer" on Windows just didnt work, it didnt recognize the programmer, so I used the program "flashrom" on Linux, which worked like a charm.

For BIOS modding: I did it on windows, following this guide: https://winraid.level1techs.com/t/howto-...bios/30901


I am now running windows 11, on the newest Version 22h2, using this guide: https://jensd.be/1860/windows/upgrade-to...d-hardware

hope I could help
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)