Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: CyberBonk
Today 12:45 PM
» Replies: 58
» Views: 17605
HP EliteDesk 705 G5 SFF: CPU Upgrade
Last Post: clogscancer
Today 03:10 AM
» Replies: 3
» Views: 505
[Request] HP X99 CPU Support
Last Post: e90dima
Today 01:08 AM
» Replies: 4
» Views: 341
Acer Aspire 7750G: Ivy Bridge support
Last Post: DeathBringer
Today 12:28 AM
» Replies: 5
» Views: 280
[REQUEST] Acer Aspire 5738(G,Z): CPU Upg...
Last Post: lollo90
Yesterday 05:26 PM
» Replies: 45
» Views: 29446
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
Yesterday 08:33 AM
» Replies: 0
» Views: 84
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: portapane
Yesterday 08:28 AM
» Replies: 135
» Views: 74224
[REQUEST] Acer Aspire 4738(G,Z) BIOS Unl...
Last Post: arisprast1
Yesterday 01:28 AM
» Replies: 62
» Views: 17222
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
06-12-2024 06:51 PM
» Replies: 42
» Views: 35957
[REQUEST] IGEL M320C Thin Client
Last Post: Trixxtar
06-12-2024 10:33 AM
» Replies: 1
» Views: 1023
[REQUEST] Acer Nitro 5 AN517-52 BIOS Unl...
Last Post: MATI1XD
06-11-2024 06:36 AM
» Replies: 17
» Views: 3796
MB (A55M-E33 FM2+)
Last Post: TamoNeki
06-10-2024 03:28 PM
» Replies: 15
» Views: 747
Lenovo Ideapad flex 4 14IAU7 missing UUI...
Last Post: balli4u
06-10-2024 01:10 PM
» Replies: 0
» Views: 197
[REQUEST] Lenovo S310 & S410 (8BCNxxWW) ...
Last Post: Dudu2002
06-10-2024 08:34 AM
» Replies: 15
» Views: 7252
[REQUEST] Lenovo G780 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
06-10-2024 06:47 AM
» Replies: 875
» Views: 309928
HELP Unbrick ASUS N550JV
Last Post: halfchemistry
06-10-2024 05:37 AM
» Replies: 9
» Views: 11852
Asus Strix G512LV Bios Unlock
Last Post: loic2907
06-10-2024 04:12 AM
» Replies: 58
» Views: 16916
[REQUEST] Lenovo G710 BIOS Whitelist Rem...
Last Post: Dudu2002
06-09-2024 03:50 AM
» Replies: 469
» Views: 144686
[REQUEST] Lenovo ThinkCentre M715q 2nd G...
Last Post: Arcaderix
06-09-2024 02:11 AM
» Replies: 18
» Views: 2180
[REQUEST] Acer Aspire 4750(G,Z) & 4752(G...
Last Post: acezero4566
06-08-2024 08:33 PM
» Replies: 43
» Views: 33318

Bricked InsydeH2O BIOS of Acer Aspire 5742
#1
Acer Aspire 5742-5463 G32Mnrr Model No. PEW71 with InsydeH2O BIOS Version 1.04  got bricked while updating to Version 1.30  using Windows flash utility on Windows 7 x64 Home Premium laptop.

As the laptop battery was faulty, had to tweak the platform.ini file to run the process. The process completed for nearly 75% before the screen went blank.       Panicked and switched off the power supply to the laptop. Later realised that maybe the laptop was restarting. Don't know for sure. Your expert opinion, please.

Instructions for BIOS recovery are quite clear but would like some clarifications.

1. Got 19 files & 1 folder after extracting from zip file        The .fd file, PEW71130, is of 4 MB. So, do we need to add the whole folder containing all the 20 items by renaming it or just the 4 MB .fd file to the pendrive without renaming the file?

2. Should CMOS battery be removed or not?

3. As power LED doesn't glow if battery is removed from the laptop, there is no way of knowing whether power is being supplied. So, will this process work without removal of battery?

4. Do we need to switch on the power supply to the AC adapter from the power source outlet on the wall or just plug it into the laptop with no power supply to let CMOS battery do the work?

5. If power supply from the power source outlet on the wall is to be switched on, then is it to be switched on before plugging into the laptop or after plugging in?

6. Will update process display on the screen or will it remain blank during the whole process?

Thanks in advance.
find
quote
#2
Tried fn+esc & win+b. Also used different usb ports. Tried without battery first, then with battery. Tried without switching on power supply to the AC adapter before plugging into laptop and pressing the power button i.e. pressed Fn+Esc -> plugged in AC adapter into laptop -> switched on power supply -> pressed the power button on the laptop. Also tried after switching on power supply to the AC adapter before plugging into laptop and pressing the power button. Regret to say no variation of magic worked.

PEW71x64.fd file was used for recovery after formatting 4gb usb with FAT32 on Win 7 x64 OS. No other file was on the usb. Not even able find BIOS v.1.04 to revert or any other versions to do a gradual upgrade instead of jumping from v.1.04 to v.1.30.

Any other method? Any help from anyone? Or, will it require a PM to get some help?
find
quote
#3
After waiting for a month and getting no reply, I think using the original bios version of 1.04 may revive the laptop. But, I don't have original bios file. So, request a link to InsydeH2O BIOS v.1.04 for Acer Aspire 5742 or just the .fd file, PEW71x64.fd or PEW71104.fd. Thanks to all.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)