Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
HP Pro 3300 & 3400 (H61): Upgrade to Ivy...
Last Post: itsik
Today 04:15 PM
» Replies: 123
» Views: 81512
[Request] Alienware 17 R2 bios unlock
Last Post: AleZheK
Today 03:58 PM
» Replies: 121
» Views: 36239
[REQUEST] Lenovo Flex 2-15 (A0CNxxWW) Wh...
Last Post: alwilf
Today 02:10 PM
» Replies: 363
» Views: 104939
[REQUEST] Acer Nitro 5 AN515-47 BIOS unl...
Last Post: AdrianoA3
Today 01:56 PM
» Replies: 4
» Views: 250
[REQUEST] Acer Nitro 5 AN517-43 BIOS unl...
Last Post: tanago
Today 01:25 PM
» Replies: 2
» Views: 88
Alienware 14 bios unlock
Last Post: Dudu2002
Today 01:20 PM
» Replies: 1
» Views: 64
Lenovo Legion Y530-15ICH 1050Ti
Last Post: Dudu2002
Today 01:15 PM
» Replies: 1
» Views: 104
[REQUEST] ASUS VIVOBOOK X505Z BIOS TPM S...
Last Post: eMerchant
Today 10:27 AM
» Replies: 0
» Views: 57
[REQUEST] Acer Aspire 4750(G,Z) & 4752(G...
Last Post: MyAngelMegu
Today 08:28 AM
» Replies: 42
» Views: 31274
[REQUEST] Lenovo IdeaPad U310 & U410 (65...
Last Post: Dudu2002
Today 03:27 AM
» Replies: 1772
» Views: 393212
[REQUEST] Acer PT715-51 (Triton 700) ins...
Last Post: gtarik
Yesterday 11:51 PM
» Replies: 22
» Views: 10157
Optiplex 7060 SFF 9th Generation Intel C...
Last Post: DeathBringer
Yesterday 02:43 PM
» Replies: 47
» Views: 9173
[REQUEST] Lenovo G500(S) (7BCNxxWW) Whit...
Last Post: brum
Yesterday 06:06 AM
» Replies: 566
» Views: 213549
[REQUEST] Gigabyte Aero 15 OLED BIOS Unl...
Last Post: C4lDx
05-21-2024 02:45 PM
» Replies: 5
» Views: 447
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
05-21-2024 02:44 PM
» Replies: 728
» Views: 204685
Unlock all hidden options for insydeh20 ...
Last Post: Andrew_baha
05-21-2024 09:59 AM
» Replies: 255
» Views: 1024869
[REQUEST] Acer Revo M1-601 BIOS Unlock
Last Post: sglider
05-20-2024 10:49 AM
» Replies: 9
» Views: 5282
[Request] SLIC 2.1 for Asus X550JX
Last Post: alestoroz
05-20-2024 06:21 AM
» Replies: 0
» Views: 178
[REQUEST] Lenovo ThinkPad Edge E330 (H3E...
Last Post: Dudu2002
05-20-2024 01:57 AM
» Replies: 637
» Views: 185942
Acer Aspire 7739G laptop. i need a modif...
Last Post: keisi130481
05-20-2024 12:23 AM
» Replies: 8
» Views: 377

Asus N73SM & i7-2920XM
#1
Greetings,
I have an N73SM in which I installed an i7 2920XM but it remains stuck at the maximum frequency of 2.5 GHz despite having the multiplier unlocked. I tried to change various settings of the ThrottleStop software but nothing, can you help me modify its original BIOS so that I can make the most of that processor?
A thousand thanks


Attached Files Thumbnail(s)
   

.rar   N73SMAS302.rar (Size: 1.13 MB / Downloads: 0)
find
quote
#2
Look at your screenshot - the reason is overheating.
"PROCHOT 85°C"
find
quote
#3
The problem is not the temperature because as you can see in these images it is under control even under stress as it does not go beyond 2.5 GHz, I had probably done another type of test and it had exceeded it in the previous image. I think it's more a question of TDP which is 55 W in the case of the 2920XM while the original was 45 W and I really think it's the limit to be changed in the BIOS but which I don't know how to do....


Attached Files Thumbnail(s)
       
find
quote
#4
Make a photo of its motherboard near a socket.
P.S. Did you do Load Defaults in BIOS?
find
quote
#5
Yes, I have loaded the default settings from the BIOS as well as having tried various settings of the ThrottleStop software but the turbo function does not work. I don't want to dismantle the whole notebook again to take a photo, I can take images with AIDA64 if that helps. However, in my opinion it is a BIOS level block of the processor power which in this case is 55 W.


Attached Files Thumbnail(s)
           
find
quote
#6
Do Load Defaults in BIOS, save and reboot.
Go to ThrottleStop's folder and delete file ThrottleStop.ini and run ThrottleStop.
Make a screenshot with TRL and TPL windows of ThrottleStop.
find
quote
#7
I did as you told me and a strange thing happened but I didn't have time to save it with a screenshot. In practice, after deleting the ThrottleStop.ini file upon restarting by opening both the ThrottleStop software and the task manager I noticed that the processor reached 3.2 GHz but then when I opened AIDA64 to check the maximum frequency reached in the statistics it was now stuck again at 2.5 GHz. I continue to believe that once a certain power is exceeded, probably set in the original BIOS, the processor is blocked. The image settings are as the program has them by default.


Attached Files Thumbnail(s)
       
find
quote
#8
I think the reason is the hardware limit of motherboard's power subsystem.
So I need a photo of its motherboard near a socket.
find
quote
#9
Here are the images


Attached Files Thumbnail(s)
       
find
quote
#10
There is no problem.
Make a photo of the label on PSU.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)