Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
Overclock Intel GMA graphics by modding ...
Last Post: cletchact
Today 02:02 AM
» Replies: 1
» Views: 243
[REQUEST] Lenovo ThinkPad L420 & L520 (8...
Last Post: Maxinator500
Today 01:31 AM
» Replies: 36
» Views: 12755
[REQUEST] Acer Nitro 5 AN515-54 BIOS Unl...
Last Post: Dudu2002
Yesterday 06:37 PM
» Replies: 92
» Views: 29392
MSI 970 Modded Bios Request
Last Post: Davrsmania
Yesterday 11:37 AM
» Replies: 0
» Views: 65
[REQUEST] HP Pavilion dm1 f13 bios mods
Last Post: tomsimi
Yesterday 11:04 AM
» Replies: 0
» Views: 83
[REQUEST] Lenovo Yoga 2 13 (96CNxxWW) WW...
Last Post: Dudu2002
Yesterday 06:55 AM
» Replies: 177
» Views: 63645
[REQUEST] ASUS TUF Gaming FX505DV BIOS U...
Last Post: Zues1911
Yesterday 05:13 AM
» Replies: 3
» Views: 2576
[SOLVED] Change Serial Number, UUID, Mac...
Last Post: dremspb
06-16-2024 04:15 PM
» Replies: 7
» Views: 7631
[REQUEST] Lenovo ThinkCentre M715q 2nd G...
Last Post: Vega068
06-16-2024 01:06 PM
» Replies: 19
» Views: 2290
[REQUEST] Lenovo G500 (78CNxxWW) Whiteli...
Last Post: Hiva2023
06-14-2024 01:15 PM
» Replies: 1185
» Views: 291966
[REQUEST] Lenovo IdeaPad L340 (BGCNxxWW)...
Last Post: CyberBonk
06-14-2024 12:45 PM
» Replies: 58
» Views: 17776
HP EliteDesk 705 G5 SFF: CPU Upgrade
Last Post: clogscancer
06-14-2024 03:10 AM
» Replies: 3
» Views: 564
[REQUEST] Acer Aspire 5738(G,Z): CPU Upg...
Last Post: lollo90
06-13-2024 05:26 PM
» Replies: 45
» Views: 29590
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
06-13-2024 08:33 AM
» Replies: 0
» Views: 190
[REQUEST] Lenovo ThinkPad T450(s) (JBETx...
Last Post: portapane
06-13-2024 08:28 AM
» Replies: 135
» Views: 74694
[REQUEST] Acer Aspire 4738(G,Z) BIOS Unl...
Last Post: arisprast1
06-13-2024 01:28 AM
» Replies: 62
» Views: 17352
Acer Aspire 7750G: Ivy Bridge support
Last Post: DeathBringer
06-13-2024 12:23 AM
» Replies: 3
» Views: 390
[REQUEST] Sony VAIO SVE-151 & SVE-171 (R...
Last Post: noodlexd
06-12-2024 06:51 PM
» Replies: 42
» Views: 36760
[REQUEST] IGEL M320C Thin Client
Last Post: Trixxtar
06-12-2024 10:33 AM
» Replies: 1
» Views: 1094
[REQUEST] Acer Nitro 5 AN517-52 BIOS Unl...
Last Post: MATI1XD
06-11-2024 06:36 AM
» Replies: 17
» Views: 3846

Epox mf570sli AM3 support request
#11
Well, any help would be greatly appreciated Big Grin
find
quote
#12
OK, we are ready to complete this mod, are u in?

TheWiz
www find
quote
#13
I would hope so. Do I need anything fancy? I've heard people talking about extra bios chips. That I don't have.
find
quote
#14
Well, you can watch the threads with people who do, but so far the regular ones have been OK flashes.

Nothing fancy.

TheWiz
www find
quote
#15
Well if you have something you think will fix the problem then I'll flash.
find
quote
#16
Well, I jsut submitted a second round of tests, should have yours soon (Hopefully)

Hold on!
TheWiz
www find
quote
#17
*bump*

Any news on a BIOS update?
find
quote
#18
I finally made one for you, sorry for the long wait. This has AGESA 3.5, latest MEMINIT, and a 24K CPUCODE table.


TheWiz

EDIT: I found a fully tested version online that updates everything ad full Phenom II support.

http://dl.dropbox.com/u/1525839/Bios/m5sl8114_AM3.rar
www find
quote
#19
Thanks! Big Grin

As soon as I can spare a minute, I'll get right on flashing.

Edit:

Had a minute.... The good news is, nothing broke...

The bad news is, the cpu is still running 800MHz...

The bios reads my chip as a 965 Phenom2 during post, but the it reads 900MHz and a 4.5x multiplier.

Cpu-z tells me that in windows the cpu is running at 4x multiplier...

So basically there is no change. Undecided

Oh, and there is no option anywhere in the bios to set a different multi.
find
quote
#20
well, the same bug was reported for one phenom ii 945. and about 15 different phenom ii cpus were reported working fine. i'm at a loss, what is the reason. phenoms 710, 720, 910, 925, 945, 955 and 965 were reported working correctly. still i have 2 bug reports: one 945 and your 965. don't know the cause of such thing.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)