Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo Y520-15IKBN (4KCNxxWW) ...
Last Post: ati90
Today 05:02 AM
» Replies: 89
» Views: 36826
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: SteamTug
Today 04:24 AM
» Replies: 1734
» Views: 543900
[REQUEST] Lenovo G410 (79CNxxWW) Whiteli...
Last Post: Dudu2002
Today 03:58 AM
» Replies: 53
» Views: 10666
Asus h110m-a & xeon e3-1280v5
Last Post: Brutoloco
Yesterday 08:22 PM
» Replies: 16
» Views: 478
[REQUEST] LG GRAM 14T990 Unlock request
Last Post: riclausk
Yesterday 12:15 PM
» Replies: 16
» Views: 4173
[REQUEST] SLIC 2.1 for ASRock 880GM-LE F...
Last Post: amijim
Yesterday 10:27 AM
» Replies: 2
» Views: 98
[REQUEST] Dell Alienware 15 R3 BIOS Unlo...
Last Post: jason.exe
Yesterday 03:44 AM
» Replies: 1
» Views: 147
[REQUEST] Samsung NP450R5G unlock hide s...
Last Post: magg
Yesterday 12:54 AM
» Replies: 0
» Views: 130
lenovo e595 20nf bios spw unlock
Last Post: vsteez
04-20-2024 07:56 PM
» Replies: 0
» Views: 134
uefi mod for mac pro 1.1/21. support xeo...
Last Post: victorgbrmrr
04-20-2024 01:17 PM
» Replies: 2
» Views: 153
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
04-20-2024 07:24 AM
» Replies: 2322
» Views: 659096
[REQUEST] Lenovo ThinkPad Edge E531 (HEE...
Last Post: MAVARACOMPLEX
04-20-2024 03:23 AM
» Replies: 121
» Views: 22167
[REQUEST] - ACER ASPIRE 2012 BIOS with U...
Last Post: Aspire
04-20-2024 03:21 AM
» Replies: 0
» Views: 113
[WORKING] Asus P8Z77-V: NVMe BOOT Suppor...
Last Post: 0nlythebest
04-19-2024 08:35 PM
» Replies: 21
» Views: 22912
[REQUEST] Lenovo Thinkpad SL400 & SL500 ...
Last Post: ivan333bor
04-19-2024 04:54 PM
» Replies: 16
» Views: 6867
[REQUEST] DNS A35FB, Pegatron A35
Last Post: Polkash51
04-19-2024 01:28 PM
» Replies: 4
» Views: 2883
ASUS R1F CPU upgrade
Last Post: DeathBringer
04-19-2024 12:22 AM
» Replies: 1
» Views: 261
[REQUEST] Lenovo IdeaPad Flex 15 (8ACNxx...
Last Post: psycomaffo
04-18-2024 10:36 AM
» Replies: 69
» Views: 26287
Request for Modded BIOS with AI Tweaker ...
Last Post: CertifiedCosmos
04-17-2024 05:04 PM
» Replies: 0
» Views: 197
Lenovo ThinkCentre M71e GPU Whitelist re...
Last Post: saschalein
04-17-2024 03:23 PM
» Replies: 0
» Views: 181

Bricked my Acer Aspire - plesae help!
#1
Hi all,

Firstly, my apologies if this is posted in the wrong section (or website for that matter!) but I'm kind of desperate to get this thing going again. So I ran a BIOS upgrade exe fgrom within Windows, it rebooted and basically did nothing. Now it doesn't POST.

I extract the BIOS .exe which reveals the following files:

Ding.wav
FlsHook.exe
FlsHookDll.dll
FWUpdLcl.exe
InsydeFlash.exe
iscflash.dll
iscflash.sys
iscflashx64.sys
xerces-c_2_7.dll

I then opened the original .exe with PhoenixTool.exe and the first window that popped up showed:

http: //i356.photobucket.com/albums/oo1/Birtybasset/1.jpg

Followed by:

http: //i356.photobucket.com/albums/oo1/Birtybasset/2.jpg

It created a DUMP folder and inside it 797 .ROM files and a folder called BIOS which contained 256 .BIOS files.

At this point I'm a little bit stuck!! I understand that I ultimately need either BIN or FD file to place on the root of a USB drive and then boot whilst holding down FN + ESC.

Massive thanks in advance to anyone who can help me with this.

BB
find
quote
#2
Link me to the BIOS

Also it is not the same fd or bin that comes with the exe, you also need to decapsulate it or the Brick will be even worse, link me to the bios and i'll give you the right recovery file

find
quote
#3
thanks for your reply, I appreciate your help.

This is the latest BIOS version. Not sure if this one will do. It was on 2.15 originally but I tried to update to the one in the link.

http://global-download.acer.com/GDFiles/...SC=EMEA_27
find
quote
#4
Here is the fd file you need

https://hostr.co/9fYTkCEqW9sq

Hidden menus unlocked as a bonus

Report.

find
quote
#5
What can I say? A thousand thank you's kind sir, it worked perfectly. Donation sent. Smile
find
quote
#6
Very nice!
Be careful with video settings... as it can brick ur nb.

Regards

find
quote
#7
My Acer Aspire E1-531 won t boot BIOS. After pressing start button it starts but screen still black, flashlights shows that it charging and shows that HDD works but only for a few seconds. System FAN shutdown after 3-4 seconds but notebook still on.
I need help
find
quote
#8
have you changed anything in bios before it starts acting this way?

find
quote
#9
yes size of vga 64m to 1gb
just that
my best regards
find
quote
#10
Reset CMOS. Remove notebook battery and CMOS battery and put it back after some minutes, this may clear CMOS settings and reset BIOS to defaults.

find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)