Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Acer Nitro 5 AN515-56 BIOS Unl...
Last Post: Dudu2002
Today 07:25 AM
» Replies: 5
» Views: 869
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Today 03:52 AM
» Replies: 1972
» Views: 661237
[Request] Acer Aspire Z1620 (h61h aio v1...
Last Post: spingernexx
Yesterday 06:09 PM
» Replies: 2
» Views: 119
[REQUEST] Lenovo G505 (82CNxxWW) Whiteli...
Last Post: khaos
Yesterday 04:15 PM
» Replies: 155
» Views: 55140
Asus Prime b250m plus, RAM compatibility
Last Post: Slayery777
Yesterday 06:23 AM
» Replies: 0
» Views: 122
[REQUEST] Bios Unlock Request Clevo W230...
Last Post: happycrazyman
04-23-2024 03:53 PM
» Replies: 0
» Views: 104
Rog Strix B650E-F BIOS File Extraction
Last Post: panmetrix24
04-23-2024 11:25 AM
» Replies: 0
» Views: 121
[REQUEST] Lenovo G50-70 (9ACNxxWW) White...
Last Post: Pipo89
04-23-2024 06:47 AM
» Replies: 236
» Views: 69580
[REQUEST] Acer Nitro 5 AN517-41 BIOS Unl...
Last Post: onetapxdf
04-23-2024 03:37 AM
» Replies: 11
» Views: 1348
[REQUEST] Lenovo G400S (7BCNxxWW) Whitel...
Last Post: Dudu2002
04-23-2024 03:14 AM
» Replies: 203
» Views: 70561
[REQUEST] Lenovo V570(c) (44CNxxWW) BIOS...
Last Post: d3m3n7r
04-22-2024 05:20 PM
» Replies: 18
» Views: 11160
[REQUEST] Lenovo Y520-15IKBN (4KCNxxWW) ...
Last Post: ati90
04-22-2024 05:02 AM
» Replies: 64
» Views: 36997
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: SteamTug
04-22-2024 04:24 AM
» Replies: 1734
» Views: 545545
[REQUEST] Lenovo G410 (79CNxxWW) Whiteli...
Last Post: Dudu2002
04-22-2024 03:58 AM
» Replies: 53
» Views: 10787
Asus h110m-a & xeon e3-1280v5
Last Post: Brutoloco
04-21-2024 08:22 PM
» Replies: 16
» Views: 558
[REQUEST] LG GRAM 14T990 Unlock request
Last Post: riclausk
04-21-2024 12:15 PM
» Replies: 16
» Views: 4246
[REQUEST] SLIC 2.1 for ASRock 880GM-LE F...
Last Post: amijim
04-21-2024 10:27 AM
» Replies: 2
» Views: 133
[REQUEST] Dell Alienware 15 R3 BIOS Unlo...
Last Post: jason.exe
04-21-2024 03:44 AM
» Replies: 1
» Views: 187
[REQUEST] Samsung NP450R5G unlock hide s...
Last Post: magg
04-21-2024 12:54 AM
» Replies: 0
» Views: 197
lenovo e595 20nf bios spw unlock
Last Post: vsteez
04-20-2024 07:56 PM
» Replies: 0
» Views: 185

Asus N73SM & i7-2920XM
#1
Greetings,
I have an N73SM in which I installed an i7 2920XM but it remains stuck at the maximum frequency of 2.5 GHz despite having the multiplier unlocked. I tried to change various settings of the ThrottleStop software but nothing, can you help me modify its original BIOS so that I can make the most of that processor?
A thousand thanks


Attached Files Thumbnail(s)
   

.rar   N73SMAS302.rar (Size: 1.13 MB / Downloads: 0)
find
quote
#2
Look at your screenshot - the reason is overheating.
"PROCHOT 85°C"
find
quote
#3
The problem is not the temperature because as you can see in these images it is under control even under stress as it does not go beyond 2.5 GHz, I had probably done another type of test and it had exceeded it in the previous image. I think it's more a question of TDP which is 55 W in the case of the 2920XM while the original was 45 W and I really think it's the limit to be changed in the BIOS but which I don't know how to do....


Attached Files Thumbnail(s)
       
find
quote
#4
Make a photo of its motherboard near a socket.
P.S. Did you do Load Defaults in BIOS?
find
quote
#5
Yes, I have loaded the default settings from the BIOS as well as having tried various settings of the ThrottleStop software but the turbo function does not work. I don't want to dismantle the whole notebook again to take a photo, I can take images with AIDA64 if that helps. However, in my opinion it is a BIOS level block of the processor power which in this case is 55 W.


Attached Files Thumbnail(s)
           
find
quote
#6
Do Load Defaults in BIOS, save and reboot.
Go to ThrottleStop's folder and delete file ThrottleStop.ini and run ThrottleStop.
Make a screenshot with TRL and TPL windows of ThrottleStop.
find
quote
#7
I did as you told me and a strange thing happened but I didn't have time to save it with a screenshot. In practice, after deleting the ThrottleStop.ini file upon restarting by opening both the ThrottleStop software and the task manager I noticed that the processor reached 3.2 GHz but then when I opened AIDA64 to check the maximum frequency reached in the statistics it was now stuck again at 2.5 GHz. I continue to believe that once a certain power is exceeded, probably set in the original BIOS, the processor is blocked. The image settings are as the program has them by default.


Attached Files Thumbnail(s)
       
find
quote
#8
I think the reason is the hardware limit of motherboard's power subsystem.
So I need a photo of its motherboard near a socket.
find
quote
#9
Here are the images


Attached Files Thumbnail(s)
       
find
quote
#10
There is no problem.
Make a photo of the label on PSU.
find
quote


Forum Jump:


Users browsing this thread: 1 Guest(s)