Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Acer Gateway NE46Rs BIOS Update Failure
I wanted to change the boot logo so I decided to do backup-change-flash procedure for AMI Bioses. I came to know mine was Aptio 5. I created a bootable usb. And placed AFUDOS ver 3.0.5 in it. I checked if it supported Aptio5 and it did. I didnt use latest AFUDOS because it didnt have /GAN command. I created a backup by using AFUDOS and I tried to restore to see what a successful update would be like. 

When i tried the command 'afudos backup.rom /GAN' it started verifying flash and writing flash. Once it said done, i restarted and now it starts with a black screen and after some 15 seconds CPU fan turns off and again after 15 seconds it turns on, runs for 15 and turns off. I want to know what went wrong?

Forum Jump:

Users browsing this thread: 1 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in