Forum RSS Feed Follow @ Twitter Follow @ Twitter

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus M2N-SLI Deluxe Full AM3 Support
(11-27-2011, 03:41 AM)Reiska Wrote: I'm experiencing a weird issue with my m2n-sli deluxe motherboard any ideas how to resolve this:

I was able to flash BIOSes up till 1502 and since that version I haven't found a single BIOS version (tried 1702-5001) that could boot or install Windows. I always reset the BIOS to factory defaults after a flash and then manually reconfigure it back to my preferred settings. Doesn't make a difference even running it on factory defaults or custom settings thou. Tried both.

Windows 7 64-bit complains that there is something wrong with the USB driver, goes into the preboot fixing wizard and fails to fix it, Windows XP just hangs at the startup logo.

My USB keyboard works fine in all the BIOSes nor have I had any verification errors while doing the flashing from my trusty USB-stick with DOS & AWDFLASH on it.

I can POST all the newer BIOSes and boot to DOS to flash my 1502 image back, but I would really prefer being able to run a newer version of the BIOS to enable me to upgrade my CPU from Phenom X4 9850 -> something newer.

Any ideas what could be going wrong?

Have you tried flashing with the built in flashing tool in the BIOS? Just copy the new version to a flash drive and install it that way. That's the only way I have done it with this board and it seems to work fine.
find
quote
i have this board as well. it's 5 years old but still runs find and i just started overclocking it and it oc'ed 4200+ from 2.2 to 2.75 on a 212 plus and ram from 667 to 800.

yeah if there can be x6 support would be awesome. also the 945 which is now 125w. maybe add in core unlock function? asking too much here lol.

thanks again for doing the nettle2. works awesome.

maybe i should grab a 945 for 109 bucks from ncix while it's still in production.

trying to get a 1090t for my m3n72-d is a pain. only can find on ebay. trying to offer 150 on craigslist and nobody is even selling. must be a good processor.

1045t is still for sale. so if that can work with m2nsli deluxe would be nice too. i like the idea of maxing out a system. especially on extremely old computers.
find
quote
Hi,

Since Yesterday i have plug a processor on the Board. Its an 'Phenom 2 x4 945 C3. I Update the Bios to 5002, an everything runs so far fine. Before i update it, i have an x2 4800+ee on thos board with the bios 1201.

Now my Question:

In 3d mark 06 or vantage ihave since the bios 5002 a very bad performence and a lot of fps loss. my x2 at 3 ghz and bios 1201 and a gtx 260 make 60-70 fps. the x4 with new bios 5002 make 20-40 fps. i have read some forums but i donĀ“t get a result. but i heard sometimes that many peoble think after the bios 1201 the performence brake in soo bad on every bios.
find
quote
Hi all,
I just found out this forum. First post here!
I just inherited an Asus M2N-SLI Deluxe mother board. Currently, there's an old Athlon XP 4200+ on it. After checking its supported CPU list I got a Phenom X4 9850, but I returned it because some of the pins where bent due to sloppy packaging from the previous owner.
So, I've some cash to put on a good enough CPU, but I'd like to know what should I get and which BIOS version I'll need.

Thanks in advance,
gtludwig
find
quote
I would recommend the AMD 945 with the 5001 bios.
find
quote
I was thinking more like the 940BE since these older processors are somewhat hard to find here in Brazil...
find
quote
Here is a list of the supported CPUs, the 940BE is not on the list because I believe it is a 125w processor and for the Phenom II four core series this board only supports 95w processors. You probably could get a 125w processor to work but it will it will not work properly out of the box.

http://www.asus.com/Motherboards/AMD_AM2...luxe/#CPUS
find
quote
(07-21-2012, 11:05 PM)PaulGo Wrote: Here is a list of the supported CPUs, the 940BE is not on the list because I believe it is a 125w processor and for the Phenom II four core series this board only supports 95w processors. You probably could get a 125w processor to work but it will it will not work properly out of the box.

http://www.asus.com/Motherboards/AMD_AM2...luxe/#CPUS

Actually, I got a Phenom II X4 920, which I browsed and found some success using it on the M2N-SLI Deluxe.
find
quote
I am currently using this board (bios rev. 5001) and have just installed amd phenom iix4 965 BE and was wondering if anyone has got this to work at the proper frequency. Im currently getting 800mhz per core. Ive been doing a lot of research on this and have come up with nothing. Any pro tips?
find
quote
(01-25-2013, 08:15 PM)renaldus Wrote: I am currently using this board (bios rev. 5001) and have just installed amd phenom iix4 965 BE and was wondering if anyone has got this to work at the proper frequency. Im currently getting 800mhz per core. Ive been doing a lot of research on this and have come up with nothing. Any pro tips?

This thread may be helpful:

http://forums.guru3d.com/showthread.php?t=286970
find
quote


Forum Jump:


Users browsing this thread: 5 Guest(s)
Expand chat
Expand chat
Expand chat

To join us in the community live chat, please register or log-in