Forum RSS Feed Follow @ Twitter Follow On Facebook

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[-]
Welcome
You have to register before you can post on our site.

Username:


Password:





[-]
Latest Threads
[REQUEST] Lenovo X1 CARBON 4th GEN (20FB...
Last Post: canutti
Today 01:15 PM
» Replies: 5
» Views: 60
[Requests]fujitsu siemens esprimo q5030 ...
Last Post: BDMaster
Today 10:58 AM
» Replies: 1
» Views: 106
[REQUEST] Lenovo Y50-70 (9ECNxxWW) White...
Last Post: Dudu2002
Today 10:55 AM
» Replies: 1884
» Views: 287680
Asus G701VI unlocked BIOS G701VIAS304 Di...
Last Post: Weetz
Today 10:46 AM
» Replies: 9
» Views: 4318
[REQUEST] ASUS FX506LU full unlock
Last Post: BDMaster
Today 10:17 AM
» Replies: 57
» Views: 2702
[REQUEST] HP Erica6 AMI bios 8906 vF.03
Last Post: RussianJesus
Today 09:35 AM
» Replies: 3
» Views: 318
[REQUEST] Lenovo B50-70 (9DCNxxWW) BIOS ...
Last Post: Chaka79
Today 06:06 AM
» Replies: 95
» Views: 18400
Asus Strix G512LV Bios Unlock
Last Post: genius239
Today 05:14 AM
» Replies: 22
» Views: 377
[REQUEST] Lenovo G580 (5ECNxxWW) Whiteli...
Last Post: Dudu2002
Today 02:14 AM
» Replies: 1973
» Views: 363597
[Help Request] RTL8168G EFUSE IS FULL ( ...
Last Post: XnorDre
Yesterday 09:28 PM
» Replies: 0
» Views: 76
[REQUEST] Lenovo G570 (40CNxxWW) Whiteli...
Last Post: shinigamice
Yesterday 02:03 PM
» Replies: 188
» Views: 110508
Asus R301LA
Last Post: StefanAm
Yesterday 01:03 PM
» Replies: 0
» Views: 85
[REQUEST] Lenovo Y50-70 (9ECNxxWW) BIOS ...
Last Post: Dudu2002
Yesterday 10:22 AM
» Replies: 2270
» Views: 496127
[REQUEST] Lenovo G510 (79CNxxWW) BIOS Un...
Last Post: Dudu2002
Yesterday 10:07 AM
» Replies: 87
» Views: 27423
[REQUEST] Lenovo G400 (78CNxxWW) Whiteli...
Last Post: R1CKSO
Yesterday 06:31 AM
» Replies: 77
» Views: 45774
[REQUEST] Lenovo Thinkpad X230(i) (G2ETx...
Last Post: Dudu2002
Yesterday 02:54 AM
» Replies: 1289
» Views: 270692
Unlock Voltages on Mibook Air 13.3 (TM16...
Last Post: Dudu2002
Yesterday 02:06 AM
» Replies: 1
» Views: 89
[REQUEST] Lenovo Z50-70 & Z40-70 (9BCNxx...
Last Post: Dudu2002
Yesterday 01:24 AM
» Replies: 755
» Views: 118477
[REQUEST] Lenovo Ideapad S410p (89CNxxWW...
Last Post: Dudu2002
Yesterday 01:23 AM
» Replies: 49
» Views: 12447
Asus X299 Tuff MARK 2 Bios 3501 mod Requ...
Last Post: Mantix
09-17-2021 10:35 PM
» Replies: 2
» Views: 165

Asus M3A78-EM BIOS 2501 Asus 2.1 SLIC
#1
Asus M3A78-EM 2501 SLIC 2.1
-Manufacturer: Asus
-Motherboard Model: M3A78-EM
-Bios revision: 2501
-Bios Type: AMI BIOS
-Bios Download Link: ftp://ftp.asus.com/pub/ASUS/mb/socketAM2...S-2501.zip


I want to thank you for doing version 2401 of this BIOS, it worked great,
But it turns out Asus had some issues with it booting right, and so do I.

So if you would not mind, they came out with an update to help this problem.

Thank you again, you guys are great.
find
quote
#2
ASUS_M3A78-EM_2501_ASUS_SLIC_2.1_SSV3.rar
http://www.sendspace.com/file/gtvgc2

If you apprecaite this donate to keep this site going. Big Grin
DMAN aka NoJuan

@ ADMINS,
I hope this was alright for me to post,
if not feel free to delete this post.
find
quote
#3
Here you go , i used Asus2.1 SLIC + Certificate Included:-

1. Copy and paste ******.XRM-MS certificate file into C-Drive.

2. After pasting this file into C-Drive, go to START - ALL PROGRAMS - ACCESSORIES - COMMAND PROMPT. Right click on Command Prompt and RUN AS ADMINISTRATOR.

3. When Command Prompt opens, type at the prompt: slmgr.vbs -ilc c:\********.xrm-ms and hit the Enter Button. Wait for the Script Host to answer you with a message that the license was installed successfully....this could take a few minutes and so be patient.

4. After receiving the message that the license was installed successfully, type at the command prompt:

slmgr.vbs -ipk *****-*****-*****-*****-***** (Replace with any OEM SLP Product Key for your installed version of Windows 7 , they are not hard to find).Be Patient and wait for the message to say that the Product Key was successfully installed. After it says successfully installed, reboot the computer.

5. When you are back at your desktop, go to START - COMPUTER - right click on Computer and choose PROPERTIES and see if it is activated with an OEM product ID.

http://dl.dropbox.com/u/747181/Asus%20M3...34s282.zip

Flash at your own risk!

Please Report Back With Whether It Worked Or Not!

Please Consider A Small Donation As A "Thank You" If You Are Happy With Our Work

Regards
Admin
find
quote
#4
Windows did not like the bios.
Also the tool I used (SLIC_ToolKit_V3.2) to check the said no SLIC Table.

Re-flashed 2401 and back to normal.

I did follow all steps with command prompt as well.
find
quote
#5
strange because i modded it exactly the same?

will have another look tomorrow , its getting late now Tongue

Sorry
Admin
find
quote
#6
maybe it did not flash right, may give it another try tonight.
find
quote
#7
Try again , same instructions Big Grin

http://dl.dropbox.com/u/747181/Asus%20M3...34s282.zip

Regards
Admin
find
quote
#8
I tried the updated file, and it WORKED!


Thank you again, you guys are great.
find
quote


Forum Jump:


Users browsing this thread: 3 Guest(s)